DigitAudit rendszer

DigitAudit rendszer

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents

Dimenzió Kft. Kristály-Audit Kft.


Első lépések

DigitAudit rendszer ››

Első lépések

Created with the Personal Edition of HelpNDoc: Free Kindle producer

Dimenzio Kft. Kristály Audit Kft.


Telepítés

DigitAudit rendszer ›› Első lépések ››

I.1 Programtelepítés

A www.dimenzio-kft.hu vagy a www.digitaudit.hu honlapról töltsük le gépünkre a DigitAudit_Telepito.exe-t, majd indítsuk el.

A program telepítése csak a felhasználási feltételek elfogadása után indítható.

A telepítő alapértelmezett útvonala:

C:\DigitAudit\

A felajánlott útvonalat javasolt elfogadni, de a telepítés helye megváltoztatható.

A telepítés során az Asztalra a DigitAudit ikon kerül.

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


Élesítés

DigitAudit rendszer ›› Első lépések ››

I.1 Programélesítés

1. A DigitAudit ikonnal indítsuk el a programot.

2. Kattintsunk a Főmenü / Szerviz / Regisztráció menüpontra és a megjelenő ablakból olvassuk ki a gépkódot és a mellette lévő megnevezést (gépnév).

3. Kérjük, hogy a fentiek szerint kiolvasott kódot és megnevezést e-mailben küldjék el az iroda@digitaudit.hu címre a könyvvizsgáló cég nevének és telefonszámának feltüntetésével. (Ajánljuk a honlapon a DigitAudit letöltése menüpontban található Demo igénylő lap, illetve a későbbiekben a Megrendelő lapok használatát.)

4. A kapott adatok alapján (gépkód és gépnév) a Dimenzió Kft. e-mailben visszaküld egy Pass fájlt (jelszófájlt), melynek neve tartalmazza a nyolcjegyű gépkódot: DA_XXXXXXXX.ini

5. A visszakapott Pass fájlt le kell menteni arra a gépre, ahol a DigitAudit programot használni fogják. A mentés helye a C:\DigitAudit\temp könyvtár legyen.

6. Lépjünk a DigitAudit program Szerviz / Regisztráció menüpontjába.

7. Kattintsunk a „Pass fájl importálása” gombra, majd válasszuk ki a C:\DigitAudit\temp könyvtárból a jelszófájlt, melynek nevében a Regisztráció ablakban látható gépkód szerepel.

8. Kattintsunk a Mentés gombra. Demo változat esetén ezt követően a programban lehet dolgozni (nincs szükség a program újraindítására), 2 hét időtartamra biztosítjuk a program használatának kipróbálását részleges jogosultsággal.

(Megrendelés esetén a megrendelt modulok a feloldó kulcs által szabályozott lejárati dátumig használhatók. Teljes körű használathoz szükséges a dokumentumok frissítésének elvégzése. Ennek lépései: Szerviz / Beállítások: a bal oldali ablakban Dokumentumok frissítésének kiválasztása, majd a jobb oldali ablakban a

gombra kattintás.

A sikeres frissítésről üzenetet kapunk, ez hosszabb ideig is eltarthat. OK után a főmenüben jutunk vissza.)

9. Az AuditDok programba való belépéshez szükséges, hogy a Cégkezelés / Új cég létrehozás menüpontban könyvvizsgált céget hozzunk létre.

Amennyiben Ön a DigitAudit programrendszer másik modulját, moduljait is használja, úgy a kapott feloldó kulcs a bérleti díjjal rendezett mindegyik programrészhez biztosítja a jogosultságot.

Created with the Personal Edition of HelpNDoc: Free Qt Help documentation generator


Esettanulmány

DigitAudit rendszer ››

Esettanulmány

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


Egyszerű Kft.

DigitAudit rendszer ›› Esettanulmány ››

A beszámoló készítés lépéseinek bemutatása egy könyvvizsgált mintacég

– Egyszerű Kft. – segítségével

1. A vizsgált cég állományának létrehozása

Egyszerű Kft. tárgyévet megelőző évi ( továbbiakban 2016.) állományának létrehozása:

DigitAudit főmenü

Jobb oldali menüsor: Cégkezelés / Új cég létrehozás

Új cég-év létrehozás ablak:

Cégtípus: KV_Könyvvizsgált – hagyjuk változatlanul

Rövid cégnév: Egyszerű Kft. (írjuk be)

Szöveges azonosító: KV_EGYSZERU_KFT_ (hagyjuk változatlanul)

IB Loginnév: DIMREGADM - hagyjuk változatlanul

Tovább gomb

(Új cég-év létrehozás ablakban szürke színnel Egyszerű Kft)

Könyvelés éve: 2016

Megjegyzés: szöveges információ beírható, most hagyjuk üresen

Adatbázisfájl helye: az útvonal szürkén látszik

adatok\KV_EGYSZERU_KFT_2016.GDB)

Automatikus képzés: maradjon bepipálva

Mentés

Megtörténik az adatbázis-struktúra létrehozása.

DigitAudit főmenü felső sorában megjelenik a létrehozott cég neve, a könyvelés éve.

Cégkezelés / Cégadatok

Beszámolási időszak: ellenőrizzük a felajánlott adatokat:

2016.01.01. – 2016.12.31.

Fordulónap: 2016.12.31.

A többi mezőt most nem töltjük ki.

Amennyiben változtattunk a felajánlott adatokon, akkor a Mentés gombbal lépjünk ki az ablakból.

2. Főkönyvi kivonat behúzása az Iktatóba

Célszerű a könyvvizsgált cég minden fontos dokumentumát egy helyen tárolni, erre szolgál a Dokumentumkezelő Iktatója.

DigitAudit főmenü: belépés az [image] -ba

2.1. Dokumentumkezelő jobb oldali részén: Iktató / Bejövő fül legyen aktív

2.2. Másolás iktatóba gombbal másoljuk be a főkönyvi kivonatot.

C:\DigitAudit\temp\EgyszeruFK_2016.xls kiválasztása (tallózással meg kell keresni az útvonalat, majd a 2016. főkönyvi kivonatot kell kijelölni)

2.3. Főkönyvi kivonat előkészítése

A Bejövő dokumentumok között láthatóvá válik az Egyszerű Kft. 2016. évi főkönyvi kivonata.

Az Iktató/Bejövő ablakba másolt fájl akkor lesz része a feldolgozásnak, ha azt az egérrel kijelöljük és áthúzzuk a bal oldali Fastruktúra megfelelő helyére, jelen esetben a B Beszámoló és elemzés / B-02 Főkönyv fejezetbe.

A Fastruktúra fejezetei egymás után kinyilnak, ha az egeret ráhúzzuk.

A Fastruktúrába áthúzott Excel neve kiegészül a Fastruktúra fejezet referencia számával.

Az esettanulmányban felhasznált Excel főkönyvi kivonat három oszlopos főkönyvi kivonat és alkalmas a további feldolgozáshoz.

(A gyakorlati alkalmazásban kapott főkönyvi kivonatokat három oszlopos főkönyvi kivonattá kell átalakítani. Az átalakítás folyamatát a fastruktúrából megnyitható B-02 FK_kivonat_szerkesztesi_utmutato alapján kell végrehajtani, de erre az esettanulmányban nincs szükség.)

3. Séma létrehozása, előző évi adatok megadása, beállítások

Felső menüsor bal oldaláról ki kell választani:

Beszámoló / Mérleg,Eredménykimutatás

Beszámoló időszakok ablak (jelenleg üres)

Beszúr

Beszámoló létrehozása ablak

Beszámoló időszak megnevezése mezőbe beírni: 2016. évi beszámoló

Megadott könyvelési év beszámoló- sémájának betöltése – maradjon kiválasztva

Rendben

Beszámoló időszakok ablakban megjelenik a Megnevezés rovatban a „2016. évi beszámoló”

A következő ablakban: Megnyitás

Egyszerű Kft. 2016. évi mérlegsémája megjelenik a képernyő bal oldalán

Folytatás feltöltés alatt

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


Főmenü

DigitAudit rendszer ››

I. FŐMENÜ

A program regisztrálása után az asztalon létrejött DigitAudit ikonra kattintva a DigitAudit programcsomag főmenüjébe jutunk.

Az alábbiakban a jobb oldali menüsor tartalma következik:

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


Cégkezelés

DigitAudit rendszer ›› Főmenü ››

I.1 Cégkezelés

Created with the Personal Edition of HelpNDoc: Easily create Help documents


Cég-év választás

DigitAudit rendszer ›› Főmenü ›› Cégkezelés ››

II.1.1 Cég-év választás

A Főmenü / Cégkezelés / Cég-év választás menüpont a már létrehozott cégadatbázisok megjelenítésére és kezelésére szolgál.

Itt a vizsgálni kívánt cég megfelelő évi állományát választva a program megnyitja annak adatbázisát.

Amennyiben a felsorolás túl hosszú, az ablak felső részén található Évtől-Évig vagy Rövid cégnév , illetve A cég típusa szűrők segítségével szűkíthetjük a cégek listáját.

Ha a leggyakrabban használt cég-év sorát kijelöljük és az „Alapértelmezett” gombra kattintunk, akkor az ablakra legközelebb belépve a megjelölt cégen áll a kijelölés.

Új cég állományának létrehozása a Cégkezelés / Új cég létrehozás (II.1.2. pont) menüpontban leírtak szerint lehetséges.

A Szerverek gomb megnyomásával a szerverek kiválasztásának és kezelésének lehetőségéhez jutunk.

A Megnyitás gombbal elindítjuk a kiválasztott cég állományának betöltését.

Created with the Personal Edition of HelpNDoc: What is a Help Authoring tool?


Új cég létrehozás

DigitAudit rendszer ›› Főmenü ›› Cégkezelés ››

II.1.2 Új cég létrehozás

A program valamennyi cég valamennyi évének adatait külön adatbázisban tárolja.

Ahhoz, hogy egy új cég könyvvizsgálatát egy új állományban el tudjuk kezdeni, adatainak tárolására létre kell hozni egy új adatbázist.

Ehhez kattintsunk a Főmenü / Cégkezelés / Új cég létrehozás menüpontra. Az Új cég-év létrehozás ablakban először ki kell választanunk, hogy a program szempontjából milyen céget szeretnénk létrehozni. Három lehetőség van:

KV– Könyvvizsgált (AuditDok és AuditTeszt programmodulok esetén kell alkalmazni), alapértelmezett beállítás

IR – Könyvvizsgáló cég (AuditIroda esetén a saját könyvvizsgáló cég jelölésére kell alkalmazni)

KO – Könyvelt cég (AuditBeszámoló modura való jogosultság esetén jelenik meg, illetve választható ki).

A Rövid cégnév mezőbe írjuk be a cég rövid nevét, amelyet a programban a cégválasztáskor látni szeretnénk. Ekkor a szöveges azonosító mezőben megjelenik KV_ vagy IR_ vagy KO_karakter után a cég ékezet nélküli nagybetűs megnevezése. Az IB Loginnév alapértelmezett.

Ezután a Tovább gombbal a Könyvelési év mezőbe írjuk be azt az üzleti évet, melynek adatait az állományban tárolni szeretnénk.

A Megjegyzés rovatba beírt tájékoztató jellegű adat a cég-év választó ablakban fog megjelenni (megjegyzésbe írható például: előtársaság, felszámolás alatt, stb.).

Az új adatbázis-fájl nevét és létrehozásának helyét a rendszer automatikusan képzi, de az „Automatikus képzés” funkció kikapcsolása után módosítható.

Ha a beállított értékek megfelelőek, a műveletet a Mentés gomb hajtja végre.

Ezek után a Főmenü / Cégkezelés / Cég-év választás menüpontban láthatjuk, hogy a lista az új cég adatállományával bővült.

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


Új évi állomány létrehozás

DigitAudit rendszer ›› Főmenü ›› Cégkezelés ››

II.1.3 Új évi állomány létrehozás

Ahhoz, hogy egy adott cég könyvvizsgálatát évváltáskor a régi adatoktól elkülönítve, egy másik állományban tudjuk elkezdeni, a cég új évi adatainak tárolására létre kell hozni egy új adatállományt.

Ennek létrehozását az adott cég adatbázisából a Főmenü / Cégkezelés / Új évi állomány létrehozás menüponttal tudjuk végrehajtani.

Mindig azon cég új évi adatállománya készül el, amelyikben a menüpontot futtatjuk. Ezért a megjelenő ablak felső részén látható „Rövid cégnév” rovat nem írható át.

A „Megjegyzés” rovatba beírt tájékoztató jellegű adat a cégadatbázis választó ablakban fog megjelenni (ide írható például: előtársaság, felszámolás alatt, stb.).

Az új könyvelési évet a rendszer felajánlja, ami az aktuális évet követő évszám. Ez természetesen átírható.

Az új adatbázis fájl nevét és létrehozásának helyét a rendszer szintén automatikusan képzi az előző évi adatállomány nevének és elérési útvonalának alapján, de – amennyiben szükséges – az „Automatikus képzés” funkció kikapcsolása után ez is módosítható.

Ha a beállított adatok megfelelőek, a műveletet a Rendben gomb hajtja végre.

A Főmenü / Cégkezelés / Cég-év választás menüben láthatjuk, hogy a lista a cég új évi adatállományával bővült.

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


Törzsadatok

DigitAudit rendszer ›› Főmenü ›› Cégkezelés ››

II.1.4 Törzsadatok

Ebben a menüpontban tudjuk rögzíteni a könyvvizsgáló cégre, valamint a könyvvizsgálókra és asszisztensekre vonatkozó adatokat.

Könyvvizsgáló cég: a DigitAudit programot alkalmazó könyvvizsgáló cég adatainak rögzítésére szolgál. Az itt mentett adatok a könyvvizsgált cég adatainál automatikusan betöltődnek.

A könyvvizsgáló cégre vonatkozó adatok felvitele a

gomb alkalmazásával lehetséges. Hiányzó adatok esetén hibaüzenetet kapunk. A könyvvizsgáló cégre vonatkozó adatok módosításának (pl. címváltozás) rögzítése a

gombbal lehetséges.

A menüpontban egyetlen könyvvizsgáló cég adatainak rögzítése megengedett.

Könyvvizsgálók, asszisztensek: a könyvvizsgálatot végző könyvvizsgálók és asszisztensek törzsadatainak rögzítése a Beszúr gombbal lehetséges, az adatok módosítása illetve törlése a Módosít ill.

gombokkal történik. Az itt elmentett adatok közül választhatunk a könyvvizsgált cég adatainál könyvvizsgálót, asszisztenst.

A felvitt változásokat csak akkor tárolja a program, ha a Törzsadatok ablakból a

gombbal lépünk ki.

A Mégse gombra kattintva a bevitt adatok vagy módosítások elvesznek.

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


Cégadatok

DigitAudit rendszer ›› Főmenü ›› Cégkezelés ››

II.1.5 Cégadatok

Ebben a menüpontban tudjuk megadni a könyvvizsgált cég adatait, könyvvizsgáló cégre és személyekre vonatkozó adatokat, minőségellenőrzési és pmt adatokat.

(Az adatok beírása előtt már létre kell hoznunk a könyvvizsgált cég adatbázisát - ld. II.1.2., - Új cég létrehozás menüpont), majd a Cég-év választás ablakban (II.1.1. menüpont) ki kell jelölni a létrehozott céget. A Megnyitás gombbal a Főmenü felső sorában láthatóvá válik a kiválasztott cég neve és a hozzátartozó évszám.

Cégadatok: a könyvvizsgált cég főbb azonosító adatainak, beszámolási időszak kezdetének, végének, fordulónapnak, továbbá címek, egyéb elérhetőségek, ügyvezető és kapcsolattartók rögzítésére szolgál.

Az Egyéb elérhetőségek és Kapcsolattartók személyi adatainál az ikonok (Új rekord beszúrása

, Meglévő rekord szerkesztése

, Meglévő rekord törlése

, A kijelölt rekord alapértelmezetté tétele

) segítségével lehet elvégezni az adatrögzítést.

Könyvvizsgáló cég: a Cégkezelés / Törzsadatok menüben eltárolt könyvvizsgáló cég adatai a „A törzsben lévő adatok betöltése”

ikonra kattintva automatikusan betöltődnek.

A könyvvizsgáló cég adatainak bármilyen változtatása csak a Törzsadatoknál lehetséges.

A könyvvizsgáló személyénél a legördülő menüből választhatunk, míg az asszisztensek esetében a Választható asszisztensek és Kiválasztott asszisztensek között a fel és lefele mutató nyilak segítségével beszúrhatunk és törölhetünk.

Mind a könyvvizsgálók, mind az asszisztensek adatai a Cégkezelés / Törzsadatok menüpontban rögzíthetők.

A Cégadatok ablak további részében a Minőségellenőrzési adatokat és a Pmt adatokat lehet kitölteni.

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


Szervíz

DigitAudit rendszer ›› Főmenü ››

II.2 Szervíz

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


Mentés

DigitAudit rendszer ›› Főmenü ›› Szervíz ››

II.2.1 Mentés

A biztonságos adatfeldolgozáshoz elengedhetetlen az állományok meghatározott időközönkénti mentése gépi könyvtárba vagy külső adathordozóra. A mentés arra a cégre vonatkozik, melynek állományában vagyunk. A kiválasztott adatbázis a főmenü felső sorában látható, a hozzá tartozó üzleti évvel együtt. Adott cégre vonatkozóan minden használt modul (AuditDok, AuditTeszt, AuditIroda, AuditBeszámoló) adata mentésre kerül egy tömörített adatbázisba.

ü Adatbázis mentés

Mentés meghívása után az „Adatbázis mentés” fül az alapértelmezett beállítás.

Egyszerű mentés (da1 - csak adatbázis): a program csak az adatbázisban szereplő adatokat menti el, tehát a Fastuktúrába saját magunk által behúzott dokumentumokat nem.

Normál mentés (da2 - adatbázis + dokumentumok): az adatbázis mellett minden dokumentumot elment a program, amit az adott cég állományában készítettünk, illetve hozzákapcsoltunk (Fastruktúra tartalmát is).

„Az adatbázis mentésének kívánt útvonala” mezőben meg kell adnunk az útvonalat, ahová a mentést el szeretnénk készíteni.

Az útvonal megadása két módon történhet: az útvonal kézi beírásával, valamint a mentés helyének kitallózásával

A program automatikusan felajánlja a c:\DigitAudit\mentesek\adott cég neve szerinti mentés lehetőségét.

Sikeres mentés esetén üzenet jelenik meg.

ü Beszámoló időszak mentés:

A Mentés menü másik füle „Beszámoló időszak mentés”

Ehhez először a lenyíló ablakból ki kell választanunk a beszámoló időszakot.

Egyszerű mentés (da3 - csak beszámoló): a program csak az adott beszámoló adatait menti el, tehát a Fastuktúrába behúzott dokumentumokat nem.

Az adott cég, adott év valamely beszámoló időszakára vonatkozó adatokat mentjük.

Normál mentés (da4)

Az AuditDok modulban nem értelmezhető, nem aktív.

A”Beszámoló időszak mentés” funkció az AuditTeszt és AuditIroda modulban nem értelmezhető.

Created with the Personal Edition of HelpNDoc: Easily create Help documents


Visszatöltés

DigitAudit rendszer ›› Főmenü ›› Szervíz ››

II.2.2 Visszatöltés

A mentett állományok visszatöltésére szolgáló menüpont.

A visszatöltés bármilyen adathordozóról vagy gépi könyvtárból történhet.

Visszatöltésekor a következők közül választhatunk:

ü Adatbázis visszatöltése

Egyszerű visszatöltés (da1 - csak adatbázis):

A program csak az adatbázisban szereplő adatokat tölti vissza, tehát a Fastuktúrába saját magunk által behúzott dokumentumokat nem.

Normál visszatöltés (da2 - adatbázis + dokumentumok):

Az adatbázis mellett minden dokumentumot visszatölt a program, amit az adott cég állományában készítettünk, illetve hozzákapcsoltunk (Fastruktúra) és korábban elmentettünk.

„Az adatbázis visszatöltése a megadott elérési útvonalról” mezőben meg kell adnunk a mentett állomány elérési útvonalát. Ez történhet az útvonal kézi megadásával, valamint a tallózó gomb segítségével.

Tallózás esetén csak a kijelölt mentéstípusnak megfelelő (egyszerű – da1 vagy normál - da2) állományok közül választhatunk.

ü Beszámoló időszak visszatöltése

Ez a funkció egyszerűsíti és segíti a könyvvizsgálók és könyvelők közötti adatcserét.

A könyvvizsgáló az AuditDok modulban visszatöltheti a könyvvizsgált cég által AuditBeszámolóban készített beszámolót és a hozzá tartozó leltár és egyéb dokumentációs adatokat.

Az ablakon mindkét visszatöltés jelölőnégyzete tartalmaz pipát.

3 féle visszatöltés közül választhatunk:

1. Ha a könyvvizsgáló csak a vizsgált cég beszámolóját szeretné visszatölteni, akkor az Egyszerű visszatöltés előtt szükséges hagyni a jelölést.

2. Ha beszámoló és a dokumentumok visszatöltése is szükséges , akkor mindkét négyzetben hagyjuk a jelölést és da4 kiterjesztésű fájlt kell kiválasztanunk visszatöltésre.

3. Ha csak a dokumentumok visszatöltése szükséges (a könyvvizsgáló az utolsó beszámoló időszak adatait már elfogadta), akkor a Normál visszatöltés előtti négyzetben kell csak a jelölésnek szerepelni és da4 kiterjesztésű fájl visszatöltése szükséges.

A”Beszámoló időszak visszatöltés” funkció az AuditTeszt és AuditIroda modulban nem értelmezhető.

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


Programfrissítés

DigitAudit rendszer ›› Főmenü ›› Szervíz ››

II.2.3 Programfrissítés

A fejlesztő által kiadott új programverzióra történő frissítést szolgálja ez a menüpont.

Ha nincs új verzió, erről üzenet tájékoztat.

Ha létezik újabb verzió, akkor a „Frissít” gombra kattintva a program elindítja a frissítést.

A további teendőkről a frissítés során megjelenő ablak ad tájékoztatást.

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


Regisztráció

DigitAudit rendszer ›› Főmenü ›› Szervíz ››

II.2.4 Regisztráció

Az ablak tartalmazza az aktuális programverzió és adatbázis verzió számát, valamint a program élesítéséhez szükséges információkat.

A telepítés után kapott Pass fájlt (jelszófájlt) itt kell beolvasni (lásd: I.2 pont).

A feloldó kulcs szabályozza a számítógépen a szoftverhasználat lejárati dátumát.

Az Engedélyezett modulok fülön található kulcsok szabályozzák a különböző években használható modulok körét.

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


Beállítások

DigitAudit rendszer ›› Főmenü ›› Szervíz ››

Beállítások

Created with the Personal Edition of HelpNDoc: Free help authoring tool


Általános

DigitAudit rendszer ›› Főmenü ›› Szervíz ›› Beállítások ››

Általános

A következő beállításokra van lehetőségünk:

· Automatikus belépés a programba, az alapértelmezések szerint:

A kapcsoló a program indításakor megjelenő ablakokat befolyásolja. A funkció csak érvényes feloldó kulcs esetén, vagyis a program élesítése után használható, demo módban nem.

Bekapcsolásával a program a Cég-év választás menüpont ablakán alapértelmezettként beállított cég adatállományába indítás után automatikusan belép.

Kikapcsolása esetén a program következő indítása után a szerverek listáját tartalmazó ablak jelenik meg, ahol lehetőségünk van a kívánt szervert kiválasztani. A Belépés gomb használatát követően a Cég-év választás menüpontba lép a program, ahol a már létrehozott cégek állományai közül választhatunk (II.1.1. pont).

· Cég-év adat panel megjelenítése a teljes képernyős ablakokon:

Alapértelmezetten bekapcsolt funkció, mely a teljes képernyős ablakok (pl.: vezérlőpult, beszámoló összeállító ablak) felső részén megjeleníti a cég nevét és az évszámot, melyben aktuálisan dolgozunk. Kikapcsolásával a munkafelületen nem látható a cég-év feltüntetése.

„A modul megnyitásakor a panel zárt állapotú” kapcsoló bekapcsolása esetén a teljes képernyős ablakokon a cég-év megjelölése jelen van, de összecsukott állapotban, így nagyobb a munkaterület. Ekkor igény esetén az átméretező csúszka (

) segítségével nyitható ki a cégnév és az évszám felirata.

· Mentések alapértelmezett elérési útvonala:

Beállítható, hogy a cég-évek állományáról készített mentések felajánlott útvonala melyik gépi könyvtár legyen. Az alapértelmezett felajánlás a c:\DigitAudit\mentesek\ útvonal, de ez megváltoztatható, melyben segít a sor végén található Tallózás gomb (

). A mentések leírását a II.2.1. pont tartalmazza.

· Figyelemfelhívás ne jelenjen meg a program indításakor:

A programba történő első belépéskor megjelenő Figyelemfelhívás további megjelenítése kikapcsolható.

· Távsegítséget támogató programok:

A felhasználó gépére igény esetén a fejlesztő rá tud nézni, így közvetlen segítséget tud adni a jelentkező probléma elhárításához.

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


Alkalmazások

DigitAudit rendszer ›› Főmenü ›› Szervíz ›› Beállítások ››

Alkalmazások

Az alkalmazások útvonalának megadására akkor van szükség, ha a munka során a fájlok Excel. Word, PDF) megnyitása sikertelen, vagy nem az alapértelmezett alkalmazással kívánjuk megnyitni a fájlokat. Itt állítható be a táblázatkezelővel használt fájlok alapértelmezett kiterjesztése (xls, xlsx).

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


AuditTeszt

DigitAudit rendszer ›› Főmenü ›› Szervíz ›› Beállítások ››

AuditTeszt

(A szűrések során lentiekben felsorolt lehetőségek az AuditDok modulban is értelmezhetők pl. a főkönyvi számlák összesítő szintek keresésénél.)

Az alábbi lehetőségek közül választhatunk a szűrések során:

· Kis- és nagybetűk megkülönböztetése:

Bekapcsolásával kereséskor megkülönbözteti a program a kis és nagy betűvel írt karaktereket és csak a keresésnek megfelelő adatokat listázza.

· Szótöredékre való érzékenység:

Bekapcsolása esetén a keresett karaktereket nem csak az adatok kezdetén, hanem azokon belül is keresi a program.

· Automatikus szűrés minden változtatás esetén:

Bekattintásával a keresett érték bárminemű változtatása esetén azonnal látható a keresés eredményének listája.

Kikapcsolt állapotban a beírt feltételeknek megfelelő adatokat csak az Enter gombbal vagy a Szűrés-re kattintva listázza a program. Távoli elérés esetén a beállítás kikapcsolásával gyorsítható a keresés.

Az itt beállított szűrési feltételek az AuditTeszt program valamennyi adatbázisára érvényesek.

Beállítható továbbá az „Időszakok alapértelmezett értékei (cég-év szinten)”.

Itt megadhatjuk a lekérdező ablakokon megjelenő „Időszak gépi sorszám” mezők alapértelmezett értékeit, melyeket a program szűrési feltételként felajánl. A beállítás adott cég adott évi állományára vonatkozik, vagyis minden cég-évhez külön megadható. Az F12 gomb segítségével a kék mezőben megjelenik az időszakok listája.

Created with the Personal Edition of HelpNDoc: Free help authoring environment


Dokumentum frissítés

DigitAudit rendszer ›› Főmenü ›› Szervíz ›› Beállítások ››

Dokumentumok frissítése

A menüponttal minden dokumentum frissítése megtörténik. Új cégév nyitás esetén az aktuális dokumentumokkal nyílik meg a cégdokumentáció.

A programfejlesztő által rendelkezésre bocsájtott újabb dokumentumok letöltésére szolgál a menüpont.

A funkció a

gombbal indítható, a folyamat végén „A fájlok frissítése megtörtént” üzenetet kapjuk. (Általában ez hosszabb ideig eltart, a folyamat elvégzéséhez meg kell várni az említett üzenet megjelenését.)

Szintén üzenetet kapunk, ha nem található frissítésre váró dokumentum.

A már megnyitott cégéveknél a dokumentumok felülírása, frissítése nem történik meg.

A program demo változata csak az Excel fájlok szűk körét tartalmazza, ezért a teljes változat megrendelése után ezzel a funkcióval kerül telepítésre a többi fájl.

Demo állapotban nem lehet elvégezni a dokumentumok frissítését.

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


Támogatás

DigitAudit rendszer ›› Főmenü ››

Támogatás

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


Figyelemfelhívás

DigitAudit rendszer ›› Főmenü ›› Támogatás ››

Figyelemfelhívás!

A DigitAudit programcsomag alkalmazása során be kell tartani a vonatkozó törvényeket, figyelemmel kell lenni a szakmai standardok előírásaira.

A programban javasolt eljárások, tesztek, minta dokumentumok a fejlesztők szakmai tapasztalatai és a felhasználók visszajelzései alapján készültek el általános jellegű javaslatokként.

A program által végrehajtott, vagy javasolt eljárások elfogadásáról és alkalmazásáról a felhasználóknak saját hatáskörben, a szakmai - és polgári jogi felelősség vállalásával kell döntést hozniuk.

Amennyiben a felhasználók a program eljárásait és módszertani tábláit módosítani kívánják, módjuk van azokat elvégezni.

A programfejlesztők és forgalmazók nem vállalnak felelősséget a program által bemutatott eljárások esetleges (fel nem tárt) programozási - és eljárási hibáiért, teljességéért és a kibocsátott dokumentumok módosítás nélküli, vagy módosított alkalmazásából fakadó vagyoni, vagy nem vagyoni típusú károkozásáért.

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


Névjegy

DigitAudit rendszer ›› Főmenü ›› Támogatás ››

A DigitAudit programcsomagot a Dimenzikó Kft. és a KRISTÁLY-Audit Kft. fejleszti.

Elérhetőségek:

Telepítés és programhasználat:

KRISTÁLY-Audit Kft. 7100 Szekszárd, Tinódi u. 5.

Telefon: 36-20-318-68-64; +36-74-511-200

E-mail: iroda@digitaudit.hu

WEBLAP: www.digitaudit.hu

Megrendelés/Számlázás:

Dimenzió Kft. 1117 Budapest, Nádorliget u. 8/A fsz. 2.

Telefon: 06-1-311-88-04; 06-1-300-06-21

Közreműködők:

Somogyiné Pátkai Anikó | Dimenzió Kft. | Pénzügyi elszámlás
Málingerné Tölgyesi Krisztina | KRISTÁLY-Audit Kft. | Pmt., Kit., Belső minőség-ellenőrzés
tesztelés |  |
Pilisiné Mányik Beáta | KRISTÁLY-Audit Kft | Telefon és E-mail támogatás, tesztelés
számlázás |  |
Zsigmond Gábor | Programozó | Programfejlesztés, tesztelés
Dr. Somogyi Zoltán | Dimenzió Kft. | Módszertani és informatikai fejlesztés
Nyirati Ferenc | KRISTÁLY-Audit Kft. | Módszertani fejlesztések
Szakmai konzulensek |  |
Bálint Erika | Bálint és Társa Könyvvizsgáló Bt. | Dokumentáció fejlesztés
Galambosné Tiszberger Mónika | Pécsi Tudományegyertem | Pénzegység alapú mintavételezés
Illésné Hornyák Mária | Auditor Kft. | Munkalapok
Vajgel Mária | Vajgel kft. | Munkaprogram
Dr. Matukocvics Gábor | Magyar Szakértői Holding | Munkaprogram, kommunikáció
Varga Péter | PénzMentor Könyvvizsgáló Kft. | Z mutató - számítás
Kasnyik János | Kasnyik és Tsa. Kft. | Munkalapok

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


Programmodulok

DigitAudit rendszer ››

Programmodulok

Created with the Personal Edition of HelpNDoc: Easily create EBooks


AuditDok

DigitAudit rendszer ›› Programmodulok ››

AuditDok

Az AuditDok modul könyvvizsgálatot támogató keretprogram, módszertani ajánlásokkal a könyvvizsgálati dokumentáció elkészítéséhez.

Az AuditDok modul Dokumentumkezelő ablakának bal oldalán van a könyvvizsgálati technológiát tartalmazó Fastruktúra, melynek fő fejezetei az alábbiak:

A Állandó dokumentumok

B Beszámoló és elemzés

K Könyvvizsgálat végrehajtása

A tárgyévben az A Állandó dokumentumok fejezetbe áthúzott fájlok ( Pl. Társasági szerződés, szabályzatok) a tárgyévet követő évben is meg fognak jelenni az áthúzás helyén.

A könyvvizsgálati eljárások során felhasznált dokumentumokat a Dokumentumkezelő témánál leírtak alapján kell a Fastruktúrában elhelyezni.

Created with the Personal Edition of HelpNDoc: Free EPub producer


Tervezés-Kockázatbecslés I.- Technikai

DigitAudit rendszer ›› Programmodulok ›› AuditDok ››

ÚTMUTATÓ
Tervezés - Kockázatbecslés I. - Technikai

Tartalom

1. Bevezetés

2. Előkészítés

3. KK modul – alap funkciók, eszközök

3.1. A KK modul megnyitása és tartalma

3.2. Cellafunkciók értelmezése és használata

3.3. Ikonsor funkciók, eszközök

3.3.1. Mentés

3.3.2. Exportálás

3.3.3. Adatok információk automatikus átadása-átvétele, és tovább szerkesztése

3.3.4. Cégek és évek közötti adatátadások

3.3.5. Laptartalom törlése

3.3.6. Táblázat átméretezése, betűméretek

3.3.7. Állítások

3.3.8. Help elérése

3.3.9. Kilépés a modulból

4. KK modul – Tervezés

4.1. Tervezés – Munkafülek

4.1.1. Megbízás jellemzői

4.1.2. Kockázatok felmérése

4.1.3. Lényegesség

4.1.4. Erőforrások

4.1.5. Tervezés ellenőrzés

4.1.6. Import

5. KK modul - Kockázatbecslés

5.1. Kockázatbecslés - munkafülek

5.1.1. Pénzügyi kimutatások

5.1.2. Ügyletcsoportok, számlaegyenlegek

5.1.3. Kockázatbecslés ellenőrzés

5.2. Kockázatbecslés – Kontroll folyamatok felmérése és értékelése

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


1. Bevezetés

DigitAudit rendszer ›› Programmodulok ›› AuditDok ›› Tervezés-Kockázatbecslés I.- Technikai ››

1. Bevezetés

A DigitAudit programrendszer könyvvizsgálati eljárásait támogató AuditDok moduljában, a Dokumentumkezelő ablakban a KK ikonnal megnyitható a Tervezés – Kockázatbecslés modul, melynek rövidített elnevezése „KK modul”.

A fejlesztés céljai az alábbiak voltak

  • A tervezés és kockázatbecslési folyamatok Excel tábláinak (KK-08, KK-08-01, KK-08-02, KK-08-03, KK-09, KK-10) helyettesítése programozott eljárásokkal, új KK modulban.
  • A tervezési és kockázatbecslési eljárások integrálása a Dokumentumkezelőn belül a Munkaprogramszerkesztővel és a Fastruktúrával.
  • A könyvvizsgálati eljárások során alkalmazott fogalmak módosítása a kamara által lefordított IFAC ajánlások negyedik kiadásában használt fogalmakra.
  • A KK modulban alkalmazott felületek Excel és Pdf exportjának megvalósítása.
  • Az eljárások lefolytatásának ellenőrzését és a nyomonkövetést lehetővé tevő rendszer kialakítása.

A DigitAudit/KKmoduljának fejlesztése során figyelemmel voltunk

  • a könyvvizsgálói kamara által 2019-ben lefordított Útmutató a nemzetközi könyvvizsgálati standardok használatához kis-és középvállalkozások könyvvizsgálat során című ajánlás negyedik kiadásának 1-2. köteteiben leírtakra (IFAC ajánlás), valamint
  • a kamara által 2020-ban kiadott Módszertani segédlet a kisebb gazdálkodók könyvvizsgálatához című kiadványba szereplő esettanulmányra, továbbá
  • A kamara 2020. évi kötelező oktatásának előadásában elhangzottakra.

Javaslat a KKmodul alkalmazásainak begyakorlásához

A kiadványok könyvvizsgálati tervezésre és a kockázatbecslési eljárások lefolytatására vonatkozó fejezetei és az esettanulmányok példái közvetlenül alkalmazhatók a KKmodulban alkalmazott eljárások megismeréséhez és begyakorlásához.

Megjegyzés:

A KK modul a 2021 évi verzióban jelent meg, és alapértelmezettként lett beállítva.

A KK modul és a korábbi Excel alapú tervezés-kockázatbecslést a Nyitó oldal/Beállítások/Általános ablakban a „Kockázattervezéshez NEM a KK modult használjuk” pipálással lehet beállítani, vagy visszaállítani. A KK modul akkor aktív , ha nincs pipa, az Excel alapú akkor aktív, ha van pipa.

Esettanulmányok oktatása:

A KK modulra és a kontrollfolyamatok felmérésére és értékelésre vonatkozóan esettanulmányok állnak rendelkezésre, melyeket az egyéni és kiscsoportos Tervezés-Kockázatbecslések oktatásaink keretében mutatunk be.

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


2. Előkészítés - adatfeltöltés

DigitAudit rendszer ›› Programmodulok ›› AuditDok ›› Tervezés-Kockázatbecslés I.- Technikai ››

2. Előkészítés - adatfeltöltés

  • Adatfeltöltés

Az alábbiakban leírt lépésekben nincs újdonság, azért kerületek itt leírásra, hogy felhívjuk a felhasználók figyelmét az adatfeltöltés szükségességére és módjára.

A Tervezés - Kockázatbecslés fejezeteinek alkalmazását megelőzően a felhasználónak el kell készítenie a tervezési időszakában (jellemzően a tárgyév 07- 11 hónapjában) az alábbi eljárásokat:

  • el kell végezni a Beszámoló-kimutatások összeállítása ablakban a tárgyévet megelőző év lezárt időszakának átvételét, vagy ennek hiányában a megelőző évi mérleg és eredménykimutatások adatainak rögzítését az Előző évi értékek megadása ikonnal [image] megnyíló ablakokban,
  • amennyiben a Lényegességi értékek meghatározásánál nem az Előző évi adatot használják fel, mert nem alkalmasak, akkor legalább a kiválasztott tényező megtervezésére vonatkozóan önálló számítást kell elvégeznie a felhasználónak,
  • el kell készíteni a tárgyévi időszakos (pl. 01-06 havi, 01-09 havi) főkönyvi kivonatának felhasználásával történő mérleg, eredménykimutatás paraméterezéseket és
  • a programban az adatok exportálását is.

Az adatok exportálása nem új funkció, mely elvégezhető a Dokumentumkezelőben található [image] szöveges ikonnal és a Beszámoló – kimutatások összeállítása nevű ablak exportálás [image] ikonjával is. Mindkét ikon azonos eljárás keretében helyezi el a KK modulban végrehajtott eljárások adatainak megjelenítését a program által támogatott Excel munkalapokon.

Az exportálással feltöltésre kerülő Excel fájlok két típusát különböztetjük meg, egyrészt úgynevezett Normál típusút, másrészt úgynevezett Munkalapok típusút. A két típus közötti választást a Felhasználó az Exportálási művelet rádió gombjának használatával tudja végrehajtani. A Normál típusúak a Fastruktúrában áthúzás nélkül megjelenő standard fájlok, a Munkalap típusúak pedig a Dokumentumkezelő jobb oldalán található minta Munkalapok közül a bal oldali Fastruktúrába áthúzott (egyedileg alkalmazott) fájlokat jelentik.

A felhasználó által megjelölt fájl csoportokba történő exportálást (adat feltöltést) az Exportálás [image] gombbal lehet elindítani.

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


3. KK modul – alap funkciók, eszközök

DigitAudit rendszer ›› Programmodulok ›› AuditDok ›› Tervezés-Kockázatbecslés I.- Technikai ››

3. KK modul – alap funkciók, eszközök

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


3.1. A KK modul megnyitása és tartalma

DigitAudit rendszer ›› Programmodulok ›› AuditDok ›› Tervezés-Kockázatbecslés I.- Technikai ›› 3. KK modul – alap funkciók, eszközök ››

3.1 A KK modul megnyitása és tartalma

A tervezés és kockázatbecslés eljárásainak munkafelületei a DigitAudit/AuditDok moduljának Dokumentumkezelőjében a bal felső menüsoron található [image] ikonnal lehet megnyitni.

A KK ikonnal az alábbi felülete jelenik meg az első belépés alkalmával:

A későbbi belépések során a program azzal az ablakkal nyílik meg, melyet a felhasználó utolsó alkalommal mentett a KK modulból történő kilépéskor.

A KK modul három fő fejezetre és ezen belül több alfejezetre van bontva az alábbiak szerint:

  • Tervezés
    • Megbízás jellemzői
    • Kockázatok felmérése
    • Lényegesség
    • Erőforrások
    • Tervezés ellenőrzése
    • Import
  • Kockázatbecslés
    • Áttekintés
    • PÜ kimutatás
    • Befektetett eszközök
    • Forgó eszközök, Aktív id.
    • Saját tőke, Ct., Hátras. köt.
    • Hosszú,- Rövid lej. köt, Passzív id.
    • Bevételek, Telj.
    • Ráfordítások, Költségek
    • Sajátos ügyletek
    • Kockázatbecslés ellenőrzése
  • Kontrollok
    • Komponensek
    • Amortizált eszközök
    • Készlet beszerzések
    • Készletleltározás
    • Vevők, Árbevétel
    • Szállítók
    • Pénzeszközök
    • Munkabérek
    • Egyéb megnevezés**

Created with the Personal Edition of HelpNDoc: Create help files for the Qt Help Framework


3.2. Cellafunkciók értelmezése és használata

DigitAudit rendszer ›› Programmodulok ›› AuditDok ›› Tervezés-Kockázatbecslés I.- Technikai ›› 3. KK modul – alap funkciók, eszközök ››

3.2 Cellafunkciók értelmezése és használata

A KK modul négy cella színt alkalmaz az alábbi funkciókkal:

Cellaszín | Funkció
Zöld cellák | Kitölthető üres, vagy szövegjavaslatot tartalmazó cella
Sárga cellák | Programozott választást tartalmazó cella (pl.: IGEN/NEM)
Szürke cellák | A jobbegér kattintással megnyíló Windows ablak a szöveges megjegyzéseket kiegészítő könyvvizsgálati eljárások munkalapjainak becsatolására és közvetlen megnyitására
Fehér, és kék cellák | Programozott cella, nem módosítható

Created with the Personal Edition of HelpNDoc: Create cross-platform Qt Help files


3.3. Ikonsor funkciók, eszközök

DigitAudit rendszer ›› Programmodulok ›› AuditDok ›› Tervezés-Kockázatbecslés I.- Technikai ›› 3. KK modul – alap funkciók, eszközök ››

3.3 Ikonsor funkciók, eszközök

Created with the Personal Edition of HelpNDoc: What is a Help Authoring tool?


3.3.1. Mentés

DigitAudit rendszer ›› Programmodulok ›› AuditDok ›› Tervezés-Kockázatbecslés I.- Technikai ›› 3. KK modul – alap funkciók, eszközök ›› 3.3. Ikonsor funkciók, eszközök ››

3.3.1. Mentés

A KK modulon végrehajtott bármely felhasználói módosítás esetén a legelső mentés ikon [image] kék színűre [image] vált. A modulból történő kilépéskor a felhasználót a program figyelmezteti a mentés alkalmazására, vagy elvetésére.

Created with the Personal Edition of HelpNDoc: Free Web Help generator


3.3.2. Exportálás

DigitAudit rendszer ›› Programmodulok ›› AuditDok ›› Tervezés-Kockázatbecslés I.- Technikai ›› 3. KK modul – alap funkciók, eszközök ›› 3.3. Ikonsor funkciók, eszközök ››

3.3.2. Exportálás

A KK modul munkalapjainak pillanatnyi állapotát a bal felső ikonsoron található PDF [image] és Excel [image] ikonokkal lehet exportálni. Az exportálásokat a program a Dokumentumkezelő / Iktató / Bejövő / Eredeti felületére ( mappájába ) fogja menteni. Az exportálások célja a megjelenítés és a dokumentálás, vagy a felhasználó döntésétől függően további eljárások elvégzése az Excel programmal, amennyiben ez szükségessé válna.

Created with the Personal Edition of HelpNDoc: Easily create Help documents


3.3.3. Adatok információk automatikus átadása-átvétele, és tovább szerkesztése

DigitAudit rendszer ›› Programmodulok ›› AuditDok ›› Tervezés-Kockázatbecslés I.- Technikai ›› 3. KK modul – alap funkciók, eszközök ›› 3.3. Ikonsor funkciók, eszközök ››

3.3.3. Adatok információk automatikus átadása-átvétele, és tovább szerkesztése

A Tervezés-Kockázatbecslés munkafüleken az egyes becsléseket, szöveges meghatározásokat egyszer kell végrehajtani, az információk továbbítása automatikusan történik.

A munkafüleken fejezetenként előállított Kockázati mátrixban rögzített döntéseket és válaszokat a program megjeleníti a Munkaprogramszerkesztő-ben, az [image] ikonnal megnyitható ablakban is, ahol lehetőség van a válaszok további szövegezésére, és az esetleges pontosításokra is.

A Munkaprogramszerkesztőben és a KK modul Kockázatbecslés füleinek Kockázati mátrixán végrehajtott szerkesztések oda-vissza megjelennek mindkét modulban.

A szöveg átadásokat és másolásokat a Munkaprogramszerkesztő munkafeladataihoz, vagy/és a Kockázati mátrixba a

  • Ctrl-c(kijelölt szöveg vágólapra helyezése)
  • Ctrl-x (kijelölt szöveg kivágása és vágólapra helyezése)
  • Ctrl-v (vágólapra helyezett szöveg bemásolása) és a

billentyű kombinációkkal lehet megvalósítani.

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


3.3.4. Cégek és évek közötti adatátadások

DigitAudit rendszer ›› Programmodulok ›› AuditDok ›› Tervezés-Kockázatbecslés I.- Technikai ›› 3. KK modul – alap funkciók, eszközök ›› 3.3. Ikonsor funkciók, eszközök ››

3.3.4. Cégek és évek közötti adatátadások

A KK modul alkalmazásával lehetőség van az elvégzett eljárások során tett megállapítások és döntések teljes körű átadására az egyes cégévek és a különböző cégek között is. Ez tehát azt jelenti, hogy az ismétlődő könyvvizsgálati eljárások során elkészített szöveges megállapításokat, hivatkozásokat, döntéseket meg lehet jeleníteni más cégévek és más cégek KK moduljában. Az adatok átadás átvétele nem jelenti a cégek törzsadatainak és a mérleg, eredménykimutatás adatoknak az átadás-átvételét. Az adatátadások és átvételek növelhetik az ismétlődő könyvvizsgálati eljárások hatékonyságát. Az átadás-átvételeket a KK modulon belül lehet végrehajtani a felső ikonsoron található [image] [image] ikonokkal.

Az adatátadás és átvétel végrehajtása

  1. A felhasználó által megnyitott cégévben el kell végezni valamennyi releváns Tervezés/Kockázatbecslés – i eljárást, amit át akarunk adni más cégévbe.
  2. Végre kell hajtani a KK modul mentését a [image] ikonnal.
  3. El kell készíteni az Export KK XML adatállományt a [image] ikonra kattintással.
  4. A program elkészíti az adatállományt és kiírja az állomány elérési útját, nevét.

Pl.: C:\DigitAudit\temp\KK_mezok_TESZT2_2021_20211021-133023.xml

  5. Ki kell lépni a program nyitó oldalára és be kell lépni a megfelelő cégévbe, ahova az adatokat szeretnénk átadni.
  6. A tervezés és a kockázatbecslés adatainak átvétele előtt el kell végezni az Előkészítés fejezetben leírt eljárásokat abban a cégévben is, ahol az adatátadást végre szeretnénk hajtani.
  7. Meg kell nyitni a KK modult és az Import KK XML [image] ikonra kell kattintani, melynek hatására a program figyelmeztető ablakot jelenít meg, amelyben felhívja a felhasználó figyelmét az adatok átvételére és felülírására.

  8. A Rendben gombra kattintás hatására a program megnyitja a példa szerinti elérési mappát (C:\DigitAudit\temp) , és itt ki kell választani a mentett adatokat tartalmazó XML-t, amely a példában: KK_mezok_TESZT2_2021_20211021-133023.xml néven volt elnevezve.
  9. A kiválasztás és a Megnyitás gombra kattintás hatására az átvett adatok betöltésre kerülnek.

Fontos kiemelni, hogy az egyes cégévekben lementett és más cégévekben visszatöltött könyvvizsgálati eljárások nem jelentik azok programozott végrehajtását is!

A KK modulban a végrehajtást az egyes könyvvizsgálati eljárásoknál megjelenő Jóváhagyás funkcióval kell elfogadni. A könyvvizsgálati eljárások Jóváhagyásának mentését és átadását a program nem valósítja meg. A lementett és átadott adat állomány szintén nem tartalmazza a Hivatkozásokat sem. Amennyiben egy adott eljárást a könyvvizsgáló egy másik cég esetében azonos módon és azonos eredménnyel hajt végre, akkor a felhasználónak ezt jóvá kell hagynia abban a cégben is, amelyben az adatok átadásra kerültek. Ha az átvett eljárás végrehajtása a két cégben eltérő eredményű, akkor a felhasználónak az eltérő megállapítást meg kell fogalmaznia és felül kell írnia az átvett megállapítást. Továbbá, ha szükséges, a megfelelő Hivatkozásokat úgyszintén végre kell hajtani az átvett állományban.

A programozott KK modul tehát biztosítja, hogy az átadott-átvett eljárások és az eredmény, valamint a következtetések megfogalmazása minden egyes cégévben egyediek lehessenek.

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


3.3.5. Laptartalom törlése

DigitAudit rendszer ›› Programmodulok ›› AuditDok ›› Tervezés-Kockázatbecslés I.- Technikai ›› 3. KK modul – alap funkciók, eszközök ›› 3.3. Ikonsor funkciók, eszközök ››

3.3.5. Laptartalom törlése

A menüsor tartalmazza a Laptartalom törlésének lehetőségét a [image] ikonra kattintással. Ezzel a funkcióval az aktuális ablakban elvégzett módosításokat teljes körűen kitörölhetjük, ha a kitöltést elölről szeretnénk kezdeni. A végrehajtást megelőzően a program felugró ablakban hívja fel a figyelmet a következményekre és csak a Rendben gombra kattintás után hajtja végre a parancsot.

Created with the Personal Edition of HelpNDoc: Produce online help for Qt applications


3.3.6. Táblázat átméretezése, betűméretek

DigitAudit rendszer ›› Programmodulok ›› AuditDok ›› Tervezés-Kockázatbecslés I.- Technikai ›› 3. KK modul – alap funkciók, eszközök ›› 3.3. Ikonsor funkciók, eszközök ››

3.3.6. Táblázat átméretezése, betűméretek

A számítógépek képernyőjének és a felhasználói alkalmazások különbözősége miatt lehetőség van a KK modul ablakainak méretezésére. Az alap betűméretek 8-10-12-14 méretek lehetnek és a [image] ablakban választhatók ki. Az alapértelmezett betűméret 12 –s.

Ezen túlmenően lehetőség van a fokozatmentes nagyításra és kicsinyítésre is a [image] ikonnal, a felefelé, vagy lefelé mutató ikonokra kattintással. Ez utóbbi lehetőséget csak átmeneti megjelenítésekhez javasoljuk és az alkalmazást követően célszerű valamely alap betűméretre visszaállítani a tábla méretezését.

Created with the Personal Edition of HelpNDoc: Easily create Help documents


3.3.7. Állítások

DigitAudit rendszer ›› Programmodulok ›› AuditDok ›› Tervezés-Kockázatbecslés I.- Technikai ›› 3. KK modul – alap funkciók, eszközök ›› 3.3. Ikonsor funkciók, eszközök ››

3.3.7. Állítások

A KK modul az IFAC ajánlás és a kamarai módszertani anyagban is szereplő úgynevezett „kombinált állítások” alkalmazását ajánlja a felhasználóknak. Az állítások helyes értelmezése az [image] ikonnal megjeleníthető leírásban ellenőrizhető. A leírás tartalmazza az IFAC ajánlás kombinált állításait és a ISA 315/A124.-ben szereplő állítások tartalmi leírását is.

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


3.3.8. Help elérése

DigitAudit rendszer ›› Programmodulok ›› AuditDok ›› Tervezés-Kockázatbecslés I.- Technikai ›› 3. KK modul – alap funkciók, eszközök ›› 3.3. Ikonsor funkciók, eszközök ››

3.3.8. Help elérése

A KK modul felső menüsorában található [image] ikonnal a programrendszer Help támogatásának Tervezés-Kockázatbecslés fejezete nyitható meg.

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


3.3.9. Kilépés a modulból

DigitAudit rendszer ›› Programmodulok ›› AuditDok ›› Tervezés-Kockázatbecslés I.- Technikai ›› 3. KK modul – alap funkciók, eszközök ›› 3.3. Ikonsor funkciók, eszközök ››

3.3.9. Kilépés a modulból

A KK modul felső ikonsorának jobb szélső [image] ikonjával a modulból kiléphetünk. A mennyiben a felhasználó a belépés után, és a kilépés gombra kattintás előtt, bármilyen tartalmi módosítást hajtott végre, akkor a program felhívja a felhasználó figyelmét a mentés szükségességére, melyet a módosítás hatására kék színűre változó [image] ikonnal lehet végrehajtani.

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


4. KK modul – Tervezés

DigitAudit rendszer ›› Programmodulok ›› AuditDok ›› Tervezés-Kockázatbecslés I.- Technikai ››

4. KK modul – Tervezés

A KK modul Tervezés fejezetében az alábbi alfejezetek vannak:

  • Megbízás jellemzői
  • Kockázatok felmérése
  • Lényegesség, Erőforrások
  • Tervezés ellenőrzése
  • Alapadatok

A cellafunkciók használatát és értelmezését az alapfunkcióknál leírtak szerint kell alkalmazni.

Cellaszín | Funkció
Zöld cellák | Kitölthető üres, vagy szövegjavaslatot tartalmazó cella
Sárga cellák | Programozott választást tartalmazó cella (pl.: IGEN/NEM)
Fehér, vagy kék cellák | Programozott cella, nem módosítható

A zöld cellákban felajánlott szövegek, jellemzők felülírhatók, törölhetők.

A fejezetek mellett jobbra található sárga cellában nyomon követhetjük a jellemzők megállapításának munkamenetét a Tervezés és a Kockázatbecslés alfejezetben.

Amennyiben a program által felajánlott eljárások nem teljes körűek az adott megbízás esetében, akkor a felhasználónak lehetősége van az Excel exporton keresztül önálló munkalap szerkesztésére és annak alkalmazására.

A tervezés és a kockázatbecslés végrehajtását megelőzően el kell végezni az Előkészítés fejezetben leírt eljárásokat!

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


4.1. Tervezés – Munkafülek

DigitAudit rendszer ›› Programmodulok ›› AuditDok ›› Tervezés-Kockázatbecslés I.- Technikai ›› 4. KK modul – Tervezés ››

4.1. Tervezés – Munkafülek

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


4.1.1. Megbízás jellemzői

DigitAudit rendszer ›› Programmodulok ›› AuditDok ›› Tervezés-Kockázatbecslés I.- Technikai ›› 4. KK modul – Tervezés ›› 4.1. Tervezés – Munkafülek ››

4.1.1. Megbízás jellemzői

A Megbízás jellemzői az alábbi pontokat tartalmazza, melyeket a felhasználónak kell kitöltenie az adott megbízásra vonatkozó jellemzők megadásával.

  1. A tervezés/módosítás ideje, indoka
  2. A beszámoló-készítési keretelvek
  3. Ágazatra jellemző beszámoló készítési eljárások
  4. Alkalmazandó könyvvizsgálati standardok
  5. Speciális jelentéstételi kötelezettségek
  6. A pénzügyi kimutatások pénzneme
  7. Kapcsolt viszonyból fakadó besorolás
  8. Belső auditorok munkájára támaszkodás területe(i), mértéke
  9. Szolgáltató szervezetek ügyfél általi alkalmazása
  10. Korábbi könyvvizsgálat során megszerzett bizonyítékok felhasználása (első évben)
  11. Az adatfeldolgozás szervezési jellemzője
  12. A könyvvizsgálati tevékenység ütemezése
  13. Egyéb jellemzők

A folyamat végrehajtását a címek mellett, a jobb oldalon található Jóváhagyás gombokkal (Üres/IGEN/NÉ ) lehet nyomon követni és a Tervezés ellenőrzés fülön lehet áttekinteni. Az Üres cellákra a Tervezés ellenőrzésnél piros színű szöveg hívja fel a figyelmet.

A cellafunkciók használatát és értelmezését az alapfunkcióknál leírtak szerint kell alkalmazni.

Cellaszín | Funkció
Zöld cellák | Kitölthető üres, vagy szövegjavaslatot tartalmazó cella
Sárga cellák | Programozott választást tartalmazó cella (pl.: IGEN/NEM)
Fehér, vagy kék cellák | Programozott cella, nem módosítható

A zöld cellákban felajánlott szövegek, jellemzők felülírhatók, törölhetők.

Amennyiben a program által felajánlott eljárások nem teljes körűek az adott megbízás esetében, akkor a felhasználónak lehetősége van az Excel exporton keresztül önálló munkalap szerkesztésére és annak alkalmazására.

Created with the Personal Edition of HelpNDoc: Easily create Help documents


4.1.2. Kockázatok felmérése

DigitAudit rendszer ›› Programmodulok ›› AuditDok ›› Tervezés-Kockázatbecslés I.- Technikai ›› 4. KK modul – Tervezés ›› 4.1. Tervezés – Munkafülek ››

4.1.2. Kockázatok felmérése

A Kockázatok felmérése az alábbi pontokat tartalmazza, melyeket a felhasználónak kell kitöltenie az adott megbízásra vonatkozó jellemzők megadásával.

  1. A tervezés/módosítás ideje, indoka
  2. A kockázatok felmérése a gazdálkodó környezetének megismerésén keresztül
  3. Kapcsolt vállalkozások felmérése
  4. Szabályozottság ellenőrzési teszt
  5. Számviteli rendszer felmérése
  6. Csalás kockázatának felmérése
  7. Belső ellenőrzési rendszer felmérése, megismerése
  8. Ellenőrzési rendszer, kontrollok vizsgálata
  9. A tárgyévben kiemelt (kockázatos) adatfeldolgozási folyamat, szervezeti egység, ügyletcsoport
  10. Információ technológiai folyamatok kockázatfelmérése
  11. Egyéb kockázatok felmérése

A folyamat végrehajtását a címek mellett, a jobb oldalon található Jóváhagyás gombbal (Üres/IGEN/NÉ ) lehet nyomon követni és a Tervezés ellenőrzés fülön lehet áttekinteni. Az Üres cellákra a Tervezés ellenőrzésnél piros színű szöveg hívja fel a figyelmet.

A cellafunkciók használatát és értelmezését az alapfunkcióknál leírtak szerint kell alkalmazni.

Cellaszín | Funkció
Zöld cellák | Kitölthető üres, vagy szövegjavaslatot tartalmazó cella
Sárga cellák | Programozott választást tartalmazó cella (pl.: IGEN/NEM)
Fehér, vagy kék cellák | Programozott cella, nem módosítható

A zöld cellákban felajánlott szövegek, jellemzők felülírhatók, törölhetők.

Amennyiben a program által felajánlott eljárások nem teljes körűek az adott megbízás esetében, akkor a felhasználónak lehetősége van az Excel exporton keresztül önálló munkalap szerkesztésére és annak alkalmazására.

Created with the Personal Edition of HelpNDoc: Produce online help for Qt applications


4.1.3. Lényegesség

DigitAudit rendszer ›› Programmodulok ›› AuditDok ›› Tervezés-Kockázatbecslés I.- Technikai ›› 4. KK modul – Tervezés ›› 4.1. Tervezés – Munkafülek ››

4.1.3. Lényegesség

A Lényegesség munkafül az alábbi pontokat tartalmazza, melyeket a felhasználónak kell kitöltenie az adott megbízásra vonatkozó jellemzők megadásával.

  1. A tervezés/módosítás ideje, indoka
  2. Tervezés adatainak meghatározása, amennyiben nem az előző évi adatot veszik alapul.
  3. Viszonyítási tényező kiválasztása
  4. Súlyszám meghatározása
  5. Viszonyítási tényező indoklása
  6. Számított lényegesség módosítása
  7. Számított lényegesség módosításának indoklása
  8. Végrehajtási lényegesség meghatározása
  9. Egyértelműen elhanyagolható hibás érték meghatározása
  10. Specifikus lényegesség alkalmazásának választása, vagy elhagyása.
  11. Specifikus lényegesség meghatározása, amennyiben az alkalmazást választották.

A folyamat végrehajtását a címek mellett, a jobb oldalon található Jóváhagyás gombbal (Üres/IGEN/NÉ) lehet nyomon követni és a Tervezés ellenőrzés fülön lehet áttekinteni. Az Üres cellákra a Tervezés ellenőrzésnél piros színű szöveg hívja fel a figyelmet.

A cellafunkciók használatát és értelmezését az alapfunkcióknál leírtak szerint kell alkalmazni.

Cellaszín | Funkció
Zöld cellák | Kitölthető üres, vagy szövegjavaslatot tartalmazó cella
Sárga cellák | Programozott választást tartalmazó cella (pl.: IGEN/NEM)
Fehér, vagy kék cellák | Programozott cella, nem módosítható

A zöld cellákban felajánlott szövegek, jellemzők felülírhatók, törölhetők.

Amennyiben a program által felajánlott eljárások nem teljes körűek az adott megbízás esetében, akkor a felhasználónak lehetősége van az Excel exporton keresztül önálló munkalap szerkesztésére és annak alkalmazására.

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


4.1.4. Erőforrások

DigitAudit rendszer ›› Programmodulok ›› AuditDok ›› Tervezés-Kockázatbecslés I.- Technikai ›› 4. KK modul – Tervezés ›› 4.1. Tervezés – Munkafülek ››

4.1.4. Erőforrások

Az Erőforrások munkafül az alábbi pontokat tartalmazza, melyeket a felhasználónak kell kitöltenie az adott megbízásra vonatkozó jellemzők megadásával.

  1. A tervezés/módosítás ideje, indoka
  2. Saját erőforrások tervezése
  3. A munkacsoport tagjaival folytatott megbeszélések
  4. Külső szakértők munkája
  5. Egyéb erőforrások

A folyamat végrehajtását a címek mellett a jobb oldalon található Jóváhagyás gombbal (Üres/IGEN/NÉ) lehet nyomon követni és a Tervezés ellenőrzés fülön lehet áttekinteni. Az Üres cellákra a Tervezés ellenőrzésnél piros szín hívja fel a figyelmet.

A cellafunkciók használatát és értelmezését az alapfunkcióknál leírtak szerint kell alkalmazni.

Cellaszín | Funkció
Zöld cellák | Kitölthető üres, vagy szövegjavaslatot tartalmazó cella
Sárga cellák | Programozott választást tartalmazó cella (pl.: IGEN/NEM)
Fehér, vagy kék cellák | Programozott cella, nem módosítható

A zöld cellákban felajánlott szövegek, jellemzők felülírhatók, törölhetők.

Amennyiben a program által felajánlott eljárások nem teljes körűek az adott megbízás esetében, akkor a felhasználónak lehetősége van az Excel exporton keresztül önálló munkalap szerkesztésére és annak alkalmazására.

Created with the Personal Edition of HelpNDoc: Easily create Help documents


4.1.5. Tervezés ellenőrzés

DigitAudit rendszer ›› Programmodulok ›› AuditDok ›› Tervezés-Kockázatbecslés I.- Technikai ›› 4. KK modul – Tervezés ›› 4.1. Tervezés – Munkafülek ››

4.1.5. Tervezés ellenőrzés

A Tervezés ellenőrzés munkafül áttekintést nyújt a folyamat végrehajtásáról.

Az Üres mező alapértelmezésként szerepel minden megkezdett tervezési folyamat esetében. Ebben az állapotban az áttekintő táblázat piros színnel jelzi az adott fejezetcímnél végre nem hajtott eljárás Jóváhagyást.

Amennyiben a felhasználó az egyes munkafülek pontjainál NÉ -t, vagy IGEN –t választott, akkor a program úgy értelmezi, hogy a feladatot a felhasználó végrehajtotta és ennek megfelelően értékelte válaszát.

Created with the Personal Edition of HelpNDoc: What is a Help Authoring tool?


4.1.6. Alapadatok

DigitAudit rendszer ›› Programmodulok ›› AuditDok ›› Tervezés-Kockázatbecslés I.- Technikai ›› 4. KK modul – Tervezés ›› 4.1. Tervezés – Munkafülek ››

4.1.6. Alapadatok

Az Alapadatok munkalap áttekintést ad a programban rögzített törzsadatokról, cégadatokról és a legutóbb Exportált mérleg és eredménykimutatás adatokról.

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


5. KK modul - Kockázatbecslés

DigitAudit rendszer ›› Programmodulok ›› AuditDok ›› Tervezés-Kockázatbecslés I.- Technikai ››

5. KK modul - Kockázatbecslés

A KK modul Kockázatbecslés fejezetében az alábbi alfejezetek vannak:

  • Áttekintés
  • Pénzügyi kimutatások
  • Befektetett eszközök
  • Forgó eszközök, Aktív időbeli elhatárolások
  • Saját tőke, Céltartalékok, Hátra sorolt kötelezettségek
  • Hosszú lejáratú kötelezettségek, Rövid lejáratú kötelezettségek, Passzív időbeli elhatárolások
  • Bevételek, Teljesítmények
  • Ráfordítások, költségek
  • Sajátos ügyletek
  • Kockázatbecslés ellenőrzés

A tervezés és a kockázatbecslés végrehajtását megelőzően el kell végezni az Előkészítés fejezetben leírt eljárásokat!

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


5.1. Kockázatbecslés - munkafülek

DigitAudit rendszer ›› Programmodulok ›› AuditDok ›› Tervezés-Kockázatbecslés I.- Technikai ›› 5. KK modul - Kockázatbecslés ››

5.1. Kockázatbecslés - munkafülek

A Kockázatbecslés fejezet valamennyi alfejezete tartalmazza a Tervezés/Lényegesség munkafülön megállapított lényegességi kategóriák tervezett és tényleges adatok alapján számított értékeit.

Az Áttekintés munkafül kimutatásának célja a gazdálkodó eszközei,- forrásai,- bevételei,- teljesítményei,- ráfordításai,- költségei,- és sajátos ügyletei egyenlegeinek összefoglaló bemutatása, továbbá viszonyszámokon keresztül történő elemzése az egyes csoportokon belül és az előző évi, valamint a tárgyévi adatok összehasonlításával.

A tábla Sajátos ügyletekre, egyenlegekre vonatkozó konkrét fogalmi megnevezését, értékét és csoportba sorolását (Mérleg, Bevétel, Ráfordítás) a Sajátos ügyletek munkafülön kell a felhasználónak rögzítenie.

A cellafunkciók használatát és értelmezését az alapfunkcióknál leírtak szerint kell alkalmazni.

Cellaszín | Funkció
Zöld cellák | Kitölthető üres, vagy szövegjavaslatot tartalmazó cella
Sárga cellák | Programozott választást tartalmazó cella (pl.: IGEN/NEM)
Szürke cellák | A jobbegér kattintással megnyíló Windows ablak a szöveges megjegyzéseket kiegészítő könyvvizsgálati eljárások munkalapjainak becsatolására és közvetlen megnyitására
Fehér, és kék cellák | Programozott cella, nem módosítható

A zöld cellákban felajánlott szövegek, jellemzők felülírhatók, törölhetők.

Amennyiben a program által felajánlott eljárások nem teljes körűek az adott megbízás esetében, akkor a felhasználónak lehetősége van az Excel exporton keresztül önálló munkalap szerkesztésére és annak alkalmazására.

Created with the Personal Edition of HelpNDoc: Free help authoring tool


5.1.1. Pénzügyi kimutatások

DigitAudit rendszer ›› Programmodulok ›› AuditDok ›› Tervezés-Kockázatbecslés I.- Technikai ›› 5. KK modul - Kockázatbecslés ›› 5.1. Kockázatbecslés - munkafülek ››

5.1.1. Pénzügyi kimutatások

A Pénzügyi kimutatásokra jellemző átfogó

  • üzleti,- és csalási kockázatok becslését
  • az eredendő kockázat becslését
  • a kontroll kockázat becslését
  • a lényeges hibás állítás kockázatának becslését
  • a kockázatok forrásának és következményének meghatározását,
  • a kockázatok állításokra vonatkoztatott hatását,
  • a kockázati mátrixot, ebben a kockázatokra adott válaszokat

a felhasználóknak a PÜ kimutatás munkafülön kell meghatároznia.

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


5.1.2. Ügyletcsoportok, számlaegyenlegek

DigitAudit rendszer ›› Programmodulok ›› AuditDok ›› Tervezés-Kockázatbecslés I.- Technikai ›› 5. KK modul - Kockázatbecslés ›› 5.1. Kockázatbecslés - munkafülek ››

5.1.2. Ügyletcsoportok, számlaegyenlegek

Az ügyletcsoportokra és számlaegyenlegekre vonatkozó

  • üzleti,- és csalási kockázatok becslését
  • az eredendő kockázat becslését
  • a kontroll kockázat becslését
  • a lényeges hibás állítás kockázatának becslését
  • a kockázatok forrásának és következményének meghatározását,
  • a kockázatok állításokra vonatkoztatott hatását,
  • a kockázati mátrixot, ebben a kockázatokra adott válaszokat

a felhasználónak a mérleg és eredménykimutatások tételcsoportjaiból képzett hét különböző munkafülön kell meghatároznia. Az eljárás valamennyi munkafül esetében azonos.

A tábla Sajátos ügyletekre, egyenlegekre vonatkozó konkrét fogalmi megnevezését, értékét és csoportba sorolását (Mérleg, Bevétel, Ráfordítás) a Sajátos ügyletek munkafülön kell a felhasználónak rögzítenie.

Created with the Personal Edition of HelpNDoc: Easily create EBooks


5.1.3. Kockázatbecslés ellenőrzés

DigitAudit rendszer ›› Programmodulok ›› AuditDok ›› Tervezés-Kockázatbecslés I.- Technikai ›› 5. KK modul - Kockázatbecslés ›› 5.1. Kockázatbecslés - munkafülek ››

5.1.3. Kockázatbecslés ellenőrzés

A Kockázatbecslés ellenőrzés munkafül áttekintést nyújt a folyamat végrehajtásáról.

Az Üres mező alapértelmezésként szerepel minden megkezdett tervezési-kockázatbecslési folyamat esetében. Ebben az állapotban az áttekintő táblázat piros színnel jelzi az adott fejezetcímnél végre nem hajtott eljárást.

Amennyiben a felhasználó az egyes munkafülek pontjainál NÉ -t, vagy IGEN –t választott, akkor a program úgy értelmezi, hogy a feladatot a felhasználó végrehajtotta és ennek megfelelően értékelte válaszát.

Created with the Personal Edition of HelpNDoc: What is a Help Authoring tool?


5.2. Kockázatbecslés – Kontroll folyamatok felmérése és értékelése

DigitAudit rendszer ›› Programmodulok ›› AuditDok ›› Tervezés-Kockázatbecslés I.- Technikai ›› 5. KK modul - Kockázatbecslés ››

5.2. Kockázatbecslés – Kontroll folyamatok felmérése és értékelése

A Kockázatbecslés/Lényeges hibás állítás kockázatának becslése során végrehajtandó Kontroll folyamatok felméréséhez és értékeléséhez kapcsolódó munkafüleket külön csoportban jelenítettük meg.

A munkafüleket a kontroll összetevőket áttekintő, Komponensek elnevezésű munkafülön és hét kiemelt, továbbá az Egyéb megnevezésű (előre meg nem határozott) kontrollfolyamat felméréséhez készítettük elő, melyek az alábbiak:

  • Komponensek

Alfejezetei:

    • Kontrollkörnyezet
    • Kockázatbecslési folyamat
    • Releváns információs rendszer, …
    • Kontrolltevékenységek
    • Figyelemmel kísérés
  • Amortizált eszközök
  • Készlet beszerzések
  • Készletleltározás
  • Vevők, Árbevétel
  • Szállítók
  • Pénzeszközök
  • Munkabérek
  • Egyéb megnevezés**

A felhasználók a Kontrollok/Komponensek munkafül esetében a felső menüsoron megjelenő [image] ikonra kattintással kiválaszthatják az ügyfélnél releváns kontrolltevékenységeket az alábbi ablakban megjelenő listából.

A kiválasztást követően csak az ügyfélre jellemző kontrolltevékenységet felmérő fülek fognak megjelenni. Amennyiben szükséges a kiválasztás módosítható.

Az egyes munkafülek fejlécei azonos mezőket tartalmaznak.

A cellafunkciók használatát és értelmezését az alapfunkcióknál leírtak szerint kell alkalmazni.

Cellaszín | Funkció
Zöld cellák | Kitölthető üres, vagy szövegjavaslatot tartalmazó cella
Sárga cellák | Programozott választást tartalmazó cella (pl.: IGEN/NEM)
Szürke cellák | A jobbegér kattintással megnyíló Windows ablak a szöveges megjegyzéseket kiegészítő könyvvizsgálati eljárások munkalapjainak becsatolására és közvetlen megnyitására
Fehér, és kék cellák | Programozott cella, nem módosítható

A zöld cellákban felajánlott szövegek, jellemzők felülírhatók, törölhetők.

Amennyiben a program által felajánlott eljárások nem teljes körűek az adott megbízás esetében, akkor a felhasználónak lehetősége van az Excel exporton keresztül önálló munkalap szerkesztésére és annak alkalmazására.

A felhasználónak lehetősége van a Lényeges, és MAGAS kockázatot jelentő, valamint az Alkalmazásba vett (kialakított és bevezetett) kontrollpontok szűrésére és ezen kontrollpontokra történő tesztelések előkészítésére a táblarendszerek fejlécében elhelyezett Szűrés funkció kiválasztásával (pipálásával).

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


Tervezés-Kockázatbecslés II.- Módszertani

DigitAudit rendszer ›› Programmodulok ›› AuditDok ››

Tervezés – Kockázatbecslés II.

A DigitAudit programrendszerben kifejlesztett könyvvizsgálati kockázatbecslést támogató modul megismertetése céljából két útmutatót is készítettünk, melyek egyrészt a technikai megoldásokat (I), másrészt a könyvvizsgálati eljárások módszertani ismertetését (II) mutatják be. A két útmutatóban szükség szerint kisebb átfedések is elfordulnak a könnyebb értelmezés elősegítéséhez.

Tartalom

1. Módszertani alapok és eszközök

1.1. Kockázatbecslés az IFAC ajánlásban

1.2. A DigitAudit mint technikai segédeszköz

1.3. A kockázatbecslési eljárások rendszerszervezése és folyamata

1.3.1. Keretek és eszközök

1.3.2. Lényegességi értékek

1.3.3. A kockázatbecslés folyamata

1.3.4. A kockázatok értelmezése

1.4. Munkaprogramszerkesztés

1.5. Nyomon követés

1.6. Kiegészítő eszközök

1.7. Esettanulmányok oktatása

1.8. Korábbi Excel táblák alkalmazása – KK modul nélkül

2. Megnyitás, előkészítés és adatfeltöltés

3. A kockázatbecslés folyamata

3.1. ELŐKÉSZÍTÉS

3.2. TERVEZÉS

3.3. EREDENDŐ KOCKÁZAT BECSLÉSE

3.4. KONTROLL KOCKÁZAT BECSLÉSE

3.5. LÉNYEGES HIBÁS ÁLLÍTÁS KOCKÁZATA

3.6. KOCKÁZATI MÁTRIX ÖSSZEÁLLÍTÁSA

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


1. Módszertani alapok és eszközök

DigitAudit rendszer ›› Programmodulok ›› AuditDok ›› Tervezés-Kockázatbecslés II.- Módszertani ››

1. Módszertani alapok és eszközök

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


1.1. Kockázatbecslés az IFAC ajánlásban

DigitAudit rendszer ›› Programmodulok ›› AuditDok ›› Tervezés-Kockázatbecslés II.- Módszertani ›› 1. Módszertani alapok és eszközök ››

1.1. Kockázatbecslés az IFAC ajánlásban

A 2019-ben lefordított IFAC ajánlás, továbbá a kamara által 2020-ban kiadott módszertani segédlet, és a kamara 2020. évi kötelező oktatás tananyaga lehetőséget biztosított számunkra a kockázatbecslési eljárások programozott újjá szerkesztéséhez. A megújítás nem járt a DigitAudit-ban meglévő Excelre alapozott módszertan lényeges átalakításával, de egyúttal néhány kiegészítést (pl. a kontrollfolyamatok értékelésének tábláit) is rendszerbe tudtunk foglalni.

Az IFAC ajánlás a kockázatbecslés részeként tárgyalja a megbízás elfogadását és megtartását, a könyvvizsgálat tervezését és a kockázatbecslési eljárások végrehajtását is. A szerkesztési módszertan alapján az általánostól a részletező példákig haladva áttekintő ábrák és hivatkozások visszatérő ismétlésével könnyebben feldolgozhatóvá válthat a standardokban előírt követelmények megértése.

A vonatkozó standardok szerint a kockázatbecslési eljárások ismeretszerzésre irányulnak, melynek során a gazdálkodó egység és környezetének megismerésén keresztül fel tudjuk mérni a pénzügyi kimutatások és az állítások (teljesség, létezés, pontosság és értkelés, bemutatás, átfogó) szintjén fennálló akár csalásból, akár hibából eredő lényeges hibás állítás kockázatát.

Az állítások szintjén a lényeges hibás állítás kockázatának összetevői az eredendő kockázat és az ellenőrzési kockázat. Az eredendő kockázatokat üzleti,- és csalási kockázatok alkotják. A kockázatok felmerülhetnek a pénzügyi kimutatások szintjén, továbbá az egyes ügyletcsoportokra, a számlaegyenlegekre, és a közzétételekre vonatkozó állításokban is. Az eredendő kockázatok meghatározása az ellenőrzési kockázatok becslését megelőzi. Jelentős a kockázat, ha a lényeges hibás állítás becsült kockázata olyan magas, hogy az a könyvvizsgáló megítélése szerint különleges könyvvizsgálati figyelmet igényel.

Az ellenőrzési (kontroll) kockázat értékelése a beazonosított eredendő kockázattal járó veszély, veszteség csökkentési lehetőségének szintjét jelenti, és arra a kérdésre válaszol, hogy a vezetés által bevezetett kontrollok milyen mértékben mérsékelik a lényeges hibás állítás előfordulásának kockázatát.

A lényeges hibás állítás kockázatának megállapítására az ajánlás az eredendő és a kontroll kockázatok értékelései által meghatározott logikai összefüggéseket mutatott be.

A feltárási kockázat a könyvvizsgáló eredendő és ellenőrzési kockázatokra adott válaszainak, azaz a választott módszerek kockázatfeltáró képességének kockázata.

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


1.2. A DigitAudit mint technikai segédeszköz

DigitAudit rendszer ›› Programmodulok ›› AuditDok ›› Tervezés-Kockázatbecslés II.- Módszertani ›› 1. Módszertani alapok és eszközök ››

1.2. A DigitAudit mint technikai segédeszköz

A DigitAudit programban kísérletet tettünk az IFAC ajánlás, továbbá a kamara által kiadott módszertani segédlet teljes körű alkalmazásának támogatására. Fontos tehát, hogy a szoftverrel egészében megvalósíthatók az ajánlások eljárásai, de a rendszer egyúttal nyitott technikai segédeszköz és a felhasználók egyedi megoldásait is támogatja. A fejlesztők további szándéka szerint a kockázatbecslő modullal az MKVK és az IFAC módszertani kiadványokban szereplő példák és esettanulmányok közvetlenül is alkalmazhatókká váltak az eljárások megismeréséhez és begyakorlásához. A DigitAudit biztosítja továbbá a legkülönbözőbb adatok megjelenítését az eljárás folyamán és lehetővé teszi a kockázatbecslések eredményeinek átadását is a program más moduljai számára.

Az alkalmazással lehetőség van többek között

  • a kockázatbecslések,- a lényegességi küszöbérték számítások eredményeinek átadására
    • a munkafeladatok szerkesztéséhez,
    • a mintavételezéshez,
    • a könyvvizsgálati munkalapokon történő megjelenítéshez,
    • az eljárások nyomon követéséhez,
    • a csoportmunka támogatásához,
    • a könyvvizsgálati dosszié összeállításához.

  • a kockázatbecslési modul átveszi
    • a beszámoló kimutatások értékadatait,
    • a munkafeladatok megfogalmazását,
    • a könyvvizsgálati munkalapok közvetlen elérési útjait.

A kockázatbecslő modulban lehetőséget biztosítottunk arra is, hogy a különböző cégévekben szerkesztett szövegek a felhasználók jóváhagyásával átadhatók legyenek más cégévek – pl. cégcsoporton belül alkalmazott - hasonló eljárásainak támogatására is.

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


1.3. A kockázatbecslési eljárások rendszerszervezése és folyamata

DigitAudit rendszer ›› Programmodulok ›› AuditDok ›› Tervezés-Kockázatbecslés II.- Módszertani ›› 1. Módszertani alapok és eszközök ››

1.3. A kockázatbecslési eljárások rendszerszervezése és folyamata

Created with the Personal Edition of HelpNDoc: Easy EPub and documentation editor


1.3.1. Keretek és eszközök

DigitAudit rendszer ›› Programmodulok ›› AuditDok ›› Tervezés-Kockázatbecslés II.- Módszertani ›› 1. Módszertani alapok és eszközök ›› 1.3. A kockázatbecslési eljárások rendszerszervezése és folyamata ››

1.3.1. Keretek és eszközök

A fejlesztés rendszerszervezésének célja olyan könyvvizsgálati azonosítási,- felmérési,- becslési és nyomon követési folyamat támogatása volt, mely követi az IFAC ajánlás gondolatmenetét és értelmezéseit. A könyvvizsgálati eljárások technikai szerkezetét a pénzügyi beszámolók ellenőrzésére kialakított táblarendszerekre lehetett építeni, kiegészítve a sajátos ügyletcsoportok és egyenlegek, valamint a speciális lényegességi szintek megállapítására lehetőséget biztosító megoldásokkal. A táblarendszerek – a kamara módszertani kiadványában bemutatott megoldásokhoz hasonlóan - követik a magyar számviteli szabályok szerint készített éves beszámoló kimutatások és közzétételek szerkezetét. Az eljárás menetét információk átvételére, közlésére, döntések meghozatalára, és elektronikus dokumentumok csatolására alkalmas eszközökből kellett összeállítani. A programozott logikai folyamat követi a szakmai lépések sorrendjét.

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


1.3.2. Lényegességi értékek

DigitAudit rendszer ›› Programmodulok ›› AuditDok ›› Tervezés-Kockázatbecslés II.- Módszertani ›› 1. Módszertani alapok és eszközök ›› 1.3. A kockázatbecslési eljárások rendszerszervezése és folyamata ››

1.3.2. Lényegességi értékek

A rendszerszervezéssel szembeni kihívást jelentett a lényegességi szintek megállapításának logikai képletezése, mely esetben megfelelőnek bizonyult a korábbi Excel táblarendszerekben kidolgozott megoldások átvétele és programozástechnikai egyszerűsítése. A lényegességi számítások programozása lehetővé tette a küszöbértékek viszonyítási alapjának a könyvvizsgáló által történő kiválasztását a megelőző évi, vagy a tervezett adatok közül. Biztosítani lehetett a tervezett és a tényleges lényegességi szintek összemérését is a könyvvizsgálati hatókör ellenőrzéséhez. Az IFAC ajánlás alapján értelmezett speciális lényegességi szintek megállapítása szintén felhasználói döntéstől függ és szabadon mérlegelhető a programban. A kockázatbecslési eljárásokhoz valamennyi fejezetnél önműködően biztosított az ügyfél adatainak áttekintése, megoldott a megelőző évi,- az évközi,- és a zárlati mérlegek, és eredménykimutatások adatainak szemléltetése, elemző bemutatása is.

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


1.3.3. A kockázatbecslés folyamata

DigitAudit rendszer ›› Programmodulok ›› AuditDok ›› Tervezés-Kockázatbecslés II.- Módszertani ›› 1. Módszertani alapok és eszközök ›› 1.3. A kockázatbecslési eljárások rendszerszervezése és folyamata ››

1.3.3. A kockázatbecslés folyamata

A pénzügyi kimutatások és az egyes ügyletcsoportok kockázatbecslési folyamata követi az IFAC ajánlás gondolatmenetét a DigitAudit kockázatbecslési moduljában.

A kockázatbecslést támogató modul technológiai lépései az alábbi sorrendben történnek, melyet a „ A kockázatbecslés folyamata ” fejezetben folyamatábrával is szemléltettünk.

Fejezet | Alfejezet | Modul
Előkészítés | 1. Megbízás elfogadása / megtartása | Fastruktúra, Munkalapok
 | 2. Előző évi pénzügyi adatok, tervek | Beszámoló-kimutatások
 | 3. Kontrollkörnyezet felmérése | Fastruktúra, Munkalapok
Tervezés | 1. Megbízás jellemzői | KK modul
 | 2. Kockázatok felmérése | KK modul
 | 3. Lényegesség | KK modul
 | 4. Erőforrások | KK modul
 | 5. Nyomon követés, ellenőrzés | KK modul
Eredendő kockázat | 1. Csalási kockázat feltárása és értékelése | KK modul
 | 2. Üzleti kockázat feltárása és értékelése | KK modul
 | 3. Eredendő kockázatok hatása az állításokra | KK modul
 | 4. Lényeges, hibás állítás valószínűsége | KK modul
 | 5. A kockázat pénzügyi hatásának megítélése | KK modul
 | 6. Eredendő kockázat becslése | KK modul
Kontroll kockázat | 1. Jelentős kockázat? | KK modul
 | 2. Kontroll tevékenység feltárása | KK modul
 | 3. Kontrollok tesztelése, értékelése | Fastruktúra, Munkalapok
 | 4. Kontroll kockázatok hatása az állításokra | KK modul
 | 5. Kontroll kockázat becslése | KK modul
Lényeges hibás állítás kockázata | 1. Lényeges hibás állítás kockázata* | KK modul
Kockázati mátrix | 1. Csalás kockázatának minősítése, forrása, következménye* | KK modul
 | 2. Eredendő kockázat minősítése, forrása, következménye* | KK modul
 | 3. Kontroll kockázat minősítése, forrása, következménye* | KK modul
 | 4. Kockázatok hatása az állításokra* | KK modul
 | 5. Lényeges hibás állítás kockázat* | KK modul
 | 6. Kockázatra adott válaszok | KK modul
 | 6.1. Kontrollok tesztelése | KK modul
 | 6.2. Adatok elemzésének munkafeladata | KK modul
 | 6.3. Adatok tesztelésének munkafeladata | KK modul
 | 7. Munkafeladatok szerkesztése** | KK modul, Munkaprogram - szerkesztő
Kockázatbecslések | 8. Nyomon követés, ellenőrzés | KK modul

*Programozott eljárás a megelőző lépések eredményének önműködő átvételével.

**A munkafeladatok szerkesztése a KK modulban és a Munkaprogramszerkesztő modulban is elvégezhető, a feladatszövegek összhangja biztosítható.

Created with the Personal Edition of HelpNDoc: Full-featured EBook editor


1.3.4. A kockázatok értelmezése

DigitAudit rendszer ›› Programmodulok ›› AuditDok ›› Tervezés-Kockázatbecslés II.- Módszertani ›› 1. Módszertani alapok és eszközök ›› 1.3. A kockázatbecslési eljárások rendszerszervezése és folyamata ››

1.3.4. A kockázatok értelmezése

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


1.3.4.1. Eredendő kockázatok

DigitAudit rendszer ›› Programmodulok ›› AuditDok ›› Tervezés-Kockázatbecslés II.- Módszertani ›› 1. Módszertani alapok és eszközök ›› 1.3. A kockázatbecslési eljárások rendszerszervezése és folyamata ›› 1.3.4. A kockázatok értelmezése ››

1.3.4.1. Eredendő kockázatok

„Az eredendő kockázat - egy ügyletcsoportra, számlaegyenlegre, vagy közzétételre vonatkozó hibás állításnak való kitettsége, amely hibás állítás lényeges lehet akár önmagában, akár egyéb hibás állításokkal együttesen, bármely kapcsolódó kontroll mérlegelése előtt.” A könyvvizsgálónak a megbízás elfogadásának, vagy folytatásának eldöntését követően az első lépések között meg kell ismernie a gazdálkodó legfontosabb pénzügyi adatait és a kontrollkörnyezetet. Az ismeretek bírtokában meghatározhatók az eredendő kockázatok összetevői (csalási és üzleti), ezek kockázati szintjei, és rögzíthetők a kockázatok forrásának és következményének megfogalmazásai, továbbá az állítások szintjére történő csoportosításuk is.

  • Csalásként értelmezendő – „a vezetésen, az irányítással megbízott személyeken, a munkavállalókon vagy harmadik feleken belüli egy vagy több személy által szándékosan elkövetett cselekedet, amely együtt jár a méltánytalan vagy illegális előny szerzése céljából alkalmazott megtévesztéssel.

Csalási kockázati tényezők – olyan események vagy feltételek, amelyek ösztönzést vagy nyomást jeleznek csalás elkövetésére vonatkozóan, vagy alkalmat adnak csalás elkövetésére.”

Az eredendő kockázatok értékelése a könyvvizsgáló feladata, melynek során mérlegelhetők az eredendő kockázatok bekövetkezésének valószínűségei és a kockázatok pénzügyi hatásai is.

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


1.3.4.2. Jelentős kockázatok

DigitAudit rendszer ›› Programmodulok ›› AuditDok ›› Tervezés-Kockázatbecslés II.- Módszertani ›› 1. Módszertani alapok és eszközök ›› 1.3. A kockázatbecslési eljárások rendszerszervezése és folyamata ›› 1.3.4. A kockázatok értelmezése ››

1.3.4.2. Jelentős kockázatok

A könyvvizsgálónak a jelentős kockázatokra vonatkozó mérlegelést is el kell végeznie. Jelentős kockázat az, amikor a lényeges hibás állítás becsült kockázata olyan magas, hogy az a könyvvizsgáló megítélése szerint különleges könyvvizsgálati figyelmet igényel. A jelentős kockázat az eredendő kockázaton alapul. Ez esetben a releváns kontrollokat és a kontrolltevékenységeket is meg kell ismerni.

A jelentős kockázatok megítéléshez legalább azt kell mérlegelni, hogy a kockázatok forrása az alábbiakból következik-e:

  • csalási kockázat
  • jelentős, kockázatos nem régi ügyletek,
  • összetett ügyletek,
  • kapcsolt felekkel folytatott ügyletek,
  • ügyletek, melyeknél jelentős szubjektivitás van az értékelésben,
  • szokatlan ügyletek.

A jelentős kockázatú területek minősítése megjelenik a program Munkaprogramszerkesztőjében, a Fastruktúrában és a területhez behúzott munkalapokon is.

Created with the Personal Edition of HelpNDoc: Create help files for the Qt Help Framework


1.3.4.3. Ellenőrzési (kontroll) kockázatok

DigitAudit rendszer ›› Programmodulok ›› AuditDok ›› Tervezés-Kockázatbecslés II.- Módszertani ›› 1. Módszertani alapok és eszközök ›› 1.3. A kockázatbecslési eljárások rendszerszervezése és folyamata ›› 1.3.4. A kockázatok értelmezése ››

1.3.4.3. Ellenőrzési (kontroll) kockázatok

A folyamat következő lépéseként a könyvvizsgáló a kontrolltevékenységek megismerése és értékelése után eldöntheti, hogy az adott vizsgálati területen támaszkodni kíván-e a kontrollok által lefedett kockázatok eredményeire. A felhasználók támogatására a DigitAudit programban kidolgoztuk

  • az amortizált eszközök,
  • a készletbeszerzések,
  • a készletleltározások,
  • a vevők - árbevételek,
  • a szállítók
  • a pénzeszközök,
  • végül a munkabérek elszámolására vonatkozó kontrollfolyamatok felmérésére alkalmas javaslatokat.

Az eljárások lépésről-lépésre követik a kontrollfolyamatok felmérését és értékelését. A táblákban rögzíthetők a kontrollpontok bizonylata, a kontroll leírása, a hiba lehetséges formája, a felelős személye, a végrehajtás ideje (időszaka). Az alkalmazásban lehetőséget biztosítottunk a kontrollok által lefedett állítások meghatározására, a kontrollpontok lényegességének, kockázati szintjének és az alkalmazásba vételének (kialakításának és bevezetésének) megítélésére is. A könyvvizsgálat szempontjából lényeges kontrollpontokat szűréssel lehet kiválasztani a tesztelésekhez.

Created with the Personal Edition of HelpNDoc: News and information about help authoring tools and software


1.3.4.4. Lényeges hibás állítás kockázata

DigitAudit rendszer ›› Programmodulok ›› AuditDok ›› Tervezés-Kockázatbecslés II.- Módszertani ›› 1. Módszertani alapok és eszközök ›› 1.3. A kockázatbecslési eljárások rendszerszervezése és folyamata ›› 1.3.4. A kockázatok értelmezése ››

1.3.4.4. Lényeges hibás állítás kockázata

A lényeges hibás állítás kockázata – az a kockázat, hogy a pénzügyi kimutatások a könyvvizsgálat előtt lényeges hibás állítást tartalmaznak, melynek összetevői az eredendő és az ellenőrzési kockázatok. Az eredendő és az ellenőrzési kockázatok értékelésének összefoglalására elfogadtuk az IFAC ajánlásban szereplő meghatározásokat és az értékelését alapértelmezésben önműködővé tettük. A számított minősítést a konkrét körülmények szakmai megítélése alapján a felhasználó módosíthatja.

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


1.3.4.5. Kockázati mátrix

DigitAudit rendszer ›› Programmodulok ›› AuditDok ›› Tervezés-Kockázatbecslés II.- Módszertani ›› 1. Módszertani alapok és eszközök ›› 1.3. A kockázatbecslési eljárások rendszerszervezése és folyamata ›› 1.3.4. A kockázatok értelmezése ››

1.3.4.5. Kockázati mátrix

A kockázatbecslési folyamat összefoglalására és dokumentálására, a kamara módszertani anyagában szereplő kifejezéssel élve, úgynevezett „kockázati mátrix” formát választottunk, melyben a megelőző eljárások eredményeként önműködően jelennek meg a kockázatok szintjei, azok forrása, következménye és az állításokra történő csoportosítás is.

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


1.3.4.6. Kockázatra adott válaszok

DigitAudit rendszer ›› Programmodulok ›› AuditDok ›› Tervezés-Kockázatbecslés II.- Módszertani ›› 1. Módszertani alapok és eszközök ›› 1.3. A kockázatbecslési eljárások rendszerszervezése és folyamata ›› 1.3.4. A kockázatok értelmezése ››

1.3.4.6. Kockázatra adott válaszok

A kamarai módszertan megoldásához hasonló módon, a kockázati mátrix kiterjesztéseként adtunk lehetőséget a kontrolltesztek és az alapvető könyvvizsgálati eljárások rögzítésére.

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


1.4. Munkaprogramszerkesztés

DigitAudit rendszer ›› Programmodulok ›› AuditDok ›› Tervezés-Kockázatbecslés II.- Módszertani ›› 1. Módszertani alapok és eszközök ››

1.4. Munkaprogramszerkesztés

A könyvvizsgáló válaszainak összhangban kell lenni a munkaprogrammal is. A rendszerszervezés során a kockázati mátrixban megfogalmazott feladatok és a Munkaprogramszerkesztőben részletezett feladatok összhangját rendszerbe foglalt szövegszerkesztés lehetőségével biztosítottuk. Ez azt jeleni, hogy a KK modul Kockázati mátrixában megfogalmazott könyvvizsgálói válaszokat és a Munkaprogramszerkesztőben megadott feladatok szövegezésének összhangját a két felület együttes megnyitásával és a CtrlC, CtrlV gyorsbillentyű másolással is támogatjuk.

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


1.5. Nyomon követés

DigitAudit rendszer ›› Programmodulok ›› AuditDok ›› Tervezés-Kockázatbecslés II.- Módszertani ›› 1. Módszertani alapok és eszközök ››

1.5. Nyomon követés

A kockázatbecslés folyamata a könyvvizsgálati eljárások legösszetettebb technológiája. A lépéseket nem lehet egy időpontban elvégezni, kevéssé alkalmazhatók minták, egyszerű átvételek. A kockázatbecslésnek része a megbízás elfogadása, a tervezés és a szorosan vett kockázatbecslési tevékenység is. A folyamatot ismeretszerzés, mérlegelés és döntések jellemzik, mindezek dokumentációs kötelezettsége mellett. Jogos felhasználói igényként merült fel a nyomon követés biztosítása. A DigitAudit-ban az elvárások kielégítéséhez lehetőséget biztosítottunk, a kockázatbecslés lépéseinek jóváhagyására, ellenőrzésére, a változások keltezésére és az indoklások rögzítésére is. A nyomon követés alkalmazása felhasználói döntéstől függ, elhagyása nem hat ki a kockázatbecslés végrehajtására.

Created with the Personal Edition of HelpNDoc: Benefits of a Help Authoring Tool


1.6. Kiegészítő eszközök

DigitAudit rendszer ›› Programmodulok ›› AuditDok ›› Tervezés-Kockázatbecslés II.- Módszertani ›› 1. Módszertani alapok és eszközök ››

1.6. Kiegészítő eszközök

A rendszerszervezés során a folyamat támogatására alkalmazásba vettük

  • a Windows Help rendszerét,
  • az ablakok méretezésének szabad megválasztását,
  • a mentéseket és a figyelemfelhívó közléseket,
  • a kockázatbecslés PDF és Excel riportját,
  • a szöveges megállapítások átadás átvételének gyorsbillentyűit,
  • a szövegezések cégévek közötti átadás-átvételét,
  • a kontrollfolyamatok ügyfélspecifikus kiválasztási lehetőségét.

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


1.7. Esettanulmányok oktatása

DigitAudit rendszer ›› Programmodulok ›› AuditDok ›› Tervezés-Kockázatbecslés II.- Módszertani ›› 1. Módszertani alapok és eszközök ››

1.7. Esettanulmányok oktatása

A KK modul gyakorlati alkalmazásáról esettanulmányok állnak rendelkezésre, melyeket az egyéni és kiscsoportos Tervezés-Kockázatbecslések oktatásaink keretében mutatunk be. Az oktatás megrendelhető a https://digitaudit.hu/oktatasok/ oldalon.

Created with the Personal Edition of HelpNDoc: Easily create Qt Help files


1.8. Korábbi Excel táblák alkalmazása – KK modul nélkül

DigitAudit rendszer ›› Programmodulok ›› AuditDok ›› Tervezés-Kockázatbecslés II.- Módszertani ›› 1. Módszertani alapok és eszközök ››

1.8. Korábbi Excel táblák alkalmazása – KK modul nélkül

A KK modul a 2021 évi verzióban jelent meg, és alapértelmezettként lett beállítva. A KK modul és a korábbi Excel alapú tervezés-kockázatbecslést a Nyitó oldal/Beállítások/Általános ablakban a „Kockázattervezéshez NEM a KK modult használjuk” pipálással lehet beállítani, vagy visszaállítani. A KK modul akkor aktív, ha nincs pipa, az Excel alapú kockázattervezés akkor aktív, ha van pipa.

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


2. Megnyitás, előkészítés és adatfeltöltés

DigitAudit rendszer ›› Programmodulok ›› AuditDok ›› Tervezés-Kockázatbecslés II.- Módszertani ››

2. Megnyitás, előkészítés és adatfeltöltés

  • Megnyitás

A DigitAudit Dokumentumkezelő ablakában a KK ikonnal nyitható meg a Tervezés – Kockázatbecslés modul, melynek rövidített elnevezése „KK modul”.

Az új KK modul használata helyettesíti a korábban Excel táblákkal végzett eljárásokat (KK-08, KK-08-01, KK-08-02, KK-08-03, KK-09, KK-10).

  • Adatfeltöltés

Az alábbiakban leírt lépésekben nincs újdonság, azért kerültek itt leírásra, hogy felhívjuk a felhasználók figyelmét az adatfeltöltés szükségességére és módjára.

A Tervezés - Kockázatbecslés fejezeteinek alkalmazását megelőzően a felhasználónak el kell készítenie a tervezési időszakában (jellemzően a tárgyév 07- 11 hónapjában) az alábbi eljárásokat:

  • el kell végezni a Beszámoló-kimutatások összeállítása ablakban a tárgyévet megelőző év lezárt időszakának átvételét, vagy ennek hiányában a megelőző évi mérleg és eredménykimutatások, adatainak rögzítését az Előző évi értékek megadása ikonnal [image] megnyíló ablakokban,
  • amennyiben a Lényegességi értékek meghatározásánál nem az Előző évi adatot használják fel, mert nem alkalmasak, akkor legalább a kiválasztott tényező megtervezésére vonatkozóan önálló számítást kell elvégeznie a felhasználónak,
  • el kell készíteni a tárgyévi időszakos (pl. 01-06 havi, 01-09 havi) főkönyvi kivonatának felhasználásával történő mérleg, eredménykimutatás paraméterezéseket és
  • a programban az adatok exportálását is.

Az adatok exportálása nem új funkció, mely elvégezhető a Dokumentumkezelőben található [image] szöveges ikonnal és a Beszámoló – kimutatások összeállítása nevű ablak exportálás [image] ikonjával is. Mindkét ikon azonos eljárás keretében helyezi el a KK modulban végrehajtott eljárások adatainak megjelenítését a program által támogatott Excel munkalapokon.

Az exportálással feltöltésre kerülő Excel fájlok két típusát különböztetjük meg, egyrészt úgynevezett Normál típusút, másrészt úgynevezett Munkalapok típusút. A két típus közötti választást a Felhasználó az Exportálási művelet rádió gombjának használatával tudja végrehajtani. A Normál típusúak a Fastruktúrában áthúzás nélkül megjelenő standard fájlok, a Munkalap típusúak pedig a Dokumentumkezelő jobb oldalán található minta Munkalapok közül a bal oldali Fastruktúrába áthúzott (egyedileg alkalmazott) fájlokat jelentik. A felhasználó által megjelölt fájl csoportokba történő exportálást (adat feltöltést) az Exportálás [image] gombbal lehet elindítani.

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


3. A kockázatbecslés folyamata

DigitAudit rendszer ›› Programmodulok ›› AuditDok ›› Tervezés-Kockázatbecslés II.- Módszertani ››

3. A kockázatbecslés folyamata

VISSZA UGRÁS

Created with the Personal Edition of HelpNDoc: Free help authoring environment


3.1. ELŐKÉSZÍTÉS

DigitAudit rendszer ›› Programmodulok ›› AuditDok ›› Tervezés-Kockázatbecslés II.- Módszertani ›› 3. A kockázatbecslés folyamata ››

3.1. ELŐKÉSZÍTÉS

Az ELŐKÉSZÍTÉST támogató munkalapok helye a programban

ELJÁRÁS

FEJEZET

ALFEJEZET
  1. Megbízás elfogadása/megtartása

Fastruktúra / Munkalapok

K Könyvvizsgálat végrehajtása / KE Előkészítés, Megbízás;

KN Előző könyvvizsgálat
  2. Előző évi pénzügyi adatok, tervek megismerése

Beszámoló-kimutatások

Előző évi főkönyvi kivonat- Mérleg, Erk. összeállítása

Fastruktúra / Munkalapok

A Állandó dokumentumok;

B Beszámoló és elemzés
  3. Kontrollkörnyezet felmérése

Fastruktúra / Munkalapok

KK Kockázatfeltárás-tervezés / KK Környezet, szabályozás, csalás tesztelés

Fastruktúra / Munkalapok

KK Kockázatfeltárás-tervezés / KK Környezet, szabályozás, csalás tesztelés / KK-07 IT kockázatfelmérés

KK modul/Kontrollok

Kontrollok / Komponensek

Created with the Personal Edition of HelpNDoc: Create help files for the Qt Help Framework


3.2. TERVEZÉS

DigitAudit rendszer ›› Programmodulok ›› AuditDok ›› Tervezés-Kockázatbecslés II.- Módszertani ›› 3. A kockázatbecslés folyamata ››

3.2. TERVEZÉS

Az TERVEZÉST támogató munkalapok helye a programban

ELJÁRÁS

FEJEZET

ALFEJEZET - Munkalap

  1. Megbízás jellemzői

KK-modul

Megbízás jellemzői

Fastruktúra / Munkalapok

KK Kockázatfeltárás-tervezés / KK Környezet, szabályozás, csalás tesztelés
  2. Kockázatok felmérése

KK-modul

Kockázatok felmérése

Fastruktúra / Munkalapok

KK Kockázatfeltárás-tervezés / KK Környezet, szabályozás, csalás tesztelés
  3. Lényegesség

KK-modul

Lényegesség
  4. Erőforrások

KK-modul

Erőforrások
  5. Nyomon követés , ellenőrzés

KK-modul

Tervezés ellenőrzés

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


3.3. EREDENDŐ KOCKÁZAT BECSLÉSE

DigitAudit rendszer ›› Programmodulok ›› AuditDok ›› Tervezés-Kockázatbecslés II.- Módszertani ›› 3. A kockázatbecslés folyamata ››

3.3. EREDENDŐ KOCKÁZAT BECSLÉSE

Az EREDENDŐ KOCKÁZAT BECSLÉSÉT támogató munkalapok helye a programban

ELJÁRÁS

FEJEZET

ALFEJEZET - Munkalap

  1. Csalási kockázat feltárása és értékelése

KK-modul

PÜ Kimutatás / Befektetett eszközök /…./ Sajátos ügyletek

Fastruktúra/ Munkalapok

KK Kockázatfeltárás-tervezés / KK Környezet, szabályozás, csalás tesztelés
  2. Üzleti kockázat feltárása és értékelése

KK-modul

PÜ Kimutatás / Befektetett eszközök /…./ Sajátos ügyletek

Fastruktúra/ Munkalapok

KK Kockázatfeltárás-tervezés / KK Környezet, szabályozás, csalás tesztelés
  3. Eredendő kockázatok hatása az állításokra

KK-modul

PÜ Kimutatás / Befektetett eszközök /…./ Sajátos ügyletek

Fastruktúra/ Munkalapok

KK Kockázatfeltárás-tervezés / KK Környezet, szabályozás, csalás tesztelés
  4. Lényeges, hibás állítás valószínűsége fennáll?

KK-modul

PÜ Kimutatás / Befektetett eszközök /…./ Sajátos ügyletek
  5. A kockázat pénzügyi hatásának megítélése

KK-modul

PÜ Kimutatás / Befektetett eszközök /…./ Sajátos ügyletek
  6. Eredendő kockázat becslése

KK-modul

PÜ Kimutatás / Befektetett eszközök /…./ Sajátos ügyletek

Created with the Personal Edition of HelpNDoc: Produce online help for Qt applications


3.4. KONTROLL KOCKÁZAT BECSLÉSE

DigitAudit rendszer ›› Programmodulok ›› AuditDok ›› Tervezés-Kockázatbecslés II.- Módszertani ›› 3. A kockázatbecslés folyamata ››

3.4. KONTROLL KOCKÁZAT BECSLÉSE

Az KONTROLL KOCKÁZAT BECSLÉSÉT támogató munkalapok helye a programban

ELJÁRÁS

FEJEZET

ALFEJEZET - Munkalap

  1. Jelentős kockázat megítélése

KK-modul/Kockázatbecslés

PÜ Kimutatás / Befektetett eszközök /…./ Sajátos ügyletek
  2. Kontroll tevékenység feltárása

KK-modul/Kontrollok

Kontrollok / Amortizált eszközök / Készlet beszerzések /…./ Egyéb

Fastruktúra / Munkalapok

KK Kockázatfeltárás-tervezés / KK Környezet, szabályozás, csalás tesztelés
  3. Kontrollok tesztelése értékelése

Fastruktúra / Munkalapok

KK Kockázatfeltárás-tervezés / KK Környezet, szabályozás, csalás tesztelés
  4. Kontroll kockázatok hatása az állításokra

KK-modul/Kockázatbecslés

PÜ Kimutatás / Befektetett eszközök /…./ Sajátos ügyletek
  5. Kontroll kockázat becslése

KK-modul/Kockázatbecslés

PÜ Kimutatás / Befektetett eszközök /…./ Sajátos ügyletek

Created with the Personal Edition of HelpNDoc: Free EPub producer


3.5. LÉNYEGES HIBÁS ÁLLÍTÁS KOCKÁZATA

DigitAudit rendszer ›› Programmodulok ›› AuditDok ›› Tervezés-Kockázatbecslés II.- Módszertani ›› 3. A kockázatbecslés folyamata ››

3.5. LÉNYEGES HIBÁS ÁLLÍTÁS KOCKÁZATA

A lényeges hibás állítás kockázatának megállapítására az eredendő kockázatok és a kontroll kockázatok becslései alapján megállapítható összefüggés került bemutatásra az IFAC ajánlásban. A meghatározott értékelés lehetőséget biztosított a lényeges hibás állítás kockázati szintjének önműködő megállapítására. Az ajánlásban szereplő táblázat szerint az alábbi összefüggések írhatók le.

Eredendő kockázat | Kontroll kockázat | Lényeges hibás állítás kockázata
Felhasználó által megállapított | Felhasználó által megállapított | Számított, önműködő*
Magas | Magas | Magas
Magas | Közepes | Közepes
Magas | Alacsony | Közepes, vagy Alacsony
Közepes | Magas | Közepes
Közepes | Közepes | Közepes
Közepes | Alacsony | Alacsony
Alacsony | Magas | Alacsony
Alacsony | Közepes | Alacsony
Alacsony | Alacsony | Alacsony

*A számított minősítést a felhasználó a programban módosíthatja, ha a konkrét körülmények szakmai megítélése ezt indokolná.

A LÉNYEGES HIBÁS ÁLLÍTÁS KOCKÁZATÁNAK becslését támogató munkalapok helye a programban

ELJÁRÁS

FEJEZET

ALFEJEZET - Munkalap

  1. Lényeges hibás állítás kockázatának megítélése

KK-modul/Kockázatbecslés

PÜ Kimutatás / Befektetett eszközök /…./ Sajátos ügyletek

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


3.6. KOCKÁZATI MÁTRIX ÖSSZEÁLLÍTÁSA

DigitAudit rendszer ›› Programmodulok ›› AuditDok ›› Tervezés-Kockázatbecslés II.- Módszertani ›› 3. A kockázatbecslés folyamata ››

3.6. KOCKÁZATI MÁTRIX ÖSSZEÁLLÍTÁSA

A KOCKÁZATI MÁTRIX ÖSSZEÁLLÍTÁSÁT támogató eszközök, munkalapok helye a programban

ELJÁRÁS

FEJEZET

ALFEJEZET - Eszköz

1.,2.,3. Kockázatok minősítése, Forrás, következmény átvétele

KK-modul /Kockázatbecslés

PÜ Kimutatás / Befektetett eszközök /…./ Sajátos ügyletek

A megelőző eljárások értékeléseinek és eredményének átvétele
  1. Kockázatok hatása az állításokra

KK-modul /Kockázatbecslés
  2. Lényeges hibás állítás kockázata

KK-modul /Kockázatbecslés
  3. Kockázatra adott válaszok

KK-modul /Kockázatbecslés

PÜ Kimutatás / Befektetett eszközök /…./ Sajátos ügyletek
    1. Kontrollok tesztelése
    2. Adatok elemzése
    3. Adatok tesztelése
  7. Munkafeladatok szerkesztése

Dokumentumkezelő/Fastruktúra

Munkaprogramszerkesztő(M) – Kockázati mátrix
  8. Nyomon követés , ellenőrzés

KK-modul /Kockázatbecslés

Kockázatbecslés ellenőrzés

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


AuditTeszt

DigitAudit rendszer ›› Programmodulok ››

Audit TESZT

Created with the Personal Edition of HelpNDoc: Free EPub producer


AuditXML

DigitAudit rendszer ›› Programmodulok ›› AuditTeszt ››

Created with the Personal Edition of HelpNDoc: Free Qt Help documentation generator


Főkönyv

DigitAudit rendszer ›› Programmodulok ›› AuditTeszt ››

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


Adatok tesztelése

DigitAudit rendszer ›› Programmodulok ›› AuditTeszt ››

Adatok tesztelése/Mintavételezés

  1. Adatállomány típusok

Az új adatállományokat négy típusból olvashatjuk be a DigitAudit/AuditTeszt modul Adatok tesztelése-Mintavételezés menüpontjában attól függően, hogy milyen formátumban és tartalommal (Excel: XLS, XLSX, vagy XML: AuditXML, NAV SzámlaXML, KészletXML) állnak rendelkezésre.

  • Az Excel fájlok széles körben kerülnek előállításra a könyvelő, nyilvántartó programokban.
  • Az XML fájlok azokat az adatállományokat jelzik, melyek egységes struktúrában tölthetők le.
    • Az AuditXML és a KészletXML a Magyar Könyvvizsgálói Kamara által támogatott egységes adatexportokat jelenti.
      • Az AuditXML a főkönyvi kartonok (tranzakciók) rekordjait,
      • a KészletXML a fordulónapon végzett leltározások adatainak analitikus részletezését tartalmazza.

A Dokumentumkezelő AuditXML/Könyvelőprogramok menüpontjának megnyitásával letölthető azon szoftverek listája, melyekben a kamara által támogatott XML fájlok elérhetőek.

    • A NAV SzámlaXML állományok a kimenő számlákat előállító számlázó programok adatait tartalmazzák, melyet jogszabály ír elő, és minden számlázó programból elérhető.

    1. Előkészítő eljárások Excel állomány esetén

Az ügyfelek könyvelő-nyilvántartó szoftverének Excel riportjai általában nem azzal a céllal készülnek, hogy azt egy másik program, módosítások nélkül beolvashassa. Annak érdekében, hogy a beolvasás során az adatok megfelelően legyenek kezelve több-kevesebb módosítást, átalakítást kell végrehajtani. A következő néhány pontban összefoglaljuk a formai követelményeket.

1.1.1 A Mintavételezés során betöltendő Excel állományok követelményei

  • A mezők nevei (az adattábla adatainak megnevezései) az A1 cellától kell kezdődjenek és kihagyás nélkül, folyamatosan egymás után kell következniük.
  • Az adatsorok (rekordok) a mezőnevek alatt, az A2 cellától kezdődhetnek, vízszintes irányban a mezőneveknek megfelelő tartalommal.
  • A rekordok egymás alatt sorkihagyás és összesítések nélkül kell, kövessék egymást.
  • A mezőnév cellája nem lehet üres.
  • A mezőneveket és rekordokat tartalmazó adatoknak az Excel munkafüzet első munkalapján kell lenniük.
  • A fájl egyetlen munkalapja sem tartalmazhat külső hivatkozásokat (Pl.: logót, képet, hiperhivatkozást).

1.1.2. Előkészítő Excel szerkesztési lépések

Amennyiben az előző pontban leírt feltételek nem állnak fenn általában az alábbi szerkesztéseket kell elvégezni.

  • Első lépésben másolatot kell készíteni az állományról a munkafüzeten belül és ezt a másolatot az első munkalapra kell helyezni. (A további szerkesztéseket a másolaton kell elvégezni, az eredeti munkalapot ellenőrzési céllal kell megőrizni.)
  • Az első munkalapon a másolatból ki kell törölni valamennyi felesleges adatot és az üres, valamint az összesítő sorokat is. A törléseket mindaddig folytatni kell, míg a formai feltételek nem teljesülnek.
  • A gyakorlatban ritkán fordul elő, hogy a kapott fájl külső hivatkozást (logót, képet, hiperhivatkozást) is tartalmaz, ha mégis előfordul, valamennyi (!) munkalapról törölni kell.
  • Munkánkat úgy is ellenőrizhetjük, hogy a másolati munkalap A1 cellájára kattintunk, majd a CtrlA billentyűvel meggyőződünk arról, hogy az Excel program „egyben látja-e” a beolvasandó rekordokat és mezőneveket. (A szerkesztés, akkor jó, ha az Excel szürke háttere lefedi a teljes állományt.)
  • A szerkesztések után meg kell győződni arról, hogy a rekordok száma és az értékösszeg(ek) azonos(ak)-e az ügyféltől kapott állomány rekordjainak cellaszámával és a vizsgálatok tárgyát képező értékoszlopok összegével. Ezzel az ellenőrzéssel tehát tisztáznunk kell, hogy a szerkesztések során nem hibáztunk-e. Amennyiben vannak hibák, azokat ki kell javítani.

1.1.3. Szakmai ellenőrzések az előkészítés során

  • A mintavételezés előkészítéseként tisztázni kell a mezők szakmai tartalmát és a könyvvizsgálati eljáráshoz szükségtelen mezőoszlopokat célszerű törölni az állományból, mert ezzel gyorsítjuk a feldolgozást.
  • A mezők adatainak ellenőrzése során tisztázni kell, hogy mely mezők tartalmaznak számértékeket és melyek dátum,- vagy szöveges adatokat.
  • A mezők adattartalma alapján el kell dönteni, hogy a könyvvizsgálati cél és a mintavételezés szempontjából, melyik adatoszlopot tekintjük vizsgálandó mezőnek.

    2. Bejövő adatállományok dokumentumkezelése

  • A bejövő Excel adatállományokat a DigitAudit/Dokumentumkezelőjében a jobboldali Iktatóból célszerű áthúzni a baloldali Fastruktúrába, mert a mintavételezés során a program a Fastruktúra elérési útját/mappáját (Cégév/Iktató/Bejövő/Másolat) fogja alapértelmezésként felajánlani a betöltéshez.
  • A bejövő XML állományokat a DigitAudit/Dokumentumkezelőjében a nagy méretük és értelmezési korlátai miatt nem célszerű a Fastruktúrába áthúzni. A program ezeknél a formátumoknál a jobboldali Iktató elérési utat/mappát (Cégév/Iktató/Bejövő/Eredeti) ajánlja fel a betöltéshez.

  2. A mintavételezés végrehajtása

A programon belül a Dokumentumkezelés felületen az AuditTeszt modul Adatok tesztelése menüpontjából a Mintavételezés meghívása után kezdhetjük el az eljárás végrehajtását.

A belépés után a program a képernyő tetején mutatja a mintavételi eljárás menetét lépésről-lépésre, az egymást követő eljárásokat itt kell kiválasztani, az aktuális eljárást halványzöld háttér jelzi.

Az eljárás főbb lépéseinek összefoglalása:

  • Betöltés: Új XML adatállomány, vagy korábban elkezdett eljárás adatainak betöltése. Új Excel betöltésénél ezt a lépést a program átugorja.
  • Előkészítés: A vizsgálat céljának szempontjából felesleges adatok elkülönítése, kihagyása.
  • Konkrét tételek kiválasztása: A végrehajtási lényegességet meghaladó értékkel rendelkező és a könyvvizsgálati kockázat szempontjából lényeges információt hordozó adatsorok kiválasztása és vizsgálandó tételekbe történő elhelyezése.
  • Mintavételezés: A mintatételek darabszámának megállapítása és a mintatételek kiválasztása.
  • Adatok tesztelése: A vizsgálandó tételek Excel exportálása, a tesztelés eredményének rögzítése, valamint az eltérések tipizálása.
  • Kiértékelés: A végrehajtott eljárások összesített és részletező adatainak bemutatás, Excel exportálása.

    1. A mintavételezés módszerének kiválasztása

A programban lehetőség van statisztikai pénzegység alapú mintavételezés (Monetary Unit Sampling), továbbá nem statisztikai Véletlen és Szisztematikus mintavételezésre is. Ezt a mintavételezésre szánt új állomány kiválasztása előtt kell meghatározni a megfelelő rádiógombbal. Figyelem: A mintavételezés típusa a betöltés után már nem módosítható!

    2. Új adatállományok betöltése

      1. Új Excel adatállomány betöltése

FIGYELEM: Új Excel állomány betöltése előtt az Előkészítő eljárások Excel állomány esetén című pontban leírtakat el kell végezni, ha ez szükséges.

Válasszuk ki a képernyő közepén lefutó nyíllal az EXCEL forrás formátumot, majd kattintsunk a Rendben gombra.

Megjelenik a Windows megnyitás ablaka, az alapértelmezett elérési úttal, mely a Dokumentumkezelő/Fastruktúra (Cégév/Iktató/Bejövő/Másolat) útvonalát jelenti. Válasszuk ki a mintavételezésre előkészített (Lásd: Előkészítő eljárások Excel állomány esetén ) fájlt és kattintsunk a Megnyitás gombra.

A beolvasás előtt megjelenik az Oszlopok típusainak módosítása ablak. Az ablakban függőlegesen jelennek meg az állomány mezőnevei a Megnevezés rovatban.

  • Alapértelmezésben valamennyi mező szöveges (Str) mezőként van megjelölve az első oszlopban. A második oszlopban (Cur) be kell jelölni a rádiógombbal az állományban megjelenő számértékek mezőneveit. Ez azért szükséges, hogy a szűrések során a számértékekre vonatkozó relációkat (<; > ; =) és a kerekértékszűrőt használni tudjuk. Amit itt nem jelölünk ki, azt a program szövegként fogja értelmezni a beolvasás után.
  • Itt kell kiválasztani a Vizsgálandó mezőt is, a Vizsgálandó oszlop és mezőnév mellett található négyzetre kattintással. A Vizsgálandó mező a könyvvizsgálati cél szempontjából kiválasztott értékmező, amelyre az adatok tesztelése során könyvvizsgálati bizonyítékszerzési eljárást fogunk lefolytatni. A kiválasztást a program zöld háttérszínnel és pipával jelzi.

A Mentésre kattintva alapértelmezésként 20 rekord jelenik meg az állományból, ezeken ellenőrizhetjük a rekordokat beolvasás előtt és az oszlop típusát is módosíthatjuk az Oszlop típusának módosítása gombbal, ha szükséges a Teljes állomány beolvasása előtt.

A Teljes állomány gombra kattintva a program betölti valamennyi rekordot (adatsort) és kezdhetjük a mintavételezési eljárást.

2.2.1.1. Előkészítés

A mintavételi eljárás e szakaszában kiválasztjuk azokat a tételeket, amelyeket különböző technikai, vagy szakmai okból kihagyunk a vizsgálatból. MUS mintavételezés esetén a program alapértelmezésben kihagyja a negatív és nullaértékű tételeket. Ezen felül lehetőség van például az elhanyagolható nagyságrendű tételek (például 100, 1000, 10.000,… Ft-nál kisebbek) kihagyására. Ezek vagy érdektelenek a könyvvizsgálat számára, vagy nem értelmezhetők a mintavételezés szempontjából (pl. a tárgyi eszközök nettó értékének vizsgálata során a nyilvántartásban szereplő nullára leírt tételek kihagyhatók, a MUS mintavételezésnél a 0 és negatív értékek nem értelmezhetők stb.).

Az Előkészítés során végzett adatszűréseket az alábbi folyamat szerint kell végrehajtani (Lásd az ábra sorszámozott gombjait):

  1. Az Előkészítés gombra kattintással megnyílik a szűrő ablak.
  2. Ha szükséges, a negatív és 0 értékű tételeket egy lépésben át tudjuk helyezni a kihagyott tételekbe. Ez MUS esetén alapértelmezett beállítás.
  3. Alapértelmezésben a vizsgálatra kijelölt mező (a képen: Összeg) értékeire szűrhetünk. Szükség esetén a mezőnevet itt [image] módosíthatjuk .
  4. A vizsgálatot az abszolút értékekre is folytathatjuk olyan esetben, amikor ez indokolt ( pl. főkönyvi egyenlegre folytatott vizsgálat esetén a vizsgált mező értéke lehet +,-)
  5. A relációs jelek, a kerekértékszűrő, a szövegszűrők itt választhatók [image] .
  6. A szűrési feltételnek megfelelő relációs jelet ki kell választani.
  7. A szűrés értékét, vagy szövegét meg kell adni, a kerekértéket ki kell választani.
  8. A szűrő parancs végrehajtására a tölcsér [image] ikonra kell kattintani.

          1. Szűrhető tételek kiválasztása

A feltételek és a szűrőérték, vagy szöveg beírása után a szűrő jelre [image] kattintva megjelennek a szűrt értékek, és a tábla felső részének háttere világos barna színű lesz. A barna háttér tehát azt jelzi, hogy a táblázat adatai a szűrés eredményeként kiválasztott adatsorokat mutatják. A szűrés eredményeként a kihagyott tételek háttérszíne lilára vált. A tábla alján látható a szűrt tételek darabszáma és azok értéke a nyomonkövetés érdekében.

A szűrés céljának megfelelően szűrt rekordokat a Szűrtek áthelyezése [image] gombbal tudjuk kiemelni (a mintavételből kihagyni) a sokaságból. A kattintás után megnyíló kis ablakban megjelenik a kiválasztási (szűrési feltételként meghatározott) szempont leírása. A leírást jellemzően elfogadhatjuk, esetileg módosíthatjuk is, majd a mentés gombbal a program a szűrést végrehajtja.

Ezt követően a szűrőre [image] kattintva a világos barna háttér szűrkére vált és újabb szűrési feltétellel további tételeket lehet kiválasztani, majd áthelyezni.

          2. Egyedi tételek kiválasztása

Lehetőség van egyedi tételek kiválasztására is annak érdekében, hogy ne szerepeljenek az eljárásban. Ilyen lehet például bármely tétel, melynek kivétele indokolt, de az állomány mezőinek adatai alapján nem tudunk szűrési feltételt megfogalmazni. Ekkor a külső információ alapján azonosított tétel sorára kattintva kijelöljük a megfelelő rekordo(ka)t. Ha egyszerre több tételt is szeretnénk kijelölni, melyeknek a kiválasztási szempontja is azonos, akkor a Ctrl/kattintás funkciót kell használni. Ezt követően a Jelöltek áthelyezése gombra kattintva lépünk tovább. A megjelenő ablakban röviden meg kell fogalmazni a Kiválasztás szempontját, majd a Mentés gombbal lépünk ki az ablakból.

          3. Példák további szűrési lehetőségekre

  • A mezőnév cella jobb szélére [image] kattintva az érték mező helyett kiválaszthatjuk például a gazdasági esemény dátuma mezőt, relációs jelként = írunk és az évkezdő dátumot 20XX.01.01 írjuk be. Mérlegtételek esetén a program leszűri az év első napjával könyvelt, jellemzően a nyitó tételeket, melyeket célszerű a mintavételezés során kihagyni, ha egyébként a nyitó tételekre vonatkozóan más eljárásban már megfelelő bizonyítékok állnak rendelkezésre.
  • A megfelelő Vizsgálandó szöveg mező kiválasztása után szótöredék, vagy teljes szavas szűrésre is mód van, ha a középső ablakban a TARTALMAZZA, vagy a KEZDŐDIK feltétel kerül kiválasztásra és a Kihagyott tételek azonosítására ez a megoldás tűnik alkalmasabbnak.
  • A KEREKÉRTÉK szűrés kiválasztásával, majd az értékmezőben megjelenő gomb megnyitásával, különböző nagyságrendű, maradék nélkül osztható tételek szűrési feltételét lehet beállítani.

  • A mezők adattartalmának, szélső értékeinek megismerését támogatja, ha egy mezőnévre kattintással az értékeket A-Z (piros), második kattintással Z-A (kék), harmadik kattintással eredeti sorrendbe rendezzük. A sorba rendezéssel nem csupán a kiválasztott mezőoszlop adatai, hanem a rekordok sorrendje is megváltozik.

  • Mód van az oszlopok sorrendjének módosítására is, például abban az esetben, ha vizsgálat céljára kijelölt (zöld hátterű) mezőoszlopot szeretnénk a szűrő ablak képernyőjébe áthelyezni. Ennek érdekében a szűrő ablak alján található csúszkával ki kell keresni a megfelelő oszlopot, majd a mezőnévre kattintva egérrel a kívánt helyre kell áthúzni.

Az Előkészítés menüponttól kezdve a képernyő alján lehetőség van az Alapsokaság, a Kihagyott tételek, a Konkrét tételek, a Minta tételek, a Vizsgálandó tételek, és a Kiértékelés adatainak megtekintésére, melyek az eljárás során töltődnek fel adatokkal és segítik a felhasználót a nyomonkövetésben. Szintén a képernyő alján követhető nyomon a különböző típusú tétel csoportok darabszáma is.

Az szűrések és egyedi tételek kiválogatása után a Bezár gombra kattintva léphetünk ki a kihagyott tételek szűrőablakból.

2.2.1.2. Konkrét tételek kiválasztása

A Konkrét tételek kiválasztásakor a szűrés az Előkésztésben leírt módon történhet, azzal a lényeges különbséggel, hogy a Konkrét tételeket abból a célból válogatjuk (szűrjük, vagy egyedenként választjuk) ki, hogy azokat feltétlenül vizsgálat tárgyává tegyük, ellentétben a Kihagyott tételekkel és a mintavétel során kiválasztásra nem kerülő tételekkel.

A Szűrő ablak itt kiegészül a Lényegességi küszöbérték megadásával és a Végrehajtási lényegesség kiszámításával. A Vizsgálati szint (alapértelmezettként 75%) beállításával a program kiszámítja a kívánt értéket, eredményül a Végrehajtási lényegességet kapjuk meg.

Az AuditDok modult használók közvetlenül megnyithatják a vizsgált cégévre meghatározott Lényegességi köszöbértéket és a Felosztott hibahatárokat [image] tartalmazó táblát.

Első lépésként jellemzően a Végrehajtási lényegesség feletti tételeket választjuk ki a vizsgálathoz.

A szűrő segítségével további Konkrét tételeket szűrhetünk ki, például kapcsolt vállalkozások tételeit, tulajdonosokkal kapcsolatos tételeket, nem rutin tételeket, stornó tételeket, …, általánosságban a magasabb könyvvizsgálói kockázatot jelentő tételeket.

A szűrő ablak alján megjelenik az aktuális szűrés a Kihagyott és a Konkrét tételek darabszáma és értékösszege is a nyomonkövetés érdekében.

A szűrések és egyedi tételek kiválogatása után a Bezár gombra kattintva léphetünk ki a Szűrő ablakból.

2.2.1.3. Mintavétel

A Konkrét tételek kiválasztása után következhet a mintavétel. A Mintavételre kattintva a programban a következő kiírás látható: A mintavételezés indokolt, mert a mintavétel alapját szolgáló sokaság értéke nagyobb, mint a végrehajtási lényegesség.

Ellenkező esetben a kiírás nemleges és nincs értelme a mintavételezésnek, hiszen a mintavételi sokaság értéke nem éri el a Végrehajtási lényegesség értékét és a vizsgálat folytatása nem csökkentené számottevően a könyvvizsgálati kockázatot, ezért az eljárás végrehajtása rontaná a hatékonyságot. Természetesen a megelőző lépésben kiválasztott Konkrét tételek tesztelését el kell végezni, azaz Mintavétel nélkül kell az eljárást folytatni.

Az OK gombra kattintva jelenik meg a mintavételezés paramétereinek beállításához szükséges ablak, mely a kiválasztott mintavételi eljárásonként különböző.

2.2.1.3.1. Véletlen mintavételezés paraméterezése

A mintatételek darabszáma mezőben megjelenik a mintavételezés alapját szolgáló sokaság összértékének és a Végrehajtási lényegességnek az egész számra kerekített hányadosa. A mintaelemszám csupán közelítő érték, ezt az értéket a felhasználó belátása szerint felülírhatja, vagy nem módosítja. A Minta kiválasztása gombra kattintva a program véletlen szám generátorral kiválasztja a minta tételeket a mintavételezésre alapul szolgáló sokaságból.

2.2.1.3.2. Szisztematikus mintavételezés paraméterezése

A Szisztematikus mintavételezéssel arra van lehetőség, hogy a sokaság elemeit ciklusokra osztjuk (minden 10., vagy 20., vagy 30., stb. tétel kerül kiválasztásra), oly módon, hogy az első ciklusból kiválasztott tételt a program véletlen-számgenerátorral határozza meg.

A Szisztematikus mintavételezés esetén meg kell adni a ciklus számértékét. A Minta kiválasztása gombra kattintva a program kiválasztja a kezdő adatsort és a ciklusonként következő adatsort. Ezek lesznek a tesztelés alapjául szolgáló minta tételek.

2.2.1.3.3. Pénzegység alapú mintavételezés (MUS) paraméterezése

A program kiírja a Szükséges minta darabszámát. Lehetőség van a Mintavételezési/feltárási kockázat mértékének módosítására és a Várt hiba értékének megadására is. A módosítások hatására a Szükséges minta darabszáma változhat.

A Minta kiválasztása gombra kattintva a program a pénzegység alapú mintavételi eljárás alapján kiválasztja a szükséges mintát.

A Kiválasztott mintaelemek darabszáma az eljárásnak megfelelően lehet alacsonyabb a program által közölt Szükséges minta számához képest.

2.2.1.3.4. A mintatételek megjelenítése

Valamennyi eljárás alapján kiválasztott minta tételek a Minta kiválasztása gombra kattintva jelennek meg. A program kiírja a kiválasztott minta elemszámát is. Az OK gombra kattintva a Vizsgálandó tételek munkafülön megjelennek a konkrét,- és a minta tételek is, következhet az Adatok tesztelése.

2.2.1.4. Adatok tesztelése

A következő feladat valamennyi mintavételezési eljárás esetén az Adatok tesztelése. A program kiírja a kiválasztott minta tételeket és az általunk kiválasztott Konkrét tételeket, együttes elnevezéssel ezek a Vizsgálandó tételek. A tételeket Exportálhatjuk Excel fájlba és elküldhetjük ügyfelünknek az alapbizonylatok előkészítésére, hogy a tesztelésre kijelölt tételeknél a könyvelést és az általunk megállapított valós értéket összevethessük. A program az adatok helyszíni tesztelésére szolgáló Excel fájlt az Iktató/Kimenő/Eredeti mappába helyezi el és MINTA_......xlsx névvel látja el.

A MINTA …xlsx tartalma:

  • A beazonosítást és a kereshetőséget Sorszámozás segíti az A oszlopban. Célszerű az adatokat az Exportálás előtt olyan sorrendbe rendezni, amilyen sorrendben a tesztelést szolgáló bizonylatok, bizonyítékok az ügyfélnél rendelkezésre állnak.
  • A B oszloptól megjelennek a vizsgálandó tételek mezőnevei és rekordjai.
  • A tételek rekordjai után a munkalap tartalmazza a Kiválasztási szempontot és a Kiválasztás típusát is. (Amennyiben a fájlt ügyfelünknek elküldjük, akkor célszerű másolatot készíteni és ezeket az oszlopokat törölni az állományból.)
  • Az Excel táblázat az eljárás támogatására az alábbi mezőket is megjeleníti:
    • MINTAVET_VALOSERTEK (alapértelmezésben azonos a könyvelt értékkel, ezt a tesztelés alapján megállapított valós értékkel felül kell írni, amennyiben volt eltérés),
    • MINTAVET_KULONBSEG (képletezett cella: =Könyvelt érték – Valós érték),
    • MINTAVET_K_RELATIV(képletezett cella: =(Könyvelt érték – Valós érték)/Könyvelt érték %),
    • MINTAVET_HIBA (az egyedi hibák jelölésére szolgáló cella).

A bizonyítékok beszerzése, az adatok tesztelése és a valós érték rögzítése hosszabb időt vehet igénybe. Ez alatt a programból ki kell lépni és a MINTA ….xlsx táblába kell a tesztelés eredményét rögzíteni. Az adatok rögzítését követően a programot ismét meg kell nyitni, és a Korábban betöltött állományok ismétel betöltése, törlése pontban leírtaknak megfelelően az Adatok tesztelése menüponthoz juthatunk vissza.

2.2.1.4.1. A könyvelt érték és a valós érték eltérésének megállapítása

A tesztelés során megállapított Valós értékeket (a listában lévő összegek jóváhagyásával, ez esetben nem kell új adatot beírni), vagy a könyvvizsgáló által megállapított Érték megadásával kell rögzíteni. Ha van eltérés a Valós érték oszlopon lévő adatra kettős kattintással megjelenő ablakba kell a Valós értéket beírni, majd az OK gombbal elfogadni.

Az eltérő Valós érték és a Vizsgált mező könyvelt értékének különbségét, továbbá az eltérés könyvelt értékhez viszonyított arányát (relatív különbségét) a program kiszámolja.

2.2.1.4.2. Az eltérések típusának megállapítása

Az eltérések lehetnek a sokaságot reprezentáló rendszerhibából fakadóak, vagy egyedi, a sokaság tekintetében nem reprezentatív hibák, a standard szóhasználatában anomáliák.

Alapértelmezésben az eltéréseket a program reprezentatív (rendszer) hibaként azonosítja, azonban a felhasználónak módja van az Egyedi hiba mezőben megjelenő négyzetbe egérrel megjelölni, ha egyedi hibát (anomáliát) azonosított. Ez tehát azt jelenti, hogy az egyedi hibaként nem azonosított eltérések a sokaságot reprezentáló (rendszer) hibaként értelmezendők.

2.2.1.5. Kiértékelés véletlen és szisztematikus eljárás esetén

Ha a kiértékelés gombra kattintva tovább lépünk, akkor az eljárás folyamatát összefoglaló kimutatás adatainak programozott előképét láthatjuk a Véletlen és a Szisztematikus mintavétel esetén. A fejlécben módunk van kiválasztani az Összevont exportálás munkalapjainak fajtáit.

Az Összevont exportálás parancs létrehozza az alapértelmezett Mintavetel_20XXXXXXXXXXXX_OSSZESITET_STAT.XLSX elnevezésű Excel fájlt, melynek tartalma a következő:

  • A Kiértékelés munkalap tartalmazza az eljárás összevont statisztikai elemzését, valamint a mintavételi eljárással kiválasztott tételek tesztelési Eredményének és a Könyvvizsgáló következtetésének megfogalmazásához szükséges cellákat.
  • Az Alapsokaság munkalap valamennyi beolvasott rekordot tartalmazni fogja, kiegészítve az eljárás során létrehozott mezőkkel, melyek a vizsgálat során létrehozott információkat is tartalmazzák (Sorszám, Valósérték, Különbség, Relatív különbség, Kiválasztás szempontja, Kiválasztás típusa, Hiba típusa). Az alapsokaság lekérése (kipipálása az exportálás elindítása előtt), akkor célszerű, ha a kiértékelésről a felhasználó saját Excel/Kimutatást (Pivot táblát) kíván készíteni.
  • A Vizsgált tételek munkalap tartalmazza a tesztelt konkrét és a mintatételek rekordjait, kiegészítve az eljárás során létrehozott mezőkkel, információkkal.

A Kiértékelés munkalapon a felhasználó elkészítheti a szükséges számításokat:

  • a Rendszerhibák a sokaságra jellemzőek ezért kivetítésre kerülnek,
  • az Egyedi hibák (anomáliák) a Konkrét tételek hibáihoz hasonlóan a kivetített hibák értékét összegükben növelik, kivetítésre nem kerülnek.

A Kiértékelés munkalapon kell a számítások Eredményét és a Következtetést is megfogalmazni, majd a fájl mentése után kiléphetünk az Excelből. Ez követően az eljárások lezárhatók, a programmodulból a Bezárás paranccsal lépünk ki.

2.2.1.6. Kiértékelés pénzegység alapú mintavételezési (MUS) eljárás esetén

A Pénzegység alapú mintavételezés statisztikai mintavételezés, melynek paraméterezése, a mintaételek kiválasztása, valamint a kirétékelése eltér a Véletlen,- és a szisztematikus mintavételezéstől. A MUS kiértékelés gombra kattintással a program elkészíti a mintavételezési eljárás statisztikai elemzését az oldal alján található Kiértékelés munkafülön, továbbá az eljárásnak megfelelő értékelést is a MUS kiértékelés munkafülön.

Az adatok Excel fájlba exportálását a Kiértékelés munkafülön megjelenő Összevont exportálás paranccsal lehet végrehajtani. Ez esetben a létrehozott Excel fájl Kiértékelés munkalapja a statisztikai elemzés alatt tartalmazni fogja a MUS kiértékelés adatait is. Egyebekben a fájl a tartalmazza az Alapsokaság és a Vizsgálandó tételek munkalapjait is.

A pénzegységalapú mintavételezés elméleti alapjainak bemutatása, valamint az eljárás kiértékelésének esettanulmányát a végjegyzetben mutatjuk be.

A Kiértékelés munkalapon a felhasználó elkészítheti a szükséges számításokat:

  • a Rendszerhibák a sokaságra jellemzőek ezért kivetítésre kerülnek,
  • az Egyedi hibák (anomáliák) a Konkrét tételek hibáihoz hasonlóan a kivetített hibák értékét összegükben növelik, kivetítésre nem kerülnek.

A Kiértékelés munkalapon kell a számítások Eredményét és a Következtetést is megfogalmazni, majd a fájl mentése után kiléphetünk az Excelből. Ez követően az eljárások lezárhatók, a programmodulból a Bezárás paranccsal lépünk ki.

Az eljárás az Összevont exportálás alapértelmezett Mintavetel_20XXXXXXXXXXXX_OSSZESITET_STAT.XLSX nevű Excel munkalapjainak elfogadását követően lezárható, a programmodulból a Bezárás paranccsal lépünk ki.

      2. Új AuditXML állomány betöltése

A programba való belépés, a mintavétel típusának kiválasztása minden állománytípus esetén azonos felületen történik.

Válasszuk ki a képernyő közepén lefutó nyíllal a megfelelő AuditXML forrás formátumot, majd kattintsunk a Rendben gombra.

2.2.2.1. Eljárás, ha van beolvasott AuditXML állomány

Amennyiben a Mintavételezés előtt már megtörtént az AuditXML beolvasás, megjelenik az AuditTeszt/Főkönyv/Általános lekérdező adatszűrő ablaka. Itt kell leszűrni a főkönyvi kartonok vizsgálandó állományát, (részletes felhasználói leírását lásd a Könyvelés tesztelése útmutatóban), majd a Rendben gombbal kell továbblépni.

Miután a program beolvassa a lekérdezési feltételeknek megfelelő állományt, a megjelenő felületen mód van az adatok áttekintésére majd a képernyő alján lévő Mintavétel gombra kattintva kell továbblépni.

Megjelenik a Mintavételi adatok bekérése ablak, az alapértelmezett Megnevezés és Vizsgálandó mező neve. Ha szükséges ezeket módosíthatjuk, majd kattintsunk az Exportálás mintavételi táblába gombra.

Az exportálás után a program visszatér a Mintavételezés/Betöltés menüpontjára, válasszuk ki a listából a megfelelő állományt és kattintsunk a Betöltés gombra.

A program belép a mintavételezésre szánt adatok Előkészítés menüpontjába. A további lépések megegyeznek az Új Excel állomány betöltése fejezetben, az Előkészítés pontban leírtaktól folytatandó eljárásokkal.

2.2.2.2. Eljárás, ha még nem volt beolvasott AuditXML állomány

Amennyiben a program AuditTeszt moduljába korábban nem olvastunk be AuditXML állományt, akkor megjelenik beolvasó ablak, válasszuk a tallózás [image] gombot.

Megjelenik a Windows megnyitás ablaka, az alapértelmezett elérési úttal, mely a Dokumentumkezelő/Fastruktúra (Cégév/Iktató/Bejövő/Eredeti) útvonalát jelenti. Válasszuk ki az AuditXML állományt, majd a Megnyitás gombot.

Megjelenik az AuditXML azonosító és beolvasó ablaka, válasszuk a Beolvasás parancsot.

A program további jóváhagyást ajánl fel. Jellemzően a beolvasást jóvá kell hagyni.

A jóváhagyás után a program beolvassa a főkönyvi kartonok adatait és megnyílik Általános lekérdező ablak (részletes felhasználói leírását lásd a Könyvelés tesztelése útmutatóban).

Ettől kezdődően az eljárás megegyezik azzal az esettel, ha korábban már volt beolvasott AuditXML állomány: Hivatkozás: Eljárás, ha van beolvasott AuditXML állomány

      3. Új SzámlaXML állomány betöltése

A programba való belépés, a mintavétel típusának kiválasztása minden állománytípus esetén azonos felületen történik.

Válasszuk ki a képernyő közepén lefutó nyíllal a megfelelő SzámlaXML forrást, majd kattintsunk a Rendben gombra.

2.2.3.1. Eljárás, ha már volt beolvasott SzámlaXML állomány

A program megjeleníti a SzámlaXML elemző tesztelő felületét a korábban beolvasott állománnyal. Ha korábban több állományt olvastunk be, ki kell választani a mintavételezésre szánt állományt.

Ez után válasszuk ki (1,2), hogy az állomány számláinak azonosító adatainak rekordjaiból, vagy a számlákon szereplő tételek rekordjaiból szeretnénk mintát venni. Ez után kattintsunk a Mintavétel (3) gombra.

Megjelenik a Mintavételi adatok bekérése ablak, az alapértelmezett Megnevezés és Vizsgálandó mező neve. Ha szükséges ezeket módosíthatjuk, majd kattintsunk az Exportálás mintavételi táblába gombra.

A program visszalép a Mintavétel folyamata ablakba. Itt határozzuk meg a Mintavétel típusát, válasszuk ki a listából a betöltendő állományt, és kattintsunk a Betöltés gombra.

A további lépések megegyeznek az Új Excel állomány betöltése fejezetben, az Előkészítés pontban leírtaktól folytatandó eljárásokkal.

2.2.3.2. Eljárás, ha még nem volt beolvasott SzámlaXML állomány

Amennyiben a program AuditTeszt moduljába korábban nem olvastunk be SzámlaXML állományt, akkor megjelenik a SzámlaXML modul beolvasó-kereső-szűrő ablaka. Ez esetben nem történt beolvasás korábban (az ablakban nincsenek adatok), válasszuk a Beolvasás parancsot.

Megjelenik a Windows megnyitás ablaka, az alapértelmezett elérési úttal, mely a Dokumentumkezelő/Fastruktúra (Cégév/Iktató/Bejövő/Eredeti) útvonalát jelenti. Válasszuk ki az SzámlaXML állományt, majd a Megnyitás gombot. A program az állományt betölti és megjeleníti annak tartalmát.

Az ezt követő lépések megegyeznek az Eljárás, ha már volt beolvasott SzámlaXML állomány címben leírtakkal.

      4. Új KészletXML állomány betöltése

Fejlesztés alatt.

    3. Korábban már betöltött állomány ismételt betöltése, törlése

A Betöltés menüpontban van lehetőség a korábban betöltött adatállományok betöltésére további vizsgálat érdekében, vagy a felesleges állományok törlésére.

A korábban beolvasott állományt, annak megfelelő sorára kattintva lehet kiválasztani, majd a Betöltés gombbal betölteni. A korábbi állomány betöltésével a program arra vizsgálati lépésre ugrik, ahol a felhasználó a kilépést megelőzően volt, az eljárás ettől folytatható.

Amennyiben a felesleges, túlhaladott mintavételezéseket törölni akarjuk, akkor a listából történő kiválasztás után az adott mintavételezés sorának elején megjelenő kuka [image] szimbólumra kattintva törölhetjük az állományt.

    4. A mintavételezés dokumentálása

Az eljárások lezárását követi a dokumentálás. Az Összevont exportálás alapértelmezett Mintavetel_20XXXXXXXXXXXX_OSSZESITET_STAT.XLSX nevű Excel munkalapjainak elfogadását, Excel Mentése után, az Iktató/Bejövő és Kimenő felületén lévő fájlt áthúzhatjuk a Fastruktúra fejezetéhez, azon belül a megfelelő munkafeladathoz.

Az Excel fájl Kiértékelés munkalapja az eljárás folyamatát, a könyvvizsgálói döntéseket, a megszerzett és hozzáadott információkat tartalmazza. A Kiértékelés Excel munkalapon van lehetőség a vizsgálatok eredményének és a könyvvizsgáló következtetésének megfogalmazására.

A Vizsgált tételek valós értékének alátámasztását szolgáló további munkalapok, szkennelt számviteli bizonylatok egyenként, vagy tömörítve (egy fájlban) kerülhetnek áthúzásra az Iktatóból a Fastruktúra fejezetéhez, azon belül a megfelelő munkafeladat (könyvvizsgálati cél) ponthoz, melyeket a program referencia számmal is ellát az alábbiak szerint:

.

.

Végjegyzet

Pénzegység alapú mintavétel

Forrás: GALAMBOSNÉ DR. TISZBERGER MÓNIKA, adjunktus, PTE

A szükséges mintanagyság meghatározása

Monetary unit sampling (MUS), ami a magyar szóhasználatban a pénzegység alapú mintavételt jelenti. Gyakorlatilag egy nagysággal arányos mintavételről (probability proportional to size – PPS) van szó. A szükséges mintanagyság meghatározására a következő képletet kell használni.

ahol:

n* – a szükséges mintanagyság (azért jelöltem csillaggal, mert a ténylegesen megvalósuló minta nem lesz pont ennyi)

PBV – a mintavétel szempontjából alapsokaságnak tekintett tételek összege (teljes könyv szerinti érték)

RF – (reliability factor) megbízhatósági faktor (táblázatból)

EEF – (error expansion factor) hiba „tágító” faktor (táblázatból)

TM – (tolerable misstatment) végrehajtási hiba (maximális hiba, amit a mintavétel eredményeiből megengedünk)

EM – (expected misstatment) várt hiba (korábbi évek tapasztalatai vagy egyéb külső információ alapján az a hibanagyság, amire számítunk)

DR – (detection risk) a megbízhatósági szint komplementere (alfával szoktuk jelölni), ha például 95%-os megbízhatóság mellett szeretnénk dolgozni, akkor ez az érték 5%; ez ahhoz kell, hogy a lenti táblázat alapján az EEF és az RF kiolvasható legyen. (Azt még kutatom, hogy ez a táblázat pontosan mi alapján jött létre, és létezik-e többféle DR-t tartalmazó, részletesebb változata is. Eddig mindenhol csak ezt találtam.)

  • Az adatállományból számított tétel: PBV
  • A könyvvizsgáló által meghatározandó értékek: DR, TM, EM
  • Számított (következmény) tételek: n*, RF, EEF

  1. táblázat: PPS minta meghatározásához szükséges értékek
Detection risk | 1% | 5% | 10% | 15% | 20% | 25% | 30% | 50%
Reliability factor | 4,61 | 3,00 | 2,31 | 1,90 | 1,61 | 1,39 | 1,21 | 0,70
Error expansion factor | 1,90 | 1,60 | 1,50 | 1,40 | 1,30 | 1,25 | 1,20 | 1,00

Forrás: Gramling et. al. (2012) 403. p.

A szükséges mintaelemszám meghatározása után könnyen kiszámítható az alkalmazandó lépésköz:

ahol:

SI – (sampling interval) lépésköz

A lépésköz értékét kerekíthetjük, de mindenképpen lefelé kerekítsünk, így biztosan nem eredményez kisebb mintát a szükségesnél.

Az Európai Uniós ajánlásban (Guidance note on sampling methods for audit authorities) is ezt a fajta meghatározást lehet olvasni a mintaelemszámra. Az 1. táblázat bővített formáját azonban nem találtam meg elektronikusan hozzáférhető forrásból. Az EU-s ajánlás hivatkozik egy könyvre: Audit Guide on Audit Sampling, edition as of April 1, 2011 of the American Institute of Certified Public Accountats. Ez azonban szintén nem elérhető Interneten, illetve könyvtárakban sem találtam. Az RF-hez találtam meg a 2% melletti értékét (3,69). Ettől függetlenül, továbbra is azt gondolom, hogy ennél részletesebb táblázat nélkül is működik a dolog, hiszen ezekből az értékekből már lehet választani, attól függően, ki mekkora megbízhatósági szintet választ.

A tényleges minta kiválasztásának menete

Az Excel-es megoldás lépései szerint írom ide a kiválasztás menetét, de természetesen, informatikailag ezt másképpen is meg lehet oldani, a lényeg, hogy az elején a véletlen sorrend meglegyen.

  1. A tételeket véletlen sorrendbe rendezzük.
  2. Kumuláljuk az értékeket
  3. A kumulált értékeket rendre elosztjuk a lépésközzel.
  4. Az így kapott értékeket lefelé kerekítjük egészre.
  5. Az a tétel kerül bele a mintába, ahol változik az egészre kerekített érték. (Ezt egy egyszerű HA függvénnyel oldottam meg az Excel fájlban.)

Könnyen belátható, hogy a tényleges mintanagyság az n*-nál kisebb lesz, hiszen a nagyobb tételek kvázi „többször” kerülnek a mintába, így összességében néhány elemmel kisebb lesz a végső mintasokaság, de ez természetes velejárója a módszernek, és nem okoz problémát.

Becslés PPS mintából

PPS mintából az értékösszeg becslésének torzítatlan becslőfüggvénye egy Horvitz-Thompson formula:

ahol:

yi – az alapsokasági könyv szerinti érték az i-dik tételre

Y – az alapsokasági értékösszeg (teljes könyv szerinti összeg)

xi – az i-dik tétel megfigyelt (valós) értéke a mintában

X – becsült értékösszeg az alapsokasági teljes könyv szerinti értékre

A könyv szerinti érték és a valós érték közötti különbség többféle formában is kiszámítható ezek után:

ahol:

di – az i-dik tétel könyv szerinti és valós értéke közötti különbség

D – becsült különbség a teljes sokaságra a könyv szerinti és a valós érték között

(Az alul-, illetve felülértékelésre vonatkozó becsléseket is ugyanígy lehet elvégezni, csak értelemszerűen külön kezelve a negatív és pozitív előjelű értékeket.) Lásd az Excel fájlban.

Az irodalom áttanulmányozása után azt kell mondjam, hogy a könyvvizsgálói gyakorlatban nem elterjedt a Horvitz-Thompson becslőfüggvény alkalmazása. Pedig, ahogy Lolbert Tamás is írja, ez a torzítatlan becslőfüggvény. Ennek egyik oka lehet, hogy az értékösszeg becslést nemigen szokták elvégezni (inkább csak az alul-, illetve felülértékelés becslését végzik), illetve az, hogy a hibaszámítása meglehetősen bonyolult. Ezen okok miatt inkább azt választottam, hogy a legtöbb helyen olvasott, és felhasznált módszert fogom leírni a kiértékelés menetére.

Az Excel fájl értelmezése (Mintavetelhez_szimulacio.xls)

A MUS szemléltetéséhez generáltam egy 1000 elemű sokaságot, és ezen keresztül mutatja be az Excel fájl az eredményeket és a szükséges lépéseket. Az „Alap” munkalapon szerepelnek ez EV alapján számított eredmények, és a második színes táblázatban a MUS szerinti számítások. A zöld háttérrel színezett cellák változtathatóak, és akkor láthatóvá válik, hogy a módosítások hogyan befolyásolják az eredményeket. Ezeket ki lehet próbálni.

A „MUS” munkalapon látható az „Alap” munkalapon jelenleg aktuális értékeknek megfelelő alapsokaság, és a minta kiválasztásának menete. Ez a rész annyiban nem interaktív, hogyha az „Alap” munkalapon megváltoztatjuk a küszöbértékeket, attól a „MUS” munkalapon a minta nem fog változni. (Ezért is másoltam oda a MUS táblázatot a mostani formájában értékként.) Ez azonban, azt gondolom, a megértést nem zavarja. A „képzeletbeli” mintavétel és vizsgálat eredményei tehát megtalálhatóak. Az yi oszlopban a vizsgálat eredménye szerinti értékek találhatóak. 4 esetben generáltam hibás tételt. Ezek pirossal jelöltek. Ez is tetszés szerint változtatható, és akkor látszik, hogy mennyi hibának milyen hatása van a becsült, kivetített értékösszegre, illetve különbségre.

Kiértékelés

Fontos hangsúlyozni, hogy – amint az az élet legtöbb területére igaz – a könyvvizsgálatban is az ún. elsőfajú hiba elkerülésére törekszünk. Tegyük fel, hogy a kiinduló hipotézisünk (nullhipotézis – H0) az, hogy a könyvekben lényeges hiba van, a teljes könyv szerinti érték a valós könyv szerinti értéktől a lényegességet meghaladó mértékben tér el. A döntési szituáció ekkor a következők szerint alakulhat (lásd például Lolbert 2008 18-19. o.):

A könyv szerinti értékben az „ismeretlen” valóságban lényeges hiba van | A könyvvizsgáló a mintában kijelölt tételek alapján úgy véli, hogy a könyv szerinti érték
 | lényeges hibát tartalmaz (elfogadja H0-t) | a valóságnak megfelelő, vagyis lényeges hibát nem tartalmaz (H0-t elveti)
igen (H0 igaz) | Helyes döntés (1-α) | Első fajú hiba (α)
nem (H0 hamis) | Másodfajú hiba (β) | Helyes döntés (1-β)

A fenti táblából látható, hogy két esetben hoz a könyvvizsgáló helyes döntést (ha tényleg hibás a könyvelés, és ezt észreveszi, illetve ha rendben vannak a könyvek és azt az audit során is rendben találja). A táblázatban a soronként szereplő valószínűségek összege egységnyi (100%). A másodfajú hiba sokkal nehezebben kontrollálható. Illetve úgy is megközelíthetjük, hogy az elsőfajú hiba az auditor, a másodfajú pedig az ellenőrzött cég kockázata. Vagyis a könyvvizsgáló elsősorban azt az esetet szeretné elkerülni, hogy olyan könyveket fogadjon el helyesnek, amelyek a valóságban a lényegességet meghaladó mértékben tartalmaznak eltéréseket. A másik fajta kockázat kisebb „hibázásnak” tekinthető, hiszen ekkor „csak” többletmunkát eredményez a téves, túl óvatos döntés. Míg az előző esetben komoly hibákkal teli könyvelést fogadna el, aminek súlyosabb következményei lehetnek. Az első fajú hiba (α) a hipotézisellenőrzés szemléletében a szignifikancia érték. Ezt szeretnénk minél alacsonyabban tartani. A becslések bizonyossága szempontjából pedig a komplementere, a helyes döntés valószínűsége (1-α) játszik fontos szerepet. Ezt megbízhatósági szintnek hívjuk, és szeretnénk minél magasabban meghatározni (jellemzően 90% felett).

A több publikációban meglehetősen konzervatívnak nevezett Stringer féle felső határ módszer (Stringer bound) a gyakorlatban nagyon elterjedt. Többek között az EU-s ajánlás is ezt javasolja.

A teljes sokaságra kivetített hiba nagyságát a következő összetevőkből kapjuk meg:

Alapvető pontosság: lépésköz (SI) × Megbízhatósági szintnek megfelelő faktor (RF)

A legfelső rétegben (top stratum) talált eltérés: teljes egészében, értékében kerül beszámításra

Alsóbb rétegekben lévő eltérések értékelése

  1. legnagyobb arányú eltérés: szennyezettség mértéke + szennyezettség mértéke × bővítő faktor × lépésköz
  2. legnagyobb arányú eltérés: szennyezettség mértéke + szennyezettség mértéke × bővítő faktor × lépésköz
  3. legnagyobb arányú eltérés: szennyezettség mértéke + szennyezettség mértéke × bővítő faktor × lépésköz

… és így tovább, attól függően, hogy hány eltérést találtunk a mintaelemek vizsgálata során

Az Excel-es példában szereplő értékeket figyelembe véve a következők szerint alakul a számpéldánk (megbízhatósági szint = 95%):

Alapvető pontosság: 2 193 992 × 2,996 = 6 573 199

A legfelső rétegben (top stratum) talált eltérés: 0

Alsóbb rétegekben lévő eltérések értékelése

  1. legnagyobb arányú eltérés: (0,143 + 0,143 × 0,748) × 2 193 992 = 548 691
  2. legnagyobb arányú eltérés: (0,044 + 0,044× 0,552) × 2 193 992 = 148 818
  3. legnagyobb arányú eltérés: (0,016 + 0,016×0,458) × 2 193 992 = 49 609

A hiba felső határa = 6 573 199 + 0 + 548 691 + 148 818 + 49 609 = 7 270 708 Ft

(Ehhez hozzájönne azon eltérések értéke, amelyeket a teljes körűen kijelölt tételekben találtunk. De ezzel most nem számoltam.)

A példában meghatározott végrehajtási hiba 8 181 975 Ft volt. Így el tudjuk fogadni, hogy a minta alapján 95%-os megbízhatósággal a lényegességi küszöböt nem haladja meg a talált eltérések kivetített összege.

Egy kis magyarázat:

A szennyezettség mértéke az ellenőrzés során talált eltérés értéke a könyv szerinti értékhez viszonyítva. Ezt vetítjük ki a mintavételezés során használt lépésközre, feltételezve, hogy a szennyezés mértéke egyenletesen oszlik el (tainting elv).

A legfelső réteg a lépésközt meghaladó tételeket jelenti. Ezek bekerülési valószínűsége ugyanis 1, vagyis 100%. Ezért az itt talált hibák a teljes körűen kiválasztott tételekéhez hasonlóan 1-es súllyal, vagyis teljes egészében kerül beszámításra a teljes hiba meghatározása során.

Amennyiben több eltérést is találunk az ellenőrzés során, úgy az eltérések nagyság szerint csökkenő sorrendbe rendezése nem az eltérés abszolút nagyságától függ, hanem annak a könyv szerinti értékhez viszonyított arányától!

A bővítő faktor (precision gap widening) a hiba felső határához (UEL – upper error limit) tartozó faktorok alapján számítható érték. A segédtáblában külön oszlop tartalmazza ezeket. A számítás módja az, hogy az adott sorban lévő UEL értékből kivonjuk a felette lévő UEL értékét és még kivonunk 1-et. Így kapjuk meg ezt a hiba bővítő faktort.

A kiértékelés példájában csak felülértékeléseket találtunk. Előfordulhat az is, hogy alulértékelések is szerepelnek. Ekkor ezeket külön kell kezelni, de a fentiekben bemutatottaknak megfelelően kell számszerűsíteni az alulértékelések legfelső határát is.

Arra is van lehetőség, hogy együtt kezelve a kétirányú eltérést egy legkisebb és egy legnagyobb határt adjunk meg az eltérések legfelső határához.

Látható, hogy a Stringer-féle felső határ módszerrel meghatározott hiba felső határának a leginkább meghatározó része nem a mintában talált hibák nagysága, hanem az úgynevezett alapvető pontosság. Ezt a megbízhatósági szint és a lépésköz nagysága határozza meg. Ugyanakkor, ha van más forrásból információja a könyvvizsgálónak, akkor ez az érték alacsonyabb szinten is megadható.

Sok kritika éri ezt a módszert azért, mert túl óvatos, túl konzervatív. Viszonylag kevés, kisebb hiba esetén is adhat olyan eredményt, hogy nem megfelelő a könyvekben szereplő összérték. Ezt úgy lehet tompítani, ha bátrabban alkalmazunk alacsonyabb megbízhatósági szintet (az EU-s ajánlásban 85% szerepel, de a segédtáblában látunk 80-75%-os értékeket is). Illetve ha az alapvető pontosság nagyságát csökkentjük.

Módszertani szempontból az a probléma a Stringer féle felső határral, hogy a hozzá tartozó megbízhatósági szint csak egy lehetséges minimumot jelent! Vagyis a végeredményben keletkező hiba nagysága legalább olyan mértékben megbízható, mint az előre választott megbízhatósági szint. Ezért is lehet ezt kisebb értéken hagyni, ahogy az előző bekezdésben említettem.

Véleményem szerint az így kialakult hiba felső határához tartozó megbízhatósági szint meghatározás alapvetően figyelmen kívül hagyja a mintavétel előtt kijelölt, teljes körűen megfigyelt „nagy” összegű tételek vizsgálatából eredő bizonyosságot. Ez ugyanis azt jelenti, hogy van egy – legtöbb esetben – a teljes könyv szerinti értékhez képest egy meglehetősen nagyarányú értéktömeg, amiről teljesen biztos információink vannak. Az itt talált eltérés ugyan bekerül a hibába, de az itt talált pontos értékek, vagyis nulla eltérések által nyújtott bizonyosság nem.

A MUS előnyei:

  • általában egyszerűen alkalmazhat a minta kiválasztásához
  • automatikusan (minden többlet munka nélkül) nagyság szerinti rétegzést hajt végre a mintavétel során
  • ha a könyvvizsgáló arra számít, hogy nincsen, vagy kis mértékű hiba van csak, akkor nagyon hatékony elemszámot eredményez.

A MUS hátrányai:

  • nem igazán alkalmas az alulértékelések megfigyelésére
  • amennyiben alulértékelések tapasztalhatóak, az eredmények kiértékelés különleges körültekintés igényel
  • a 0, illetve negatív értékeket külön kell kezelni.

Amennyiben a könyvvizsgálat végeredménye az, hogy a lényegességet meghaladó hiba van a könyvekben, akkor egyik megoldás lehet a minta bővítése. Ekkor ugyanis a könyvvizsgálat során ténylegesen feltárt hibák nagyságát tudjuk szerepeltetni a mintanagyság meghatározásának eredeti képletébe. Ez nyilván nagyobb szükséges mintaelemszámot fog eredményezni. Ekkor az új információk alapján számított szükséges mintanagyságból kivonjuk a megvizsgált minta elemszámát. A különbség alapján új lépésközt hozunk létre, és pótlólagos mintát választunk. (Természetesen a kijelöléskor kihagyva azokat, amelyeket már megvizsgáltunk.) Ezzel többlet információhoz juthat a könyvvizsgáló, ami vagy alátámasztja a korábbi negatív döntést, vagy esetleg arra enged következtetni, hogy mégis elfogadható a könyv szerinti érték és a valós érték különbsége.

Ha az alulértékelések a könyvvizsgáló megítélése szerint jelentősek, akkor meg kell fontolni egy „hagyományos” mintavétel lebonyolítását is, hiszen a MUS nem „kedvez” az alulértékelések „megtalálásának”, feltételezve, hogy a kisebb értékű tételekre jellemzőbb az alulértékelés, hiszen ezek kisebb valószínűséggel kerülnek a mintába.

Created with the Personal Edition of HelpNDoc: Easily create Qt Help files


AuditIroda

DigitAudit rendszer ›› Programmodulok ››

AuditIroda

Az AuditIroda modul a könyvvizsgáló cégek

- beszámoló készítését,

- belső minőség-ellenőrzéshez kapcsolódó szabályozását és a követelmények teljesítését,

- a pénzmosás és terrorizmus megfékezésére vonatkozó követelmények teljesítését,

- a könyvvizsgálati munka minőség-ellenőrzésével kapcsolatos követelmények teljesítését,

- a könyvvizsgálati standardok feldolgozását és figyelemmel követését,

- a könyvvizsgálati munkavégzéssel kapcsolatosan megjelent szakmai állásfoglalások, szakcikkek tematikus rendszerezését és megőrzését támogatja.

Az AuditIroda modul Dokumentumkezelő ablakának bal oldalán van a könyvvizsgálati technológiát tartalmazó Fastruktúra, melynek fő fejezetei az alábbiak:

A Állandó dokumentumok

B Beszámoló és elemzés

M Minták

BM Belső minőség-ellenőrzés

PM Pénzmosás és terrorizmus megfékezésére vonatkozó dokumentumok

KM Kamarai minőségellenőrzés egyes megbízások vizsgálatához

KF Közfelügyeleti minőségellenőrzés

MT Módszertan

A tárgyévben az A Állandó dokumentumok, a BM Belső minőség-ellenőrzés, a PM Pénzmosás és terrorizmus megfékezésére vonatkozó dokumentumok, a KM Kamarai minőségellenőrzés egyes megbízások vizsgálatához, a KF Közfelügyeleti minőségellenőrzés, a MT Módszertanfejezetbe áthúzott fájlok ( Pl. Társasági szerződés, szabályzatok) a tárgyévet követő évben is meg fognak jelenni az áthúzás helyén.

A könyvvizsgálati eljárások során felhasznált dokumentumokat a Dokumentumkezelő témánál leírtak alapján kell a Fastruktúrában elhelyezni.

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


AuditBeszámoló

DigitAudit rendszer ›› Programmodulok ››

AuditBeszámoló

Az AuditBeszámoló modul a könyvelő-beszámoló készítő szakemberek éves zárlati teendőit támogatja.

Az AuditBeszámoló modul Dokumentumkezelő ablakának bal oldalán van a könyvvizsgálati technológiát tartalmazó Fastruktúra, melynek fő fejezetei az alábbiak:

A Állandó dokumentumok

B Beszámoló és leltár

K Könyvvizsgálati adatszolgáltatás

M Minták

A tárgyévben az A Állandó dokumentumok fejezetbe áthúzott fájlok ( Pl. Társasági szerződés, szabályzatok) a tárgyévet követő évben is meg fognak jelenni az áthúzás helyén.

A könyvvizsgálati iroda tevékenysége során felhasznált dokumentumokat a Dokumentumkezelő témánál leírtak alapján kell a Fastruktúrában elhelyezni.

Created with the Personal Edition of HelpNDoc: News and information about help authoring tools and software


AdóTeszt

DigitAudit rendszer ›› Programmodulok ››

AdóTeszt

Az AdóTeszt modul

- a könyvelő-beszámoló készítő szakemberek évközi és év végi adófolyószámla ellenőzését és

- a könyvvizsgálók ügyfeleinek adófolyószámlái és főkönyvi tételei egyezőségének ellenőrzését támogatja.

Az AdóTeszt alkalmazásához le kell tölteni az ellenőrzött cég adófolyószámla kivonatát XML formátumban.

I. Az XML fájl letöltésének menete az ügyfélkapus bejelentkezés után

1. A Szolgáltatások/Folyószámla és pótlékadatok/Folyószámla-kivonat menüpont kiválasztása az eBEV szolgáltatás indítása után

2. Adófolyószámla XML letöltése

A megjelenő ablakon ki kell választani a DigitAudit/AdóTeszt program regisztrálásakor megadott Adózót, folyószámla típusként a Tételest, és válasz formátumként az XML-t kell megadni, majd a Rendelkezés beállítása alapértelmezettként pipával kell rögzíteni a választásainkat, ha azt szeretnénk, hogy azokat megőrizzük. A Lekérdezés indítása és a letöltés után az eredményt menteni kell. Végül a letöltött állományt a Megjelenítés mappában parancs kiválasztásával kell elhelyezni a Letöltések mappába.

Az XML fájl elérés helyét (útvonalát) meg kell jegyezni!

II. A DigitAudit/AdóTeszt program használata

1. Belépés

A DigitAudit program AdóTeszt modulja a regisztráláskor kapott információk után nyitható meg a programba történő belépéssel az AdóTeszt ikonra kattintva.

2. Adófolyószámla XML Iktatóba másolása

A program a Dokumentumkezelőt nyitja meg. A NAV adófolyószámla XML a Másolás iktatóba paranccsal és a mappastruktúrában a Letöltések/XML fájl kiválasztással tölthető be a program Iktató/Bejövő dokumentumai közé.

3. AdóTeszt modul megnyitása

A betöltést követően kell megnyitni az AdóTeszt modult a Dokumentumkezelő felső menüsorán.

4. Az XML fájl beolvasása

Az AdóTeszt program megjelenő felületén a Beolvasás gombra kell kattintani, majd a Tallózással* és az XML fájl kiválasztás után a Megnyitás paranccsal végrahajtani a műveletet.

*Elérési út: C:\DigitAudit_Ajandek\Konyvvizsgalat\KO_Cégnév\2014\Iktato\bejovo\eredeti, melyet a program az első kiválasztás után rögzít.

5. Parancsok, opciók

Az Export parancs a beolvasott XML állományok közül kiválasztott folyószámla adatainak Excelbe történő konvertálására alkalmas. Az Excel export Adónem összesítőt, teljes Tételes kimutatást és adónemenkénti munkafüleket tartalmaz. Az Excelben az adatok főkönyvi és folyószámla tételeinek eltérés elemzését és dokumentálását lehet végrehajtani.

A Formátum választóval lehetőség van XLS, vagy XLSX formátumú adófolyószámla Excel exportot kiválasztani.

Az Adónemenkénti lapok megjelenítésének kiválasztásával az adatokat lekérhetjük a PDF folyószámla kivonatnak megfelelően rendezve, vagy adónem és dátum sorrend szerint rendezett, szűrhető tételsorok formájában.

6. Adatok rendezése, szűrése, állomány törlése

6.1. Beolvasott XML kiválasztása, rendezése, törlése

Az XML állományok beolvasása után lehetőség van az állományok közötti választásra és a mezőnevekre jobbegér kattintással az állományok Sorbarendezésére és Szűrésére. A Mégsem gomb az eredeti sorrendet állítja vissza.

A felesleges folyószámla állományok, a kiválasztott állomány során jobbegér kattintással és a megjelenő Kivonat törlése paranccsal távolíthatók el.

6.2. Folyószámla adatok megjelenése, rendezése, szűrése, adónemek kiválasztása

A kiválasztott folyószámla állomány sorára kattintással megjelenik az Adónemek összesítő kimutatása, mely gyors áttekintést nyújt az egyes adónemek Bevallás/Befizetés összegéről, az egyenleg Jellegéről és az Egyenleg összegéről.

A Tételes munkafülön valamennyi folyószámla tétel megjelenik Adónem és Dátumsorrend szerint rendezve.

Lehetőség van az adatok további Rendezésére és Szűrésére a kiválasztott mezőnéven jobbegér kattintással és a rendezési, szűrési feltétel beállításával. A Mégsem parancs megszünteti a rendezési, szűrési feltételt és az eredeti sorrendet állítja vissza.

Az egyes adónemeket egyenként is kiválaszthatjuk az adónem számát tartalmazó fülre kattintva.

Az egyes adónemek táblázatának tetején megjelenik az Adónem száma, neve, a Kötelezettség, a Befizetés összege, az Egyenleg jellege és az Egyenleg összege is.

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


Segédmodulok

DigitAudit rendszer ››

Segédmodulok

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


Dokumentumkezelő

DigitAudit rendszer ›› Segédmodulok ››

A teljes Fastruktúra kinyitását és bezárását szolgálják a jelek [image] .

A fő fejezetek alfejezetei a + ikonokra kattintással nyitható meg és a - ikonra kattintással zárható be.

A kinyitott fejezetekhez a képernyő jobb oldalán lévő Iktatóból [image] lehett áthúzni a Fatsruktúra megfelelő fejezetéhez tartozó dokumentumot (bizonyítékot).

A Fastruktúrába áthúzott dokumentum megnevezése az Iktatóban szürkére vált és a Ref. Mezőben megjelenik a Fastruktúra referencia száma.

A Fastruktúrába áthúzott dokumentum elnevezése elé a program kiírja a referencia számot.

A Fastruktúrába áthúzott dokumentumot a jobbegér klikk Törlés paranccsal, lehet törölni, ha ez szükséges.

A Fastruktúrából törölt dokumentum az Iktatóban szürkéről feketére vált és más fejezethez áthúzható, de ha teljesen felesleges az Iktatóból is törölhető ismételt jobbegér klikk Tölés paranccsal.

Egy-egy dokumentum a Fastruktúra több fejezetébe is áthúzható, pl. a tárgyévi cégkivonat szerepelhet az állandó dokumentumok között és szerepelhet a mérleg saját tőke tételének bizonyítékai között is.

A több helyre behúzott dokumentum Iktató/Ref mezőjében megjelenő referencia száma mindig az utolsó behúzás referencia számát fogja tartalmazni.

Ha egy dokumentumot több fejezetbe is elhelyeztünk és meg szeretnénk ismerni valamennyi referencia helyet, akkor az Iktatóban az egér jobb klikkel megjelenő ablak Tulajdonságok parancsát kell megnyitni.

A tárgyévben az A Állandó dokumentumok fejezetbe áthúzott fájlok ( Pl. Társasági szerződés, szabályzatok) a tárgyévet követő évben is meg fognak jelenni az áthúzás helyén.

A jobboldali Munkalapok

tartalmazzák azokat a Mintákat melyeket a könyvvizsgálat során használni lehet.

A minta Munkalapok fejezetkhez kapcsolódnak és a +;- funkcióval kinyitott struktúrából lehet kiválasztani a megfelelőt.

A minta munkalapok csak olvasásra nyithatók meg.

A kiválasztott Munkalap minta jobbról balra történő áthúzással kerülhet a Fastruktúrába.

A Fastruktúrába áthúzott minta Munkalap szerkesztésre is megnyitható.

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


Fastruktúra

DigitAudit rendszer ›› Segédmodulok ›› Dokumentumkezelő ››

Az oldal feltöltés alatt.

A feltöltésig kérjük, töltse le a Nyitó oldal/Támogatások/Leírások menüből a megfelelő témájú dokumentumot.

Created with the Personal Edition of HelpNDoc: Benefits of a Help Authoring Tool


Jegyzetek

DigitAudit rendszer ›› Segédmodulok ›› Dokumentumkezelő ›› Fastruktúra ››

Az oldal feltöltés alatt.

A feltöltésig kérjük, töltse le a Nyitó oldal/Támogatások/Leírások menüből a megfelelő témájú dokumentumot.

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


Iktató

DigitAudit rendszer ›› Segédmodulok ›› Dokumentumkezelő ››

Az oldal feltöltés alatt.

A feltöltésig kérjük, töltse le a Nyitó oldal/Támogatások/Leírások menüből a megfelelő témájú dokumentumot.

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


Bejövő

DigitAudit rendszer ›› Segédmodulok ›› Dokumentumkezelő ›› Iktató ››

Az oldal feltöltés alatt.

A feltöltésig kérjük, töltse le a Nyitó oldal/Támogatások/Leírások menüből a megfelelő témájú dokumentumot.

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


Kimenő

DigitAudit rendszer ›› Segédmodulok ›› Dokumentumkezelő ›› Iktató ››

Az oldal feltöltés alatt.

A feltöltésig kérjük, töltse le a Nyitó oldal/Támogatások/Leírások menüből a megfelelő témájú dokumentumot.

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


Munkalapok

DigitAudit rendszer ›› Segédmodulok ›› Dokumentumkezelő ››

Az oldal feltöltés alatt.

A feltöltésig kérjük, töltse le a Nyitó oldal/Támogatások/Leírások menüből a megfelelő témájú dokumentumot.

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


Minták

DigitAudit rendszer ›› Segédmodulok ›› Dokumentumkezelő ›› Munkalapok ››

Az oldal feltöltés alatt.

A feltöltésig kérjük, töltse le a Nyitó oldal/Támogatások/Leírások menüből a megfelelő témájú dokumentumot.

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


Saját minták

DigitAudit rendszer ›› Segédmodulok ›› Dokumentumkezelő ›› Munkalapok ››

Az oldal feltöltés alatt.

A feltöltésig kérjük, töltse le a Nyitó oldal/Támogatások/Leírások menüből a megfelelő témájú dokumentumot.

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


Munkaprogramszerkesztő-Nyomonkövető rendszer

DigitAudit rendszer ›› Segédmodulok ›› Dokumentumkezelő ››

Munkaprogramszerkesztő és Nyomonkövető rendszer

  1. Bevezetés

A DigitAudit program Munkaprogramszerkesztő eszközeinek segítségével lehetőséget kívántunk biztosítani, hogy a könyvvizsgálat folyamatát átfogó, dinamikus, egyúttal a végrehajtást Nyomonkövető szerkesztési és ellenőrzési lehetőségeket biztosítsunk a felhasználók számára. A könyvvizsgálati eljárások tervezéséhez munkaprogram sablonajánlás került betöltésre. A sablon általános érvényű vizsgálati lépéseket tartalmaz, melyeket elfogadással, módosítással, törléssel, új feladat megfogalmazásával lehet alkalmassá tenni arra, hogy a tükrözzék az adott megbízás körülményeit. A könyvvizsgálati eljárások lépései a program Dokumentumkezelő rendszerében követhetők, az egyes fázisokról teljes körű tartalomjegyzékkel riport is készíthető.

Az AuditDok modul Dokumentumkezelőjének/Fastruktúra fejezetei részletezik a könyvvizsgálati mappa tartalmát, ezen belül a gazdálkodók mérlegének és eredménykimutatásának főcsoportjait. A felhasználóknak lehetőségük van valamennyi mérleg és eredménykimutatás főcsoporthoz munkaprogram feladatokat (továbbiakban: munkafeladatokat) meghatározni. A munkafeladatok tömör mondatok formájában határozzák meg könyvvizsgálati eljárás tartalmát. A könyvvizsgálati célok a beszámolókban rögzített állítások könyvvizsgálati módszerekkel történő vizsgálatát, ellenőrzését, alátámasztását szolgálják. A felehasználók a munkafeladatok megfogalmazását cégévenként a cégjellemzők figyelembe vételével készíthetik el. A munkafeladatok meghatározása általában a vizsgálat előkészítő, tervezési szakaszában történik, de a végrehajtás során előfordulhat, hogy módosítani szükséges azokat. Véglegesnek tehát akkor tekinthetők, amikor a könyvvizsgálat minden szempontból befejezett, azaz a könyvvizsgálói jelentést elkészítették. A programozott technológia biztosítja a munkafeladatok tartalmának és dinamikus figyelemmel követésének és az esetlegesen szükséges módosítások végrehajtásának lehetőségét.

A Munkaprogramszerkesztőben betölthető Alapsablont abból a célból állítottuk össze, hogy a program első használata során minta munkafeladatsort ajánljunk a felhasználóknak. A minta feladatsor általánosságban fogalmazza meg egy elképzelt gazdálkodó könyvvizsgálata során értelmezhető vizsgálati lépéseket. Az Alapsablon valamennyi mérleg és eredménykimutatás tételhez hozzárendelhető, ám nem tekinthető teljesnek és az is valószínű, hogy sok feladat nem értelmezhető az adott cégév könyvvizsgálata során. Az adott cégévben alkalmazott megfelelő feladatsor összeállítása és alkalmazása a felhasználók feladata.

A felhasználóknak egyúttal lehetőségük van az Alapsablonból kiindulva Saját sablonokat készíteni, melyet az Alapsablonhoz hasonlóan valamennyi cégévbe betölthetnek és egyedileg alkalmazhatnak. A Saját sablonok tehát a programfejlesztők által ajánlott Alapsablon helyett is használhatók, vagy jellemző tevékenységekhez (kereskedő, termelő, szolgáltató sablonok), vállalkozáscsoportok általánosítható jellemzőihez igazítva készíthetők el.

Az alábbiakban összefoglaljuk a Munkaprogramszerkesztő-Nyomonkövető rendszer legfontosabb jellemzőit:

    • A Munkaprogramszerkesztő első belépéskor Alapsablont ajánl fel, melyet tovább szerkeszthetünk.
    • A Cégévhez készített sablonok szerkesztési folyamata hosszabb időt vehet igénybe, ezért mód van a végleges változatot megelőző állapot átmeneti mentésére és tovább szerkesztésére is.
    • Az egyes Cégévekhez szerkesztett munkaprogram, a következő évi könyvvizsgálat során előhívható és változtatás nélkül, vagy módosítással tovább használható.
    • A Cégévekhez mentett egyedi munkaprogramok módosítására, törlésére, új feladat megfogalmazására, az egyes feladat cégéven belüli alkalmazásának felfüggesztésére lehetőség van az éves könyvvizsgálat teljes időszakában.
    • A Munkaprogramszerkesztővel a felhasználók saját, egyedi, vagy tevékenységcsoportos sablonokat készíthetnek, tárolhatnak, és bármely Cégévben alkalmazhatnak.
    • A munkafeladatok mérleg és eredménykimutatás tételenként vannak csoportosítva. A tételeken belül szétválasztásra kerültek az Évközi és a Zárlati vizsgálatok feladatait. A Zárlati vizsgálatokon belül különválasztásra kerültek a Csalás előfordulásának vizsgálatát szolgáló munkaprogrampontok.
    • A Munkaprogramszerkesztő mérleg és eredménykimutatás tételenként a Fastruktúrában megjeleníti a lényeges hibás állítás kockázatának becslését (Alacsony/Közepes/Jelentős) és azt is, ha az adott tétel nem tartalmaz adatot (NÉ).
    • A munkafeladatokhoz hozzárendelhetők a feladat végrehajtásának munkalapjai, és az alapul szolgáló dokumentumok, melyeket a program referencia számmal lát el.
    • A munkafeladatok végrehajtását a felhasználó egyedileg nyomon követheti, bármely pillanatban ellenőrízheti, a pillanatnyi állapotról riportot készíthet.
    • A munkafeladatokhoz egyedi jegyzetek készíthetők, a jegyzetek listázhatók.
    • A programban minta munkalap található melyben munkafeladatonként jelenik meg a munkalap fejléce, a könyvvizsgálat célja, a munkafeladat szövege, módszere, a vizsgált terület kockázatbecslés alapján való minősítése, és a lényeges hibás állítás kockázatának becslése is.
    • A minta munkalapot a rendszer feltölti a tervezett és a tényleges lényegességi küszöbértékkel és az elhanyagolható hiba értékkel.
    • A minta munkalapban megjelennek a mérleg, az eredménykimutatás, valamint a főkönyvi egyenlegek előző és tárgyévi értékei is, melyek a vizsgálatok folyamatba épített ellenőrzését szolgálhatják.
  2. Munkaprogramszerkesztés

    1. A Munkaprogramszerkesztő megnyitása

A Munkaprogramszerkesztő a program Dokumentumkezelőjében nyitható meg. A Dokumentumkezelő/Fastruktúra/K Könyvvizsgálat végrehajtása/KM Munkaprogram, Főlapok/KM Mérleg, vagy KE Eredménykimutatás tételek sorának kiválasztásával és jobbegér kattintással megjelenő ablakban nyithatjuk meg.

A Munkaprogramszerkesztő első belépéskor csak az Alapsablont ajánlja fel, válasszuk ki, majd a Betöltés gombbal lépjünk tovább.

A Betöltés eredményeként, a Dokumentumkezelő/Iktató felületén megjelenik a Munkaprogramszerkesztő rendszer.

    2. A Munkaprogramszerkesztő tartalma és eszközei

Az Alapsablon betöltésének hatására a Dokumentumkezelő jobb oldalán megjelenik a Munkaprogramszerkesztő.

      1. Fejléc

A Munkaprogramszerkesztő fejlécében látható a mérleg, vagy eredménykimutatás tétel referenciaszáma és elnevezése, a terület hibás állítás kockázatának becslése (Alacsony, Közepes, Jelentős, vagy Nincs érték), az Excel exportálás, a Mentés és a Bezárás ikonja.

      2. Munkafeladat-szerkesztés

A cellák mezőnevei sorrendben: a munkafeladat Sorszáma, Releváns/Nem, Célok, Típus, Feladat, a Módszer és a Megjegyzés rovatok.

A cellák színe Évközi feladat esetén zöld, Zárlati vizsgálatoknál lila, ezen belül a Csalás elfordulásának kockázatát ellenőrző feladatoknál barna.

A képen balról jobbra haladva a cellák tartalma az alábbi:

1. A munkafeladat Sorszáma a munkafeladat szövegének visszakeresését, azonosítását segíti.

2. A Releváns/Nem rovat, a cellára kattintással megjelenő ablakban állítható be. Az alapértelmezés Releváns. A felhasználó a jelzést Nem relevánsra állíthatja, melynek hatására a szöveg szürkére és áthúzott formátumra vált, és ugyan itt lehet az állapotot visszaállítani, ha ez szükséges.

3. Az állítások ellenőrzésének könyvvizsgálati céljait a cellára kattintással megjelenő ablakban lehet kiválasztani, vagy megszüntetni.

4. A feladat elvégzésének időszakát és a csalás típusú feladatokat szintén a cellára kattintással megjelenő kiválasztással lehet beállítani.

6. A sablon Feladat szövegének módosításához a cellát egérrel ki kell választani, majd a második kattintással be lehet lépni a kurzorral a megfelelő szövegmódosítás végrehajtásához. A cella kiválasztáskor három másodperce figyelmeztetés jelenik meg a maximális (150) karakterhosszról. Amennyiben a feladat összetettsége hosszabb fogalmazást igényelne, akkor célszerű a vizsgálatot tagolni és több feladatpontra bontani.

7.A könyvvizsgálati Módszer meghatározása a megfelelő cellára kattintással megjelenő ablakból történő kiválasztással történhet.

7. A Megjegyzés rovatba a cellára kattintással léphetünk be és rögzíthetjük a szöveget.

8. A munkafeladat soron jobbegér kattintással lehet kiválasztani a Feladat beszúrás és a Feladat törlés parancsokat. Hatására új feladatot lehet szerkeszteni a kiválasztott feladat elé, vagy a munkaprogramból törölni lehet a kiválasztott feladatot.

    3. Munkaprogram mentése

A munkaprogramszerkesztés mentését a [image] ikonnal megjelenő ablakban végezhetjük el. A munkafeladatok Cégévhez történő lementésének három fázisát különböztethetjük meg.

      1. Mentés cégévhez, későbbi folytatással

Ez esetben a cégév munkaprogram-szerkesztését még nem fejeztük be, és később szeretnénk azt folytani. A mentés hatására a szerkesztési lépéseket a program megőrzi és a folytatáskor a mentett állapotában szerkeszthető tovább.

      2. Mentés cégév fastruktúrába

Ez esetben a munkafeladatok szerkesztésének lezárása történhet, hatására a Munkaprogram szerkesztő bezár és a munkafeladatokat a program átmásolja a Fastruktúra megfelelő fejezetébe. A munkafeladat sorok a sorszámot, a feladat szöveget, valamint a célok rövidítését is tartalmazzák.

Fontos megjegyezni, hogy módosításra a későbbiekben –a könyvvizsgálat végső lezárásáig- is van lehetőség a Fastruktúrán belül. (Lásd: Cégévhez rendelt munkafeladatok végrehajtásának nyomonkövetése )

Szintén fontos, hogy a cégévhez mentett sablon a következő évben betölthető, tehát nem kell évről-évre elölről kezdeni a munkaprogram-szerkesztéseket, a korábbit lehet alkalmazni, vagy módosítani, ritka esetben újra szerkeszteni.

      3. Mentés saját sablonba

Ez esetben a felhasználónak módja van a szerkesztését saját általános, vagy speciális csoportsablonba is lementeni. A saját sablonok valamennyi cégnél előhívhatók és szerkeszthetők.

Célszerű lehet kapcsolt vállalkozásokra érvényes sablonokat létrehozni, vagy például tevékenységre (szolgáltató, termelő, kereskedő,..) jellemző csoportokra kialakítani sablon munkaprogramokat.

    4. Munkaprogram szerkesztés exportja

A munkaprogramszerkesztés exportálását Excel fájlba a [image] ikonnal végezhetjük el. Az Excel fájl az Iktató/Bejövő felületén lesz elérhető, mely segítheti a további áttekintést és szerkesztést.

    5. Munkaprogram szerkesztés bezárása

A Munkaprogramszerkesztőből a [image] ikonnal léphetünk ki. Amennyiben módosítottunk a betöltött szerkesztő felületen, a program figyelmeztet a mentésre, vagy a mentés nélküli kilépés lehetőségére.

    6. Cégévbe mentett munkaprogram használata

A cégévbe mentett munkaprogram megjelenik a Fastruktúra megfelelő fejezetében, Évközi vizsgálatok, Zárlati vizsgálatok, ezen belül Csalás kockázatának ellenőrzésére szolgáló feladatokként. A különböző csoportokat a fejezetcímek mellett a szövegek háttérszíne (zöld, lila, barna) is megkülönbözteti. A tételhez kapcsolódó hibás állítás kockázatának becslése (Nincs értéke, Alacsony, Közepes, Jelentős) szintén megjelenik a tétel fejezetcíme alatt.

      1. Munkalapok és dokumentumok munkafeladathoz rendelése

A cégévbe mentett munkafeladatokhoz Excel, Word munkalapokat, digitális (szkennelt) pdf, png,…., bizonylatokat az Iktatóból (Bejövő, Kimenő), vagy a Munkalapok gomb hatására megjelenő mappákból történő áthúzással rendelhetünk.

    • Az áthúzott dokumentumok egymás követve, a behúzás helyén azonosított referencia számmal kerülnek megjelenítésre.
    • Az áthúzott munkalapok és digitális bizonylatok azonos másolatai az Iktatóban lévő eredeti fájloknak.
    • A Munkalapok mappából áthúzott munkalapmintákat a program adatokkal tölti fel.
    • A referencia számmal ellátott másolatok és az adatokkal feltöltött munkalapminták a könyvvizsgálói eljárástól függően tovább szerkeszthetők, módosíthatók, törölhetők.
    • Az Iktatóból történő áthúzások technológiája különböző csoportosításokat, megjelenítéseket tesz lehetővé:
      • Ha azonos szintre kerülnek behúzásra a fájlok (például valamennyi a munkafeladat szövegére), akkor egymás alatt jelennek meg a dokumentumok.

      • Ha a csoportosító (összefoglaló) munkalapra kerül behúzásra egy újabb fájl, akkor főcsoportok, alcsoportok képezhetők.

  3. Minta munkalapok alkalmazása

A munkafeladatok végrehajtását Word és Excel munkalapminták támogatják. A munkalapminták a Dokumentumkezelő/Munkalapok/KM Munkaprogram fejezetében találhatók. A munkalapminták nem tartalmaznak adatokat, az adatfeltöltés a jobbról-balra történő áthúzás során megy végbe. A Fastruktúrába áthúzott munkalapminták már adatokat is tartalmaznak.

    1. A munkalapminta fejléce

A minta munkalapok fejlécének adatai az alábbiak:

    • a referencia szám,
    • a vizsgált terület megnevezése,
    • a vizsgálati időszak megnevezése,
    • az ügyfél neve,
    • a fordulónap,
    • a munkalap létrehozásának dátuma,
    • a készítő és
    • az ellenőr neve.

    2. A munkalapminta munkafeladathoz rendelése

A munkalapminták a Dokumentumkezelő jobb oldalán található Munkalap/KM Munkaprogram fejezetében találhatók, MP-01_Munkalap.xlsx és MP-02_Munkalap.docx néven. Amennyiben a minta munkalap fastruktúrába húzása a Munkaprogramszerkesztővel cégévbe mentett munkafeladat szövegére történik, akkor a program további információkat is feltölt a mintákba.

Ez esetben a Word és az Excel munkalapminta is tartalmazza az alábbi adatokat:

    • vizsgálat célja,
    • a feladat szövege,
    • a vizsgálat módszere,
    • a vizsgálat terület kockázatbecslés alapján való minősítése,
    • a lényeges hibás állítás kockázatának becslése.

    3. Az Excel munkalapminta értékadatokkal történő feltöltése

      1. Küszöbértékek feltöltése az Excel munkalapmintába

Excel munkalapok esetén a program megjeleníti a vizsgálathoz rendelt küszöbértékeket az alábbiak szerint:

    • Tervezett beszámoló szintű lényegesség
    • Tényleges beszámoló szintű lényegesség
    • Tervezett felosztott lényegesség
    • Tényleges felosztott lényegesség
    • Tervezett végrehajtási lényegesség
    • Tényleges végrehajtási lényegesség
    • Tervezett elhanyagolható hiba
    • Tényleges elhanyagolható hiba

      2. Mérleg, eredménykimutatás, főkönyvi egyenlegek feltöltése az Excel munkalapmintába

Excel munkalapok esetén a létrehozott fájlt a program feltölti továbbá az alábbi adatokkal:

    • A megbízás törzsadatai (Alapa),
    • A mérleg és az eredménykimutatás tételeinek előző évi és tárgyévi értékei (Import_M, Import_O, Import_F),
    • A mérleg és eredménykimutatás alapjául szolgáló főkönyvi számlák egyenlegének előző évi és tárgyévi értékéi (Import_FK).

  4. Munkafeladatok nyomonkövetése

A munkafeladatok végrehajtását a felhasználó egyedileg nyomon követheti, bármely pillanatban ellenőrízheti, a pillanatnyi állapotról riportot készíthet. A munkafeladatok cégévhez rendelését követően a feladat mondatok megjelennek a Dokumentumkezelő/Fastruktúrájának mérleg és eredménykimutatás fejezetei alatt. Az Évközi feladatokat zöld, a Zárlati vizsgálatokat lila színű, ezen belül a lehetséges Csalás ellenőrzésére szerkesztett programpontokat barna háttér jelzi.

    1. Jegyzetek készítése a Fastruktúrába mentett munkafeladatokhoz

A munkafeladatokhoz egyedi Jegyzetek készíthetők, a Jegyzetek listázhatók. Az egérrel kiválasztott munkafeladaton jobbegérrel megjelenő ablakba kell begépelni a jegyzetet, majd a Mentés gombbal kilépni.

A munkafeladatokhoz írt Jegyzeteket a Fastruktúrában a munkafeladat sorának jobb oldalán megjelenő [image] ikon jelzi.

A Jegyzeteket a Fastruktúra fejlécének jobb sarkában megjelenő [image] ikonnal lehet listázni.

A Fastruktúra fejlécének közepén található hosszú ikonra kattintással nyitható meg a korábbi jegyzetek tovább szerkesztésének ikonjait tartalmazó ablak (listázás, törlés, módosítás, keresés), a bezárás a hosszú ikonra történő ismételt kattintásával lehetséges.

    2. Cégévhez rendelt munkafeladatok végrehajtásának nyomonkövetése

A munkafeladatok végrehajtásának Nyomonkövetése Jegyzeteken túlmenően több szinten valósul meg. Programozott lehetőség van a munkafeladatok egyedi kezelésére az alábbiak szerint:

  1. Feladat szerkesztése: A tervezéskor elfogadott, de a vizsgálat során pontosítandó munkafeladat módosítása.

Hatás: A szerkesztő felületen megnyílik a kiválasztott feladat szerkesztő ablaka és mentési lehetősége.

  2. Új feladat: A tervezéskor még meg nem fogalmazott újabb vizsgálati lépés munkafeladatának megfogalmazása és a kiválasztott feladat elé történő beillesztése.

Hatás: A szerkesztő felületen megnyílik valamennyi feladat szövege és mentési lehetősége.

  3. Törlés-Nem releváns: A tervezéskor megfogalmazott, de később elvetett munkafeladat végleges törlése.

Hatás: a Munkaprogramszerkesztő felületen megnyílik valamennyi feladat szövege és mentési lehetősége.

  4. Nem értelmezhető: A tervezéskor indokolt munkafeladat tárgyévben történő figyelmen kívül hagyása.

Hatás: A kiválasztott munkafeladat szövegének háttere szűrkére vált.

  5. Nem értelmezhető visszavonása: Nem értelmezhető állapot megszűntetése.

Hatás: A kiválasztott feladat szürke háttere az eredeti színre vált.

  6. Végrehajtva: A kiválasztott feladatban megjelölt vizsgálat lezárásának beállítása

Hatás: A kiválasztott munkafeladat hátterének színe fehérre vált.

  7. Végrehajtás visszavonása: A kiválasztott feladatban megjelölt vizsgálat lezárásának visszaállítása.

Hatás: A kiválasztott feladat fehér háttérszíne az eredeti színre változik.

  8. Fejezetbe mentett összes munkafeladat törlése:

Hatás: A kiválasztott fejezet cégévébe mentett munkafeladat szövegek teljes körű törlése a munkafeladat szövegekhez behúzott elektronikus fájlokkal együtt.

    3. A munkafeladatok végrehajtásának riportja

A munkafeladatok végrehajtásának állapota a Fastruktúrában megjelenő fejezetek, ezen belül a vizsgálati lépésekhez rendelet munkalapok, az eljárás bizonyító erejű dokumentumainak fájlnevei alapján, továbbá a fájlok tartalmának megismerésével követhető nyomon. A végrehajtott munkafeladatok háttérszíne fehér, végrehajtásra váró munkafeladatok háttérszíne zöld, vagy lila, vagy barna.

A Fastruktúra fejlécében lévő [image] gombra kattintva a program létrehozza a kinyitott Fastruktúra képernyő képéről készült Excel riportot. A fájlt a program a Dokumentumkezelő Iktató/Bejövő felületen jeleníti meg. Az Excel riport minden egyes exportálás aktuális adatait tartalmazza a Nyomonkövetés eszközeként.

A megőrzésre szánt Excel fájl a Fastruktúra/N Nyomonkövetés/NM Munkaprogram végrehajtása fejezetébe húzható át.

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


Dokuszerkesztő

DigitAudit rendszer ›› Segédmodulok ››

A Dokuszerkesztő használata

A DigitAudit programcsomag Dokuszerkesztő elnevezéssel tartalmazza a számviteli és könyvvizsgálati munkavégzés során ismétlődő törzs és változó adatok Word dokumentumba illesztő programmodulját. A Dokuszerkesztővel a programfejlesztők által ajánlott és a felhasználók által készített sablon Word dokumentumok állíthatók elő, melyekben megjelenhetnek az ismétlődő dátumok, címek, azonosító adatok. A beszámoló készítés során ilyen dokumentum lehet például a banki egyenlegek egyeztetésének, a követelések és kötelezettségek igazolásának iratai. A könyvvizsgálati munkában ismétlődő dokumentumok például a könyvvizsgálói jelentés, az elfogadó nyilatkozat, a könyvvizsgálói szerződés, stb.

    1. A Dokuszerkesztő bemutatása

A Dokuszerkesztő a DigitAudit programcsomag AuditDok, vagy AuditBeszámoló moduljainak Dokumentumkezelő felületén érhető el a felső menüsor Dokuszerkesztő gombjával:

A Dokuszerkesztő megnyitása után az alábbi ablak jelenik meg:

Dokumentum sablonok: A programfejlesztők és a felhasználók által előkészített sablon dokumentumok listája (SABLONNEV) és elérési útja (SABLONUT).

Adatcsoportok: A programban tárolt adatok csoportjainak elnevezése melyeket kiválasztással szűrhetünk.

Törzsadatok, változók: Az adatcsoportokhoz tartozó egyedi adatok elnevezése és aktuális értékük.

Hiányzó törzsadat, vagy változó feltöltése: Ha a felhasználó korábban a törzsadatokat nem töltötte fel, vagy még nem állította össze a Beszámoló-kimutatást és azt nem Exportálta, akkor az Érték oszlop mezők üresek.

  • A programban tárolt törzsadatok feltöltési felületét az Ugrás mezőben lévő cellára kattintva lehet elérni és pótlólag megadni, vagy módosítani.
  • A változó adatok feltöltése a Beszámoló-kimutatás összeállítása és Exportálása után lehetséges.

Gyakran használt sablonok előre sorolása: A felhasználó által gyakrabban használt sablonok (pl. jelentések) a listában előre, a ritkábban használt sablonok a lista végére sorolhatóak a dokumentum egérrel történő kiválasztása után, a [image] gombokra kattintva.

    2. Dokumentum létrehozása létező sablonból

A SABLONNEV listából egérrel kell kiválasztani a megfelelő dokumentumot. A kiválasztott dokumentum háttere kék színre vált. Az ablak balfelső sarkában lévő [image] gombra kattintva a program megjeleníti a dokumentum mentésének helyét ( Cég/Év/Iktató/Kimenő/Eredeti) és az elnevezést. A mentés gombra kattintva a Word dokumentumot a program megnyitja.

A minta dokumentumok között vannak olyanok, melyeket a program teljes körűen kitölt, pl. könyvvizsgálói jelentés, és vannak olyanok, melyeket ki kell egészíteni, mert azok valamennyi adata a programban nincsen rögzítve. A hiányzó egyedi adatok pótlását, vagy javítását a Word dokumentumban kell elvégezni. A szűrke háttérrel jelzett változó adatok a nyomtatás, vagy PDF mentés során nem fognak megjelenni az elkészített dokumentumon.

Minden esetben meg kell győződni a létrehozott dokumentum hibamentességéről!

A jóváhagyott dokumentum mentés és bezárás után a program Dokumentumkezelő ablakán a jobb oldali Iktató/Kimenő fülre kattintással nyitható meg újra, nyomtatható, vagy az Iktatóban jobbegér kattintással elérhető funkcióval továbbítható Outlook levelezőn keresztül E-mailen.

    3. Dokumentum sablon szerkesztése, törlése, új létrehozása

A sablonok listájában szereplő dokumentumok tovább szerkeszthetők ( pl. saját céglogóval elláthatók, vagy szövegük módosítható), a meglévő sablonok törölhetőek, ha feleslegesek, de a felhasználó létrehozhat teljesen új sablont is, melyet módszertanában rendszeresen használ. A felhasználó egyedi szerkesztései, nem csak a megnyitott cégévben, hanem a tárgyévben létrehozott valamennyi cég esetében azonos lesz, tehát sablonként használható valamennyi cég esetében.

A feladatok végrehajtására a Dokuszerkesztő ablakban a Sablon módosítások négyzetre kell kattintani, melynek hatására pipa jelenik meg és elérhetőek a Szerkesztés, Törlés, Új gombok.

      1. Sablon szerkesztése

A dokumentum sablonok szerkesztésének több oka is lehet, melyek az alábbiak szerint hajthatók végre.

A kiválasztjuk a megfelelő dokumentumot a listából (lásd előző kép) és a [image] gombra kattintás hatására a program megnyitja a fájlt és a Sablon szerkesztő ablakot a képernyő jobb felső részében.

  • A felhasználó egyedi szerkesztései, pl. saját logó használatára

A Saját logó elhelyezésére a Word program általános funkcióit kell alkalmazni a fentiek szerint megnyitott és a szerkesztés után a Sablon szerkesztő [image] gombjával és a Worben is mentett dokumentumban.

A felhasználó egyedi szerkesztése, nem csak a megnyitott cégévben, hanem a tárgyévben létrehozott valamennyi cég esetében azonos lesz, sablonként használható.

Amennyiben az egyedileg szerkesztett sablont a tárgyévet követően is használni szeretnék, akkor a korábban létrehozott sablont az előző évi sablonok közül az 1.3.3. Új sablon létrehozása pontban leírtak szerint kell átvenni, melynek elérési útja: C:\DigitAudit\Konyvvizsgalat\#Alap\Dokuszerk\20XX lesz. (Több egyedileg szerkesztett dokumentum esetén az előző évi sablonok csoportosan is átmásolhatóak a Windows fájlkezelőn keresztül az előző évi mappából a következő évi mappába a fenti elérési út megfelelő alkalmazásával.)

  • A programból elréhető adat szerkesztése, pl. adózott eredmény

Az adózott eredmény értéke a Beszámoló kimutatás összeállítása és Exportálása után szerepel a program adatbázisában, melyről meggyőződhetünk a Sablon szerkesztő / Mérleg, Eredménykimutatás adatcsoportjának kiválasztásával. A példa kerdvéért az adózott eredmény itt még nem szerepel a 2016. évi jelentés sablonban, vagyis az előző kép szövegének első bekezdésében (Lásd.: adózott eredmény XXXXXX E Ft).

  • A szerkesztés menete:
    • 1. lépésként jelöljük ki egérrel a Word program dokumentumában azt a helyet ahova az adatot el szeretnénk helyezni ( az előző képen pl.: az XXXXXX-karakterek az adózott eredmény után).
    • 2. lépésben a Sablon szerkesztőben válasszuk ki az Adózott eredmény-t, mely a Mérleg, Eredménykimutatás adatcsoportban található:

    • 3. lépésben a [image] gombra kell kattintani és a program az adat nevének szövegben történő megjelenítésével jelzi, hogy a sablont a kívánt adattal fel fogja tölteni.
    • 4. lépésben menteni kell a Sablon szerkesztő, [image] gombjára kattintással.

Ezt követően a szerkesztett sablon kész arra, hogy az 1.2. Dokumentum létrehozása létező sablonból cím alatt leírtak szerint a cég-év adataival feltöltött dokumentumot hozzunk létre.

      2. Sablon törlése

  • A Dokuszerkesztő sablon listáján ki kell választani a törölni kíván dokumentumot, melynek hatására a kiválasztott dokumentum háttere kék színre vált.
  • A Dokuszerkesztő [image] gombjára kattintva a program megkérdezi, hogy valóban törölni kívánja-e a kijelölt dokumentum sablont. Az Igen gombra kattintással a sablont a program törli.

      3. Új sablon létrehozása

  • A Dokuszerkesztő sablon listájába az [image] gombra kattintva tudunk elhelyezni korábban már mentett Word *.doc(x) formátumú újabb dokumentumot. Az új gombra kattintás után megnyílik a Fájlkezelő kereső ablaka, melyben ki kell választani a megfelelő *.doc(x) formátumú fájlt, majd menteni. Az új fájl neve megjelenik a SABLONNEV listában és az 1.3.1. Sablon szerkesztése cím alatt leírtaknak megfelelően kell az új sablont a megfelelő formai és tartalmi szerkesztéssel elkészíteni.

Az új sablon létrehozásával van lehetőség a korábbi cégévben már alkalmazott sablon(ok) átvételére is, és sablonkénti használatára a tárgyévben. A Fájlkezelő kereső ablakában az elérési út: C:\DigitAudit\Konyvvizsgalat\#Alap\Dokuszerk\20XX.

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


SzámlaXML

DigitAudit rendszer ›› Segédmodulok ››

Az oldal feltöltés alatt.

A feltöltésig kérjük, töltse le a Nyitó oldal/Támogatások/Leírások menüből a megfelelő témájú dokumentumot.

Created with the Personal Edition of HelpNDoc: Write eBooks for the Kindle


Beszámoló-kimutatások összeállítása

DigitAudit rendszer ›› Segédmodulok ››

Az oldal feltöltés alatt.

A feltöltésig kérjük, töltse le a Nyitó oldal/Támogatások/Leírások menüből a megfelelő témájú dokumentumot.

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


Megnyitás

DigitAudit rendszer ›› Segédmodulok ›› Beszámoló-kimutatások összeállítása ››

Az oldal feltöltés alatt.

A feltöltésig kérjük, töltse le a Nyitó oldal/Támogatások/Leírások menüből a megfelelő témájú dokumentumot.

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


Beszámoló időszak

DigitAudit rendszer ›› Segédmodulok ›› Beszámoló-kimutatások összeállítása ›› Megnyitás ››

Az oldal feltöltés alatt.

A feltöltésig kérjük, töltse le a Nyitó oldal/Támogatások/Leírások menüből a megfelelő témájú dokumentumot.

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


Főkönyvi kivonat

DigitAudit rendszer ›› Segédmodulok ›› Beszámoló-kimutatások összeállítása ›› Megnyitás ››

Az oldal feltöltés alatt.

A feltöltésig kérjük, töltse le a Nyitó oldal/Támogatások/Leírások menüből a megfelelő témájú dokumentumot.

Created with the Personal Edition of HelpNDoc: Easily create Help documents


Mentés

DigitAudit rendszer ›› Segédmodulok ›› Beszámoló-kimutatások összeállítása ››

Az oldal feltöltés alatt.

A feltöltésig kérjük, töltse le a Nyitó oldal/Támogatások/Leírások menüből a megfelelő témájú dokumentumot.

Created with the Personal Edition of HelpNDoc: Qt Help documentation made easy


Mentés másként

DigitAudit rendszer ›› Segédmodulok ›› Beszámoló-kimutatások összeállítása ››

Az oldal feltöltés alatt.

A feltöltésig kérjük, töltse le a Nyitó oldal/Támogatások/Leírások menüből a megfelelő témájú dokumentumot.

Created with the Personal Edition of HelpNDoc: Free help authoring tool


Szerkesztés

DigitAudit rendszer ›› Segédmodulok ›› Beszámoló-kimutatások összeállítása ››

Az oldal feltöltés alatt.

A feltöltésig kérjük, töltse le a Nyitó oldal/Támogatások/Leírások menüből a megfelelő témájú dokumentumot.

Created with the Personal Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


Beállítások

DigitAudit rendszer ›› Segédmodulok ›› Beszámoló-kimutatások összeállítása ››

Az oldal feltöltés alatt.

A feltöltésig kérjük, töltse le a Nyitó oldal/Támogatások/Leírások menüből a megfelelő témájú dokumentumot.

Created with the Personal Edition of HelpNDoc: Free help authoring tool


Mérleg

DigitAudit rendszer ›› Segédmodulok ›› Beszámoló-kimutatások összeállítása ››

Az oldal feltöltés alatt.

A feltöltésig kérjük, töltse le a Nyitó oldal/Támogatások/Leírások menüből a megfelelő témájú dokumentumot.

Created with the Personal Edition of HelpNDoc: Free PDF documentation generator


Eredménykimutatás

DigitAudit rendszer ›› Segédmodulok ›› Beszámoló-kimutatások összeállítása ››

Az oldal feltöltés alatt.

A feltöltésig kérjük, töltse le a Nyitó oldal/Támogatások/Leírások menüből a megfelelő témájú dokumentumot.

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


Segédfunkciók

DigitAudit rendszer ›› Segédmodulok ›› Beszámoló-kimutatások összeállítása ››

Az oldal feltöltés alatt.

A feltöltésig kérjük, töltse le a Nyitó oldal/Támogatások/Leírások menüből a megfelelő témájú dokumentumot.

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


Előző évi értékek megadása

DigitAudit rendszer ›› Segédmodulok ›› Beszámoló-kimutatások összeállítása ›› Segédfunkciók ››

Az oldal feltöltés alatt.

A feltöltésig kérjük, töltse le a Nyitó oldal/Támogatások/Leírások menüből a megfelelő témájú dokumentumot.

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


Előző évi módosítások megadása

DigitAudit rendszer ›› Segédmodulok ›› Beszámoló-kimutatások összeállítása ›› Segédfunkciók ››

Az oldal feltöltés alatt.

A feltöltésig kérjük, töltse le a Nyitó oldal/Támogatások/Leírások menüből a megfelelő témájú dokumentumot.

Created with the Personal Edition of HelpNDoc: Create cross-platform Qt Help files


Kerekített értékek módosításai

DigitAudit rendszer ›› Segédmodulok ›› Beszámoló-kimutatások összeállítása ›› Segédfunkciók ››

Az oldal feltöltés alatt.

A feltöltésig kérjük, töltse le a Nyitó oldal/Támogatások/Leírások menüből a megfelelő témájú dokumentumot.

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


Értékvesztés számlaszámok

DigitAudit rendszer ›› Segédmodulok ›› Beszámoló-kimutatások összeállítása ›› Segédfunkciók ››

Az oldal feltöltés alatt.

A feltöltésig kérjük, töltse le a Nyitó oldal/Támogatások/Leírások menüből a megfelelő témájú dokumentumot.

Created with the Personal Edition of HelpNDoc: Free Qt Help documentation generator


Besorolatlan számlaszámok

DigitAudit rendszer ›› Segédmodulok ›› Beszámoló-kimutatások összeállítása ›› Segédfunkciók ››

Az oldal feltöltés alatt.

A feltöltésig kérjük, töltse le a Nyitó oldal/Támogatások/Leírások menüből a megfelelő témájú dokumentumot.

Created with the Personal Edition of HelpNDoc: Free Qt Help documentation generator


Riportok

DigitAudit rendszer ›› Segédmodulok ›› Beszámoló-kimutatások összeállítása ››

Az oldal feltöltés alatt.

A feltöltésig kérjük, töltse le a Nyitó oldal/Támogatások/Leírások menüből a megfelelő témájú dokumentumot.

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


Éves beszámoló "A" változat

DigitAudit rendszer ›› Segédmodulok ›› Beszámoló-kimutatások összeállítása ›› Riportok ››

Az oldal feltöltés alatt.

A feltöltésig kérjük, töltse le a Nyitó oldal/Támogatások/Leírások menüből a megfelelő témájú dokumentumot.

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


Egyszerűsített éves beszámoló "A" változat

DigitAudit rendszer ›› Segédmodulok ›› Beszámoló-kimutatások összeállítása ›› Riportok ››

Az oldal feltöltés alatt.

A feltöltésig kérjük, töltse le a Nyitó oldal/Támogatások/Leírások menüből a megfelelő témájú dokumentumot.

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


Mérlegsorok tartalma

DigitAudit rendszer ›› Segédmodulok ›› Beszámoló-kimutatások összeállítása ›› Riportok ››

Az oldal feltöltés alatt.

A feltöltésig kérjük, töltse le a Nyitó oldal/Támogatások/Leírások menüből a megfelelő témájú dokumentumot.

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


Eredménykimutatás sorok tartalma

DigitAudit rendszer ›› Segédmodulok ›› Beszámoló-kimutatások összeállítása ›› Riportok ››

Az oldal feltöltés alatt.

A feltöltésig kérjük, töltse le a Nyitó oldal/Támogatások/Leírások menüből a megfelelő témájú dokumentumot.

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


Egyéb követelések, egyéb rövid lejáratú kötelezettségek

DigitAudit rendszer ›› Segédmodulok ›› Beszámoló-kimutatások összeállítása ›› Riportok ››

Az oldal feltöltés alatt.

A feltöltésig kérjük, töltse le a Nyitó oldal/Támogatások/Leírások menüből a megfelelő témájú dokumentumot.

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


Főkönyvi kivonathoz tartozó átkönyvelések

DigitAudit rendszer ›› Segédmodulok ›› Beszámoló-kimutatások összeállítása ›› Riportok ››

Az oldal feltöltés alatt.

A feltöltésig kérjük, töltse le a Nyitó oldal/Támogatások/Leírások menüből a megfelelő témájú dokumentumot.

Created with the Personal Edition of HelpNDoc: Easy EBook and documentation generator


Exportálás

DigitAudit rendszer ›› Segédmodulok ›› Beszámoló-kimutatások összeállítása ››

Az oldal feltöltés alatt.

A feltöltésig kérjük, töltse le a Nyitó oldal/Támogatások/Leírások menüből a megfelelő témájú dokumentumot.

Created with the Personal Edition of HelpNDoc: Free Web Help generator


Útvonal

DigitAudit rendszer ›› Segédmodulok ›› Beszámoló-kimutatások összeállítása ›› Exportálás ››

Az oldal feltöltés alatt.

A feltöltésig kérjük, töltse le a Nyitó oldal/Támogatások/Leírások menüből a megfelelő témájú dokumentumot.

Created with the Personal Edition of HelpNDoc: Free CHM Help documentation generator


Normál

DigitAudit rendszer ›› Segédmodulok ›› Beszámoló-kimutatások összeállítása ›› Exportálás ››

Az oldal feltöltés alatt.

A feltöltésig kérjük, töltse le a Nyitó oldal/Támogatások/Leírások menüből a megfelelő témájú dokumentumot.

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


Munkalapok

DigitAudit rendszer ›› Segédmodulok ›› Beszámoló-kimutatások összeállítása ›› Exportálás ››

Az oldal feltöltés alatt.

A feltöltésig kérjük, töltse le a Nyitó oldal/Támogatások/Leírások menüből a megfelelő témájú dokumentumot.

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


Kockázattervezés

DigitAudit rendszer ›› Segédmodulok ›› Beszámoló-kimutatások összeállítása ›› Exportálás ››

Az oldal feltöltés alatt.

A feltöltésig kérjük, töltse le a Nyitó oldal/Támogatások/Leírások menüből a megfelelő témájú dokumentumot.

Created with the Personal Edition of HelpNDoc: Free EBook and documentation generator


Exportálandó adatok

DigitAudit rendszer ›› Segédmodulok ›› Beszámoló-kimutatások összeállítása ›› Exportálás ››

Az oldal feltöltés alatt.

A feltöltésig kérjük, töltse le a Nyitó oldal/Támogatások/Leírások menüből a megfelelő témájú dokumentumot.

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


Munkavégzés dátuma

DigitAudit rendszer ›› Segédmodulok ›› Beszámoló-kimutatások összeállítása ›› Exportálás ›› Exportálandó adatok ››

Az oldal feltöltés alatt.

A feltöltésig kérjük, töltse le a Nyitó oldal/Támogatások/Leírások menüből a megfelelő témájú dokumentumot.

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


Mérleg fedőlap

DigitAudit rendszer ›› Segédmodulok ›› Beszámoló-kimutatások összeállítása ›› Exportálás ›› Exportálandó adatok ››

Az oldal feltöltés alatt.

A feltöltésig kérjük, töltse le a Nyitó oldal/Támogatások/Leírások menüből a megfelelő témájú dokumentumot.

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


Település

DigitAudit rendszer ›› Segédmodulok ›› Beszámoló-kimutatások összeállítása ›› Exportálás ›› Exportálandó adatok ››

Az oldal feltöltés alatt.

A feltöltésig kérjük, töltse le a Nyitó oldal/Támogatások/Leírások menüből a megfelelő témájú dokumentumot.

Created with the Personal Edition of HelpNDoc: Free Kindle producer


Nyomtatvány dátuma

DigitAudit rendszer ›› Segédmodulok ›› Beszámoló-kimutatások összeállítása ›› Exportálás ›› Exportálandó adatok ››

Az oldal feltöltés alatt.

A feltöltésig kérjük, töltse le a Nyitó oldal/Támogatások/Leírások menüből a megfelelő témájú dokumentumot.

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


Minden fájl kijelölése / Kijelölések megszüntetése

DigitAudit rendszer ›› Segédmodulok ›› Beszámoló-kimutatások összeállítása ›› Exportálás ››

Az oldal feltöltés alatt.

A feltöltésig kérjük, töltse le a Nyitó oldal/Támogatások/Leírások menüből a megfelelő témájú dokumentumot.

Created with the Personal Edition of HelpNDoc: Generate Kindle eBooks with ease


Átkönyvelés

DigitAudit rendszer ›› Segédmodulok ›› Beszámoló-kimutatások összeállítása ››

Az oldal feltöltés alatt.

A feltöltésig kérjük, töltse le a Nyitó oldal/Támogatások/Leírások menüből a megfelelő témájú dokumentumot.

Created with the Personal Edition of HelpNDoc: Generate EPub eBooks with ease


Zöld +

DigitAudit rendszer ›› Segédmodulok ›› Beszámoló-kimutatások összeállítása ››

Az oldal feltöltés alatt.

A feltöltésig kérjük, töltse le a Nyitó oldal/Támogatások/Leírások menüből a megfelelő témájú dokumentumot.

Created with the Personal Edition of HelpNDoc: Easily create Help documents


Kék +

DigitAudit rendszer ›› Segédmodulok ›› Beszámoló-kimutatások összeállítása ››

Az oldal feltöltés alatt.

A feltöltésig kérjük, töltse le a Nyitó oldal/Támogatások/Leírások menüből a megfelelő témájú dokumentumot.

Created with the Personal Edition of HelpNDoc: Easily create EPub books


Kék -

DigitAudit rendszer ›› Segédmodulok ›› Beszámoló-kimutatások összeállítása ››

Az oldal feltöltés alatt.

A feltöltésig kérjük, töltse le a Nyitó oldal/Támogatások/Leírások menüből a megfelelő témájú dokumentumot.

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


Összesítő sorok megjelenítése

DigitAudit rendszer ›› Segédmodulok ›› Beszámoló-kimutatások összeállítása ››

Az oldal feltöltés alatt.

A feltöltésig kérjük, töltse le a Nyitó oldal/Támogatások/Leírások menüből a megfelelő témájú dokumentumot.

Created with the Personal Edition of HelpNDoc: Qt Help documentation made easy


Eszköz / Forrás számlák

DigitAudit rendszer ›› Segédmodulok ›› Beszámoló-kimutatások összeállítása ››

Az oldal feltöltés alatt.

A feltöltésig kérjük, töltse le a Nyitó oldal/Támogatások/Leírások menüből a megfelelő témájú dokumentumot.

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator


Értékvesztés számlák

DigitAudit rendszer ›› Segédmodulok ›› Beszámoló-kimutatások összeállítása ›› Eszköz / Forrás számlák ››

Az oldal feltöltés alatt.

A feltöltésig kérjük, töltse le a Nyitó oldal/Támogatások/Leírások menüből a megfelelő témájú dokumentumot.

Created with the Personal Edition of HelpNDoc: Easily create EBooks


Jobb egér ablak

DigitAudit rendszer ›› Segédmodulok ›› Beszámoló-kimutatások összeállítása ›› Eszköz / Forrás számlák ››

Az oldal feltöltés alatt.

A feltöltésig kérjük, töltse le a Nyitó oldal/Támogatások/Leírások menüből a megfelelő témájú dokumentumot.

Created with the Personal Edition of HelpNDoc: Qt Help documentation made easy


Alszámlák kijelölése

DigitAudit rendszer ›› Segédmodulok ›› Beszámoló-kimutatások összeállítása ›› Eszköz / Forrás számlák ›› Jobb egér ablak ››

Az oldal feltöltés alatt.

A feltöltésig kérjük, töltse le a Nyitó oldal/Támogatások/Leírások menüből a megfelelő témájú dokumentumot.

Created with the Personal Edition of HelpNDoc: Generate Kindle eBooks with ease


Kijelölt számlaszámok törlése

DigitAudit rendszer ›› Segédmodulok ›› Beszámoló-kimutatások összeállítása ›› Eszköz / Forrás számlák ›› Jobb egér ablak ››

Az oldal feltöltés alatt.

A feltöltésig kérjük, töltse le a Nyitó oldal/Támogatások/Leírások menüből a megfelelő témájú dokumentumot.

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


Kerekített érték megadása

DigitAudit rendszer ›› Segédmodulok ›› Beszámoló-kimutatások összeállítása ›› Eszköz / Forrás számlák ›› Jobb egér ablak ››

Az oldal feltöltés alatt.

A feltöltésig kérjük, töltse le a Nyitó oldal/Támogatások/Leírások menüből a megfelelő témájú dokumentumot.

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


Csoport

DigitAudit rendszer ›› Segédmodulok ›› Beszámoló-kimutatások összeállítása ›› Eszköz / Forrás számlák ›› Jobb egér ablak ››

Az oldal feltöltés alatt.

A feltöltésig kérjük, töltse le a Nyitó oldal/Támogatások/Leírások menüből a megfelelő témájú dokumentumot.

Created with the Personal Edition of HelpNDoc: Easily create Web Help sites


Létrehozás

DigitAudit rendszer ›› Segédmodulok ›› Beszámoló-kimutatások összeállítása ›› Eszköz / Forrás számlák ›› Jobb egér ablak ›› Csoport ››

Az oldal feltöltés alatt.

A feltöltésig kérjük, töltse le a Nyitó oldal/Támogatások/Leírások menüből a megfelelő témájú dokumentumot.

Created with the Personal Edition of HelpNDoc: Benefits of a Help Authoring Tool


Átnevezés

DigitAudit rendszer ›› Segédmodulok ›› Beszámoló-kimutatások összeállítása ›› Eszköz / Forrás számlák ›› Jobb egér ablak ›› Csoport ››

Az oldal feltöltés alatt.

A feltöltésig kérjük, töltse le a Nyitó oldal/Támogatások/Leírások menüből a megfelelő témájú dokumentumot.

Created with the Personal Edition of HelpNDoc: Generate Kindle eBooks with ease


Törlés

DigitAudit rendszer ›› Segédmodulok ›› Beszámoló-kimutatások összeállítása ›› Eszköz / Forrás számlák ›› Jobb egér ablak ›› Csoport ››

Az oldal feltöltés alatt.

A feltöltésig kérjük, töltse le a Nyitó oldal/Támogatások/Leírások menüből a megfelelő témájú dokumentumot.

Created with the Personal Edition of HelpNDoc: Easily create EPub books


Jogszabályban előírt kitelezettségek

DigitAudit rendszer ›› Segédmodulok ›› Beszámoló-kimutatások összeállítása ›› Eszköz / Forrás számlák ›› Jobb egér ablak ›› Csoport ››

Az oldal feltöltés alatt.

A feltöltésig kérjük, töltse le a Nyitó oldal/Támogatások/Leírások menüből a megfelelő témájú dokumentumot.

Created with the Personal Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


NAV kódok megnevezések

DigitAudit rendszer ›› Segédmodulok ›› Beszámoló-kimutatások összeállítása ›› Eszköz / Forrás számlák ›› Jobb egér ablak ›› Csoport ›› Jogszabályban előírt kitelezettségek ››

Az oldal feltöltés alatt.

A feltöltésig kérjük, töltse le a Nyitó oldal/Támogatások/Leírások menüből a megfelelő témájú dokumentumot.

Created with the Personal Edition of HelpNDoc: Free Kindle producer


Egyéb adók, járulékok

DigitAudit rendszer ›› Segédmodulok ›› Beszámoló-kimutatások összeállítása ›› Eszköz / Forrás számlák ›› Jobb egér ablak ›› Csoport ›› Jogszabályban előírt kitelezettségek ››

Az oldal feltöltés alatt.

A feltöltésig kérjük, töltse le a Nyitó oldal/Támogatások/Leírások menüből a megfelelő témájú dokumentumot.

Created with the Personal Edition of HelpNDoc: Easily create Help documents


Állapot sor

DigitAudit rendszer ›› Segédmodulok ›› Beszámoló-kimutatások összeállítása ››

Az oldal feltöltés alatt.

A feltöltésig kérjük, töltse le a Nyitó oldal/Támogatások/Leírások menüből a megfelelő témájú dokumentumot.

Created with the Personal Edition of HelpNDoc: Produce electronic books easily


Nem lezárt / Lezárt állapot

DigitAudit rendszer ›› Segédmodulok ›› Beszámoló-kimutatások összeállítása ›› Állapot sor ››

Az oldal feltöltés alatt.

A feltöltésig kérjük, töltse le a Nyitó oldal/Támogatások/Leírások menüből a megfelelő témájú dokumentumot.

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


Módosítva Nem / Igen

DigitAudit rendszer ›› Segédmodulok ›› Beszámoló-kimutatások összeállítása ›› Állapot sor ››

Az oldal feltöltés alatt.

A feltöltésig kérjük, töltse le a Nyitó oldal/Támogatások/Leírások menüből a megfelelő témájú dokumentumot.

Created with the Personal Edition of HelpNDoc: Free Qt Help documentation generator


Eszköz - Forrás Értéke / Megegyezik

DigitAudit rendszer ›› Segédmodulok ›› Beszámoló-kimutatások összeállítása ›› Állapot sor ››

Az oldal feltöltés alatt.

A feltöltésig kérjük, töltse le a Nyitó oldal/Támogatások/Leírások menüből a megfelelő témájú dokumentumot.

Created with the Personal Edition of HelpNDoc: Produce Kindle eBooks easily


Mérleg - Eredménykimutatás Értéke / Megegyezik

DigitAudit rendszer ›› Segédmodulok ›› Beszámoló-kimutatások összeállítása ›› Állapot sor ››

Az oldal feltöltés alatt.

A feltöltésig kérjük, töltse le a Nyitó oldal/Támogatások/Leírások menüből a megfelelő témájú dokumentumot.

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


Leírások, tájékoztatók

DigitAudit rendszer ››

Created with the Personal Edition of HelpNDoc: Easily create EBooks


AuditDok

DigitAudit rendszer ›› Leírások, tájékoztatók ››

Created with the Personal Edition of HelpNDoc: Generate Kindle eBooks with ease


Leírás

DigitAudit rendszer ›› Leírások, tájékoztatók ›› AuditDok ››

Created with the Personal Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


Esettanulmány, Egyszerű Kft.

DigitAudit rendszer ›› Leírások, tájékoztatók ›› AuditDok ››

Created with the Personal Edition of HelpNDoc: Easily create EBooks


Dokuszerkesztő

DigitAudit rendszer ›› Leírások, tájékoztatók ›› AuditDok ››

Created with the Personal Edition of HelpNDoc: Produce online help for Qt applications


Lényegességi küszöbérték számítás

DigitAudit rendszer ›› Leírások, tájékoztatók ›› AuditDok ››

Created with the Personal Edition of HelpNDoc: Free iPhone documentation generator


Kamarai adatszolgáltatás

DigitAudit rendszer ›› Leírások, tájékoztatók ›› AuditDok ››

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


Adó, -és járulék - kötelezettségek kódolása

DigitAudit rendszer ›› Leírások, tájékoztatók ›› AuditDok ››

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


Munkaprogram szerkesztés, nyomonkövetés

DigitAudit rendszer ›› Leírások, tájékoztatók ›› AuditDok ››

Created with the Personal Edition of HelpNDoc: Easily create PDF Help documents


Minőségellenőrzéshez felkészülés 2019

DigitAudit rendszer ›› Leírások, tájékoztatók ›› AuditDok ››

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


AuditTeszt

DigitAudit rendszer ›› Leírások, tájékoztatók ››

Created with the Personal Edition of HelpNDoc: Easy CHM and documentation editor


Könyvelés tesztelése

DigitAudit rendszer ›› Leírások, tájékoztatók ›› AuditTeszt ››

Created with the Personal Edition of HelpNDoc: Easily create Qt Help files


Mintavételezés

DigitAudit rendszer ›› Leírások, tájékoztatók ›› AuditTeszt ››

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


Adóteszt

DigitAudit rendszer ›› Leírások, tájékoztatók ››

Created with the Personal Edition of HelpNDoc: Free HTML Help documentation generator


Leírás

DigitAudit rendszer ›› Leírások, tájékoztatók ›› Adóteszt ››

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


AuditIroda

DigitAudit rendszer ›› Leírások, tájékoztatók ››

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


Leírás

DigitAudit rendszer ›› Leírások, tájékoztatók ›› AuditIroda ››

Created with the Personal Edition of HelpNDoc: Easily create CHM Help documents


AuditBeszámoló

DigitAudit rendszer ›› Leírások, tájékoztatók ››

Created with the Personal Edition of HelpNDoc: Full-featured multi-format Help generator


Leírás

DigitAudit rendszer ›› Leírások, tájékoztatók ›› AuditBeszámoló ››

Created with the Personal Edition of HelpNDoc: Free Web Help generator


Esettanulmány, Egyszerű Kft.

DigitAudit rendszer ›› Leírások, tájékoztatók ›› AuditBeszámoló ››

Created with the Personal Edition of HelpNDoc: Create iPhone web-based documentation


Adó, -és járulék - kötelezettségek kódolása

DigitAudit rendszer ›› Leírások, tájékoztatók ›› AuditBeszámoló ››

Created with the Personal Edition of HelpNDoc: Easily create HTML Help documents


OBR adatszolgáltatás

DigitAudit rendszer ›› Leírások, tájékoztatók ›› AuditBeszámoló ››

Created with the Personal Edition of HelpNDoc: Full-featured Documentation generator


AuditCloud

DigitAudit rendszer ›› Leírások, tájékoztatók ››

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


Leírás

DigitAudit rendszer ›› Leírások, tájékoztatók ›› AuditCloud ››

Created with the Personal Edition of HelpNDoc: Easily create EPub books


Egyéb tájékoztatók

DigitAudit rendszer ›› Leírások, tájékoztatók ››

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


Hasznos tippek

DigitAudit rendszer ›› Leírások, tájékoztatók ›› Egyéb tájékoztatók ››

Created with the Personal Edition of HelpNDoc: Qt Help documentation made easy


Dokumentum frissításek

DigitAudit rendszer ›› Leírások, tájékoztatók ›› Egyéb tájékoztatók ››

Created with the Personal Edition of HelpNDoc: Easily create iPhone documentation


Adatvédelmi tájékoztató

DigitAudit rendszer ›› Leírások, tájékoztatók ›› Egyéb tájékoztatók ››

Created with the Personal Edition of HelpNDoc: Free help authoring environment


Hibaüzenetek

DigitAudit rendszer ››

Az oldal feltöltés alatt.

A feltöltésig kérjük, töltse le a Nyitó oldal/Támogatások/Leírások menüből a megfelelő témájú dokumentumot.

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy